Overclock.net › Forums › Intel › Intel CPUs › Overclock in Bios does not register in windows
New Posts  All Forums:Forum Nav:

Overclock in Bios does not register in windows

post #1 of 4
Thread Starter 
My chip is i7 3770k,
motherboard is ASUS P8Z77-M Pro,
Ram is 16GB GEIL EVO Veloce 2400 MHz (the GEW316GB2400C11ADC with the stock timing profile 12-12-12-30, 1.6v),
Windows 7 professional SP1

My first foray into o/c was to follow an online guide posted by a guy with a very similar set-up:
I did some more reading, had some initial success, getting my chip up to 4.7Ghz by using a multiplier of 47...
Somewhere along the process I ran into a serious roadblock that meant I could not even retrace my steps, and then I had to stop for a few weeks...

Picking it up again this week, the issue I am having now is that none of the O/Cs I am doing in the BIOS (which are apparently being saved) are impacting upon performance in Windows (however it is measured, be it CPU-Z [updated- v1.67.0 x64], OCCT, Windows Turbo Boost monitor, stress tests and others)... whichever configuration I use, the chip only ever maxes out at the factory speed of 3.5Ghz...(assuming bus speed of 100)

the following applies
1) I have re-flashed the Bios several times and tried the last 3 releases
2) Turbo mode and speed step are enabled (although i have also tried to disable them)
3) My intended use is only for calculations over a short period of time (20-30s in one go) with no graphics to speak of (i turn off screen updating while calculating), and the process I am running can only use one thread- for this reason I have tried setting the multipliers higher for 1 of the cores (and synchronised them of course)
4) I have not encountered any extreme temperatures (above 55degrees), and in any case I don't think this is the issue as I have checked the operation of my cooler/fans and made sure airflow in the case is good (and this has not changed since I was able to achieve O/Cs which were registering in Windows environment)
5) I have seen small increases in speed by changing the BCLK/PEG frequency to 105, which DOES cause a noticeable improvement in the windows environment (but i can't go much beyond 105- I get a "overclock failed" message at startup)- the image from Z-CPU below features a chip speed of over 3.6GHz because of the 105 bus speed)
6) I do notice that the "multiplier" in CPU-Z says it can go up to 44, but this never happens, even when running intensive calculations

7) I also notice that I used to be able to change (through the control panel, power settings) the processor power management - now I only get the option to change the system cooling policy... which strikes me as weird. I remember trying to use this to protect my PC from the ravages of my o/c (an only give myself full power as and when needed)

8) I have tried possibly a couple of hundred different profiles on the BIOS by varying the RAM timings, voltages, multipliers, BCLK frequency, RAM speed, you name it...

I am starting to wonder if I have somehow damaged any of my hardware- although all processes work fine.

Any advice / thoughts would be very much appreciated

Edited by dustybootz - 10/21/13 at 5:51pm
post #2 of 4
I had the same problem. The ,solution don`t believe anything you see in windows just get it from your bios.
post #3 of 4
When you turn off EIST - SpeedStep, there will be less options available in Power Options. It's a good idea to have EIST and Turbo Boost enabled in the bios.

I would set your BCLK back to 100.0 MHz. You have an unlocked processor so there is no need to go beyond that.

The default multiplier for your CPU is 35. To go beyond 35, Turbo Boost has to be enabled within the processor. Something is blocking that. If you run RealTemp in my signature and go into the Options window there is an item called Disable Turbo. Make sure that box is NOT checked.

You can also give ThrottleStop a try if you want to look at some more possible causes of this problem. Use one program or the other so they don't interfere with each other and make sure that Disable Turbo is not checked.

The next problem is that CPU-Z shows that you have disabled half of your CPU. At the bottom of CPU-Z it should say that you have 4 Cores and 8 Threads. Your CPU is only reporting 2 Cores and 4 Threads. The most likely cause of this is that msconfig is not properly configured.

Open msconfig, click on the Boot tab, click on the Advanced options... box and make sure Number of processors: is not checked. People with quad core processors like to set that to 4 but that is the wrong thing to do. After this box is cleared, save and exit msconfig, reboot and that will let Windows find the rest of your CPU. Run CPU-Z after you boot up and it should show the correct number of cores and threads.

Post some pictures of ThrottleStop if you are still having problems. I am not sure what is wrong with your bios settings but ThrottleStop should be able to get your CPU set up properly and get you running at full speed.

ThrottleStop 6.00
post #4 of 4
Thread Starter 
Thanks ever so much for that reply- in a nutshell, the MSCONFIG approach sorted it. You are right, I must have mistakenly changed the core number weeks ago in attempt to somehow make the boot process a bit slower (as that was causing the crash, not anything I was actually doing once Windows was loaded). Once I changed that I got the right readings in CPU-Z, in fact she absolutely flies now... I am tempted to keep that 105 MHz bus speed as that gives me a nice O/C on my RAM while keeping the ratio of CPU to RAM as 2:1 which seems like a good thing from a naive perspective (I can comfortably go faster that 44MHz for my CPU but a bit wary of O/Cing the RAM to 2.8 which is the next step (from 2.4),
Thanks again for your help, saved me loads of time
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclock in Bios does not register in windows