Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Case Mods › Case Mod Work Logs › [Build Log] TRiCLOPS (HAF-XB, RIVE BE, LIQUID!!!!) (BACK-2-BLAHH)
New Posts  All Forums:Forum Nav:

[Build Log] TRiCLOPS (HAF-XB, RIVE BE, LIQUID!!!!) (BACK-2-BLAHH) - Page 101

Poll Results: Should i plan a built-in "extra" monitor ~9-13" modded into a transparent window or built in speakers?

 
  • 85% (83)
    Monitor
  • 14% (14)
    Speakers
97 Total Votes  
post #1001 of 3109
Quote:
Originally Posted by GaMbi2004 View Post

"
Made me laugh ^ ^ I mean.. its sad, but the way you told the story tongue.gif "I was making heart surgery on this dude, everything went well except the patient died."

Cant wait for more info and pics..
I highly doubt the RAM is a fault here.. 4 sticks all bad? 8 slots all bad?
My money is on the BIOS or power to mobo / GPU

come to think of it. you DO have 24pin, 8pin and 4pin connected to the mobo, right?
and do you have all PCIe 16 slots activated? dunno how it would help, but try shutting off 3 of them and see if that helps.

*Edit
And "Slow Mode" and "LN2 Mode" off?

Okay, after you pointed that quote out, I think I'm going to have to start a "Quotes" section in my sig just for that one. Brilliant.
The Phoenix
(23 items)
 
The Qube
(30 items)
 
Zephyr
(12 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5-3570K [MSI] Z77A-GD65 Gaming [Sapphire] HD 7990 "Malta" 6GB [Avexir] Core Series 4x4 DDR3-1600 (Red LED) 
Hard DriveCoolingCoolingCooling
[Samsung] 840 EVO 250GB SSD [Arctic Cooling] Liquid Freezer 120 [SilenX] Effizio 120mm Case Fan [SilenX] Effizio 120mm Case Fan 
CoolingCoolingOSMonitor
[SilenX] Effizio 80mm Case Fan [SilenX] Effizio 80mm Case Fan [Microsoft] Windows 7 Professional 64-bit [Dell] Ultrasharp U2312HM 1920x1080 
MonitorKeyboardPowerCase
[Dell] Ultrasharp U2312HM 1920x1080 [WASD] Code TKL with Cherry MX Clear Switches [Seasonic] X-850 [Riotoro] CR1080 
MouseMouse PadAudioAudio
[Logitech] G600 [XTracPads] Ripper XXL Gaming Mat [M-Audio] Studiophile Q40 [Fiio] E10 USB Amp/DAC 
AudioOtherOther
[Samson] Go Mic [Bitfenix] Alchemy Sleeved Cable Extensions [NZXT] Sleeved White LED Kit 
CPUMotherboardGraphicsRAM
[Intel] i5-3570K [MSI] Z77A-GD65 Gaming [Sapphire] HD 7990 "Malta" 6GB [Avexir] Core Series 4x4 DDR3-1600 (Red LED) 
Hard DriveHard DriveHard DriveCooling
[Samsung] 840 Evo 250GB SSD [Western Digital] Caviar Black 2TB HDD [Western Digital] Caviar Green 3TB HDD [NZXT] Kraken X40 
CoolingCoolingCoolingCooling
[Cooler Master] Megaflow 200mm Red LED Case Fan [Lian Li] 140mm Red LED Case Fan [Lian Li] 140mm Red LED Case Fan [Xigmatek] CLF 140mm Red LED Case Fan 
CoolingCoolingCoolingOS
[Xigmatek] CLF 80mm Red LED Case Fan [Xigmatek] CLF 80mm Red LED Case Fan [Xigmatek] CLF 120mm Red LED Case Fan [Microsoft] Windows 7 Professional 64-bit 
MonitorMonitorMonitorKeyboard
[Dell] UltraSharp U2312HM 1920x1080 [Dell] UltraSharp U2312HM 1920x1080 [Dell] UltraSharp U2312HM 1920x1080 [WASD] V2 with Cherry MX Green Switches 
PowerCaseMouseMouse Pad
[SeaSonic] Platinum-1000 [Cooler Master] HAF XB [Logitech] G600 [SteelSeries] QcK Mini 
AudioAudioAudioOther
[Beyerdynamic] DT770 Pro 250 ohm [Fiio] E10 USB Amp/DAC [Audio Technica] ATR 2500 [NZXT] Sentry Mix 2 Fan Controller 
OtherOther
[NZXT] Hue Light Kit [Bitfenix] Alchemy Sleeved Cable Extensions 
CPUMotherboardGraphicsRAM
[Intel] i7-6700HQ [Sager] NP8657-S (Clevo P650RE3) [Nvidia] GTX 970M 3GB [Generic] 2x8 DDR4-2133 
Hard DriveHard DriveOSMonitor
[Samsung] 850 EVO 250GB M.2 SSD [Generic] 2TB 5400RPM HDD [Microsoft] Windows 10 Pro 64-bit [Sager] 15.6" 1920x1080 
KeyboardMouseMouse PadAudio
[WASD] Code with Cherry MX Clear Switches [Logitech] G700S [SteelSeries] QcK Mini [M-Audio] Studiophile Q-40 
  hide details  
Reply
The Phoenix
(23 items)
 
The Qube
(30 items)
 
Zephyr
(12 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5-3570K [MSI] Z77A-GD65 Gaming [Sapphire] HD 7990 "Malta" 6GB [Avexir] Core Series 4x4 DDR3-1600 (Red LED) 
Hard DriveCoolingCoolingCooling
[Samsung] 840 EVO 250GB SSD [Arctic Cooling] Liquid Freezer 120 [SilenX] Effizio 120mm Case Fan [SilenX] Effizio 120mm Case Fan 
CoolingCoolingOSMonitor
[SilenX] Effizio 80mm Case Fan [SilenX] Effizio 80mm Case Fan [Microsoft] Windows 7 Professional 64-bit [Dell] Ultrasharp U2312HM 1920x1080 
MonitorKeyboardPowerCase
[Dell] Ultrasharp U2312HM 1920x1080 [WASD] Code TKL with Cherry MX Clear Switches [Seasonic] X-850 [Riotoro] CR1080 
MouseMouse PadAudioAudio
[Logitech] G600 [XTracPads] Ripper XXL Gaming Mat [M-Audio] Studiophile Q40 [Fiio] E10 USB Amp/DAC 
AudioOtherOther
[Samson] Go Mic [Bitfenix] Alchemy Sleeved Cable Extensions [NZXT] Sleeved White LED Kit 
CPUMotherboardGraphicsRAM
[Intel] i5-3570K [MSI] Z77A-GD65 Gaming [Sapphire] HD 7990 "Malta" 6GB [Avexir] Core Series 4x4 DDR3-1600 (Red LED) 
Hard DriveHard DriveHard DriveCooling
[Samsung] 840 Evo 250GB SSD [Western Digital] Caviar Black 2TB HDD [Western Digital] Caviar Green 3TB HDD [NZXT] Kraken X40 
CoolingCoolingCoolingCooling
[Cooler Master] Megaflow 200mm Red LED Case Fan [Lian Li] 140mm Red LED Case Fan [Lian Li] 140mm Red LED Case Fan [Xigmatek] CLF 140mm Red LED Case Fan 
CoolingCoolingCoolingOS
[Xigmatek] CLF 80mm Red LED Case Fan [Xigmatek] CLF 80mm Red LED Case Fan [Xigmatek] CLF 120mm Red LED Case Fan [Microsoft] Windows 7 Professional 64-bit 
MonitorMonitorMonitorKeyboard
[Dell] UltraSharp U2312HM 1920x1080 [Dell] UltraSharp U2312HM 1920x1080 [Dell] UltraSharp U2312HM 1920x1080 [WASD] V2 with Cherry MX Green Switches 
PowerCaseMouseMouse Pad
[SeaSonic] Platinum-1000 [Cooler Master] HAF XB [Logitech] G600 [SteelSeries] QcK Mini 
AudioAudioAudioOther
[Beyerdynamic] DT770 Pro 250 ohm [Fiio] E10 USB Amp/DAC [Audio Technica] ATR 2500 [NZXT] Sentry Mix 2 Fan Controller 
OtherOther
[NZXT] Hue Light Kit [Bitfenix] Alchemy Sleeved Cable Extensions 
CPUMotherboardGraphicsRAM
[Intel] i7-6700HQ [Sager] NP8657-S (Clevo P650RE3) [Nvidia] GTX 970M 3GB [Generic] 2x8 DDR4-2133 
Hard DriveHard DriveOSMonitor
[Samsung] 850 EVO 250GB M.2 SSD [Generic] 2TB 5400RPM HDD [Microsoft] Windows 10 Pro 64-bit [Sager] 15.6" 1920x1080 
KeyboardMouseMouse PadAudio
[WASD] Code with Cherry MX Clear Switches [Logitech] G700S [SteelSeries] QcK Mini [M-Audio] Studiophile Q-40 
  hide details  
Reply
post #1002 of 3109
Yeah i was gutted when that cpu didn't get through recovery, soon perked up when they handed me a new cpu in the shop though lol. It's not the RAM or slots themselves that would be bad if it was bent pins in the socket, but it would look like it was one of them that was faulty if the pins that send the info regarding memory was bent or missing. i think that's ruled out now anyway, kpoeticg has tested them and checked his pins already. I'm with you on PCIe problems. Cant see for the paper towels, but in the last pic before you fill the loop I can see the edge of the empty 8 pin socket on the gpu. Erm you did use the 8 and 6 pin power. Just a thought, and another would be. On my board it wont post if you have both the 8 and 4 pin cpu power connected unless in LN2 mode. Maybe try with just the 8 pin and make sure you haven't flipped the LN2 mode switch. It's 2330 in the UK and past my bedtime, good luck

Latest BIOS for your board https://www.asus.com/uk/Motherboards/RAMPAGE_IV_BLACK_EDITION/#support_Download
post #1003 of 3109
Quote:
Originally Posted by lowfat View Post

If I were to guess id say it is a bad board. redface.gif
Gz on post nr 1000 ^ ^

kpoeticg do you have a multimeter?
First of.. are you 100% sure you connected the 6+2 pin PCIe connector the right way? some modular PSUs allows the cable to be put in both ways (GPU end in the PSU and other way around)
If they are connected right, try measuring the pins..

if its ok, try fitting them back in the GPU and measure on the pins on the backside of the card and see if they are still okay..
 
My Old Machine
(8 items)
 
 
CPUMotherboardGraphicsRAM
Haswell i5 4670K @ 4.6GHz MSI Z87-GD65 Gamer EVGA GTX780 SC ACX + XSPC Razor Corsair Dominator 2 x 8 GB 1866 MHz CL9 1.5V 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 120 GB Samsung 840Pro Series 256 GB Custom Loop (See Build Log) Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung Syncmaster P2350 Logitech G710+ Corsair AX760 CoolerMaster HAF XB 
MouseMouse Pad
Logitech G5 Func 1030XL 
CPUMotherboardGraphicsRAM
Q6600 Core 2 Quad 65nm MSI P35 Platinum XFX GTX275 Core Edition OcZ Dual ch PC6400 4GB kit 
Hard DriveOSPower
1TB Sata 2 Windows 7, Ultimate - 64 bit TT Toughpower 750W 
  hide details  
Reply
 
My Old Machine
(8 items)
 
 
CPUMotherboardGraphicsRAM
Haswell i5 4670K @ 4.6GHz MSI Z87-GD65 Gamer EVGA GTX780 SC ACX + XSPC Razor Corsair Dominator 2 x 8 GB 1866 MHz CL9 1.5V 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 120 GB Samsung 840Pro Series 256 GB Custom Loop (See Build Log) Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung Syncmaster P2350 Logitech G710+ Corsair AX760 CoolerMaster HAF XB 
MouseMouse Pad
Logitech G5 Func 1030XL 
CPUMotherboardGraphicsRAM
Q6600 Core 2 Quad 65nm MSI P35 Platinum XFX GTX275 Core Edition OcZ Dual ch PC6400 4GB kit 
Hard DriveOSPower
1TB Sata 2 Windows 7, Ultimate - 64 bit TT Toughpower 750W 
  hide details  
Reply
post #1004 of 3109
Thread Starter 

I have the 24Pin & 8Pin connected to the board and 8 + 6 connected to the GPU. I have a multimeter. I've actually tried the GPU with 2 different PCI cables. I've also tried splitting it between 2 different rails on the PSU. I haven't tried the 4Pin on the board. Just the 8Pin.

 

Thanks for linking that Welshy. When i checked last night it only showed the old one. I'm gonna try flashing it and i'll report back

 

And i've tried deactivating all the empty pcie slots already. No luck =\

    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
post #1005 of 3109
Thread Starter 

New bios flashed. Same error. GPU checks out fine with the multimeter.

    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
post #1006 of 3109
Did you remove from case? or at least remove I/O Shield??
post #1007 of 3109
Crap -_-
Well im all out of ideas.
I guess the only thing left do do is test all components in another rig or vice versa..
I would start by finding an older GPU, seriously cant believe that you dont have one somewhere.. smile.gif

Wait.. I thought of one more idea! try booting without the GPU.. still b2 / VGA_LED ? if not, Id say GPU is to blame.. if same, well.. maybe GPU maybe mobo.

the GPU fans spins when you power on? fast at first and then slow, or just slow?

Soo sad that this has happened to you frown.gif after alll that hard work and FINALLY ready for a test drive, and no ignition -_- I hope you get it fixed soon!
 
My Old Machine
(8 items)
 
 
CPUMotherboardGraphicsRAM
Haswell i5 4670K @ 4.6GHz MSI Z87-GD65 Gamer EVGA GTX780 SC ACX + XSPC Razor Corsair Dominator 2 x 8 GB 1866 MHz CL9 1.5V 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 120 GB Samsung 840Pro Series 256 GB Custom Loop (See Build Log) Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung Syncmaster P2350 Logitech G710+ Corsair AX760 CoolerMaster HAF XB 
MouseMouse Pad
Logitech G5 Func 1030XL 
CPUMotherboardGraphicsRAM
Q6600 Core 2 Quad 65nm MSI P35 Platinum XFX GTX275 Core Edition OcZ Dual ch PC6400 4GB kit 
Hard DriveOSPower
1TB Sata 2 Windows 7, Ultimate - 64 bit TT Toughpower 750W 
  hide details  
Reply
 
My Old Machine
(8 items)
 
 
CPUMotherboardGraphicsRAM
Haswell i5 4670K @ 4.6GHz MSI Z87-GD65 Gamer EVGA GTX780 SC ACX + XSPC Razor Corsair Dominator 2 x 8 GB 1866 MHz CL9 1.5V 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 120 GB Samsung 840Pro Series 256 GB Custom Loop (See Build Log) Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung Syncmaster P2350 Logitech G710+ Corsair AX760 CoolerMaster HAF XB 
MouseMouse Pad
Logitech G5 Func 1030XL 
CPUMotherboardGraphicsRAM
Q6600 Core 2 Quad 65nm MSI P35 Platinum XFX GTX275 Core Edition OcZ Dual ch PC6400 4GB kit 
Hard DriveOSPower
1TB Sata 2 Windows 7, Ultimate - 64 bit TT Toughpower 750W 
  hide details  
Reply
post #1008 of 3109
Thread Starter 
Quote:
Originally Posted by seross69 View Post

Did you remove from case? or at least remove I/O Shield??

 

No, i've been trying to see if i could troubleshoot without draining my loop as much as possible. That's probly gonna have to be my next test =\

 

Quote:
Originally Posted by GaMbi2004 View Post

Crap -_-
Well im all out of ideas.
I guess the only thing left do do is test all components in another rig or vice versa..
I would start by finding an older GPU, seriously cant believe that you dont have one somewhere.. smile.gif

Wait.. I thought of one more idea! try booting without the GPU.. still b2 / VGA_LED ? if not, Id say GPU is to blame.. if same, well.. maybe GPU maybe mobo.

the GPU fans spins when you power on? fast at first and then slow, or just slow?

Soo sad that this has happened to you frown.gif after alll that hard work and FINALLY ready for a test drive, and no ignition -_- I hope you get it fixed soon!

 

Yeah, my last desktop is an LGA775. I've been on laptops for a while now. That's why i'm doing an entire build with all new stuff

 

Booting with no GPU gives me POST CODE 34. And the 290x's fans spin right up. Dunno if it's fast or slow because i don't have anything else to compare it to

 

And yeah, i wanna punch the hell out of everything in my house right now :mad:

    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
post #1009 of 3109
calm down and take a break, I know it is frustrating and easier said than done but we have all been there and it has always been something simple for me never have to RMA anything!!! just be patient think and think some more.
post #1010 of 3109
Need a hug? helpinghand.gif
34 and "boot-device_LED" ?
Do you still have the 775? dont you have a GPU in that you can try? im guessing you sold it or threw it away smile.gif
 
My Old Machine
(8 items)
 
 
CPUMotherboardGraphicsRAM
Haswell i5 4670K @ 4.6GHz MSI Z87-GD65 Gamer EVGA GTX780 SC ACX + XSPC Razor Corsair Dominator 2 x 8 GB 1866 MHz CL9 1.5V 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 120 GB Samsung 840Pro Series 256 GB Custom Loop (See Build Log) Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung Syncmaster P2350 Logitech G710+ Corsair AX760 CoolerMaster HAF XB 
MouseMouse Pad
Logitech G5 Func 1030XL 
CPUMotherboardGraphicsRAM
Q6600 Core 2 Quad 65nm MSI P35 Platinum XFX GTX275 Core Edition OcZ Dual ch PC6400 4GB kit 
Hard DriveOSPower
1TB Sata 2 Windows 7, Ultimate - 64 bit TT Toughpower 750W 
  hide details  
Reply
 
My Old Machine
(8 items)
 
 
CPUMotherboardGraphicsRAM
Haswell i5 4670K @ 4.6GHz MSI Z87-GD65 Gamer EVGA GTX780 SC ACX + XSPC Razor Corsair Dominator 2 x 8 GB 1866 MHz CL9 1.5V 
Hard DriveHard DriveCoolingOS
Samsung 830 Series 120 GB Samsung 840Pro Series 256 GB Custom Loop (See Build Log) Win7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung Syncmaster P2350 Logitech G710+ Corsair AX760 CoolerMaster HAF XB 
MouseMouse Pad
Logitech G5 Func 1030XL 
CPUMotherboardGraphicsRAM
Q6600 Core 2 Quad 65nm MSI P35 Platinum XFX GTX275 Core Edition OcZ Dual ch PC6400 4GB kit 
Hard DriveOSPower
1TB Sata 2 Windows 7, Ultimate - 64 bit TT Toughpower 750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Case Mod Work Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Case Mods › Case Mod Work Logs › [Build Log] TRiCLOPS (HAF-XB, RIVE BE, LIQUID!!!!) (BACK-2-BLAHH)