Overclock.net › Forums › Cooling › Water Cooling › [SOLVED]First WC Loop, Swiftech MCP-655 operating but not circulating water.
New Posts  All Forums:Forum Nav:

[SOLVED]First WC Loop, Swiftech MCP-655 operating but not circulating water. - Page 2

post #11 of 16
Thread Starter 
My rads and GPU blocks are fine, my CPU block has them mixed up and I'm using my reservoir's fill port as part of my loop and my pump is using the um... it's not even an inlet/outlet.

I need to rethink this loop.
Koam's Heart
(11 items)
 
Kaom's Blood
(13 items)
 
Kaom's Limbs
(6 items)
 
CoolingCoolingCoolingCooling
8 Scythe Gentle Typhoon AP-14 1450RPM Arctic Silver 5 Mayhems Ultra-Pure H20 BitsPower G1/4" Male-Male Rotary Extender Matte... 
CoolingCoolingCoolingCooling
2 Swiftech D5 PWM 12 BitsPower Compression Fittings Matte Black 3... BitsPower X-Station I Red ModSmart 4" Tie-Wraps 
CoolingCoolingCoolingCooling
Mounting Velcro Liquid Filling Bottle Tube Cutter 2 BitsPower Aqua Link Pipe I Matte Black 
Cooling
2 BitsPower Aqua Link Pipe II Matte Black 
KeyboardMouseMouse PadAudio
Topre Realforce 87U Silent Razer Deathadder V2 Yugioh Return of The Duelist Sneak-Peek Playmat Audio Technica AD700 
AudioAudio
Audio Technica AT2020 USB Astro Mixamp Pro 
  hide details  
Reply
Koam's Heart
(11 items)
 
Kaom's Blood
(13 items)
 
Kaom's Limbs
(6 items)
 
CoolingCoolingCoolingCooling
8 Scythe Gentle Typhoon AP-14 1450RPM Arctic Silver 5 Mayhems Ultra-Pure H20 BitsPower G1/4" Male-Male Rotary Extender Matte... 
CoolingCoolingCoolingCooling
2 Swiftech D5 PWM 12 BitsPower Compression Fittings Matte Black 3... BitsPower X-Station I Red ModSmart 4" Tie-Wraps 
CoolingCoolingCoolingCooling
Mounting Velcro Liquid Filling Bottle Tube Cutter 2 BitsPower Aqua Link Pipe I Matte Black 
Cooling
2 BitsPower Aqua Link Pipe II Matte Black 
KeyboardMouseMouse PadAudio
Topre Realforce 87U Silent Razer Deathadder V2 Yugioh Return of The Duelist Sneak-Peek Playmat Audio Technica AD700 
AudioAudio
Audio Technica AT2020 USB Astro Mixamp Pro 
  hide details  
Reply
post #12 of 16
Quote:
Originally Posted by milkychipz View Post

It never actually occured to me that I may have had the inlets and outlets confused. My friend just laughed at me because I had them backwards and I think that may be the problem. Does the inlet/outlet ports matter, because that may be why.

That is what I meant. For Bitspower pump top there are a Inlet and Outlet for both the top and front side of the pump top.

Imagine you had fixed the the inlet and outlet of water to the Outlet Port. I will be worry for you as that means your pump might be in trouble.
post #13 of 16
Thread Starter 
Well I switched them back around and it's all working now, currently in the process of leak-testing. Are you sure my pump is in trouble? As far as I know, while it wasn't pushing water around it had a constant supply of water being fed to it.

For those who wanted to see pics, although it won't be much help now as this is solved, here they are before I changed the inlet/outlets to the correct configuration.

http://minus.com/mzoWJM5NB5lkc

The reservoir is whited out because it had my reflection in it.
Edited by milkychipz - 10/22/13 at 11:51pm
Koam's Heart
(11 items)
 
Kaom's Blood
(13 items)
 
Kaom's Limbs
(6 items)
 
CoolingCoolingCoolingCooling
8 Scythe Gentle Typhoon AP-14 1450RPM Arctic Silver 5 Mayhems Ultra-Pure H20 BitsPower G1/4" Male-Male Rotary Extender Matte... 
CoolingCoolingCoolingCooling
2 Swiftech D5 PWM 12 BitsPower Compression Fittings Matte Black 3... BitsPower X-Station I Red ModSmart 4" Tie-Wraps 
CoolingCoolingCoolingCooling
Mounting Velcro Liquid Filling Bottle Tube Cutter 2 BitsPower Aqua Link Pipe I Matte Black 
Cooling
2 BitsPower Aqua Link Pipe II Matte Black 
KeyboardMouseMouse PadAudio
Topre Realforce 87U Silent Razer Deathadder V2 Yugioh Return of The Duelist Sneak-Peek Playmat Audio Technica AD700 
AudioAudio
Audio Technica AT2020 USB Astro Mixamp Pro 
  hide details  
Reply
Koam's Heart
(11 items)
 
Kaom's Blood
(13 items)
 
Kaom's Limbs
(6 items)
 
CoolingCoolingCoolingCooling
8 Scythe Gentle Typhoon AP-14 1450RPM Arctic Silver 5 Mayhems Ultra-Pure H20 BitsPower G1/4" Male-Male Rotary Extender Matte... 
CoolingCoolingCoolingCooling
2 Swiftech D5 PWM 12 BitsPower Compression Fittings Matte Black 3... BitsPower X-Station I Red ModSmart 4" Tie-Wraps 
CoolingCoolingCoolingCooling
Mounting Velcro Liquid Filling Bottle Tube Cutter 2 BitsPower Aqua Link Pipe I Matte Black 
Cooling
2 BitsPower Aqua Link Pipe II Matte Black 
KeyboardMouseMouse PadAudio
Topre Realforce 87U Silent Razer Deathadder V2 Yugioh Return of The Duelist Sneak-Peek Playmat Audio Technica AD700 
AudioAudio
Audio Technica AT2020 USB Astro Mixamp Pro 
  hide details  
Reply
post #14 of 16
As long water is being fed to it and not run dry it wont face any issues for the pump. Glad that I had helped. Just do note of the ports in future,
post #15 of 16
Glad you got the pump sorted. Props to kaiqi07 for getting that.

I don't know if you changed it yet, but from the pictures your CPU block is also set up the wrong way round, you need to flip the ports otherwise your CPU temperatures will not be great.

There is no problem in mounting the block upside down so that the inlet is on the left, outlet on the right.
Main
(21 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5 2550k P8P67 Pro Sapphire HD 7950 G.Skill RipJaws X 1600 Cas 9 
Hard DriveHard DriveHard DriveCooling
Corsair Force 120 WD Blue 500GB WD Caviar Green 1TB XSPC RayStorm 
CoolingCoolingCoolingCooling
RX240 MCR 220 EK 7950 Copper Acetal  DDC-1T 
OSMonitorMonitorKeyboard
Windows 7 64-bit Dell U2311H Oculus Rift DK2 Ducky Shine 3 MX Brown 
PowerCaseMouseAudio
Corsair TX 750W CoolerMaster CM690 II G500 Klipsch ProMedia 2.1 
Audio
Asus Xonar DX 
CPUMotherboardRAMHard Drive
A10-6800K Gigabyte GA-F2A85XN-WIFI G Skill 1600 CAS9 Kingston SSD Now 60GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 1TB LG Slim Blu-Ray player Silverstone NT06-PRO  Widows 7 Home Premium 
PowerCase
Silverstone Sfx Series ST45SF 450W Silverstone SG05 
  hide details  
Reply
Main
(21 items)
 
HTPC
(10 items)
 
 
CPUMotherboardGraphicsRAM
i5 2550k P8P67 Pro Sapphire HD 7950 G.Skill RipJaws X 1600 Cas 9 
Hard DriveHard DriveHard DriveCooling
Corsair Force 120 WD Blue 500GB WD Caviar Green 1TB XSPC RayStorm 
CoolingCoolingCoolingCooling
RX240 MCR 220 EK 7950 Copper Acetal  DDC-1T 
OSMonitorMonitorKeyboard
Windows 7 64-bit Dell U2311H Oculus Rift DK2 Ducky Shine 3 MX Brown 
PowerCaseMouseAudio
Corsair TX 750W CoolerMaster CM690 II G500 Klipsch ProMedia 2.1 
Audio
Asus Xonar DX 
CPUMotherboardRAMHard Drive
A10-6800K Gigabyte GA-F2A85XN-WIFI G Skill 1600 CAS9 Kingston SSD Now 60GB 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 1TB LG Slim Blu-Ray player Silverstone NT06-PRO  Widows 7 Home Premium 
PowerCase
Silverstone Sfx Series ST45SF 450W Silverstone SG05 
  hide details  
Reply
post #16 of 16
Thread Starter 
Quote:
Originally Posted by GingerJohn View Post

Glad you got the pump sorted. Props to kaiqi07 for getting that.

I don't know if you changed it yet, but from the pictures your CPU block is also set up the wrong way round, you need to flip the ports otherwise your CPU temperatures will not be great.

There is no problem in mounting the block upside down so that the inlet is on the left, outlet on the right.

Yeah, I got around to changing that also when I changed the pump. I'm fine with them crossed, I don't want to go through the hassle of re-applying thermal paste.
Koam's Heart
(11 items)
 
Kaom's Blood
(13 items)
 
Kaom's Limbs
(6 items)
 
CoolingCoolingCoolingCooling
8 Scythe Gentle Typhoon AP-14 1450RPM Arctic Silver 5 Mayhems Ultra-Pure H20 BitsPower G1/4" Male-Male Rotary Extender Matte... 
CoolingCoolingCoolingCooling
2 Swiftech D5 PWM 12 BitsPower Compression Fittings Matte Black 3... BitsPower X-Station I Red ModSmart 4" Tie-Wraps 
CoolingCoolingCoolingCooling
Mounting Velcro Liquid Filling Bottle Tube Cutter 2 BitsPower Aqua Link Pipe I Matte Black 
Cooling
2 BitsPower Aqua Link Pipe II Matte Black 
KeyboardMouseMouse PadAudio
Topre Realforce 87U Silent Razer Deathadder V2 Yugioh Return of The Duelist Sneak-Peek Playmat Audio Technica AD700 
AudioAudio
Audio Technica AT2020 USB Astro Mixamp Pro 
  hide details  
Reply
Koam's Heart
(11 items)
 
Kaom's Blood
(13 items)
 
Kaom's Limbs
(6 items)
 
CoolingCoolingCoolingCooling
8 Scythe Gentle Typhoon AP-14 1450RPM Arctic Silver 5 Mayhems Ultra-Pure H20 BitsPower G1/4" Male-Male Rotary Extender Matte... 
CoolingCoolingCoolingCooling
2 Swiftech D5 PWM 12 BitsPower Compression Fittings Matte Black 3... BitsPower X-Station I Red ModSmart 4" Tie-Wraps 
CoolingCoolingCoolingCooling
Mounting Velcro Liquid Filling Bottle Tube Cutter 2 BitsPower Aqua Link Pipe I Matte Black 
Cooling
2 BitsPower Aqua Link Pipe II Matte Black 
KeyboardMouseMouse PadAudio
Topre Realforce 87U Silent Razer Deathadder V2 Yugioh Return of The Duelist Sneak-Peek Playmat Audio Technica AD700 
AudioAudio
Audio Technica AT2020 USB Astro Mixamp Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › [SOLVED]First WC Loop, Swiftech MCP-655 operating but not circulating water.