Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › Windows 8.1 installed and black screen.
New Posts  All Forums:Forum Nav:

Windows 8.1 installed and black screen.

post #1 of 4
Thread Starter 
Hey guys, I recently installed the Windows 8.1 "update" and have since been greeted with the infamous nothing there screen. I've tried reinstalling graphics drivers (several times, with driver sweeper) and when the pc reboots I'm greeted to a (No signal detected) on my screen. When I boot in safe mode everything seems to work. Any ideas? I've googled this problem and it seems quite common, yet I've not found a solution that works for me. Windows 8 was working perfectly, and I really don't feel like reinstalling everything (don't have the boot media). All advice is appreciated.

(Rig in sig)
Tiny but FAST
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K  Asus Gene V EVGA GTX 670 FTW 8gb Corsair Vengeance Red 
Hard DriveHard DriveCoolingPower
Intel 330 series 120gb SSD Seagate 1tb 64mb 7200 Corsair H80 Corsair AX650W 
Case
Silverstone Tj08-e 
  hide details  
Reply
Tiny but FAST
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570K  Asus Gene V EVGA GTX 670 FTW 8gb Corsair Vengeance Red 
Hard DriveHard DriveCoolingPower
Intel 330 series 120gb SSD Seagate 1tb 64mb 7200 Corsair H80 Corsair AX650W 
Case
Silverstone Tj08-e 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by fr0sty_ View Post

Hey guys, I recently installed the Windows 8.1 "update" and have since been greeted with the infamous nothing there screen. I've tried reinstalling graphics drivers (several times, with driver sweeper) and when the pc reboots I'm greeted to a (No signal detected) on my screen. When I boot in safe mode everything seems to work. Any ideas? I've googled this problem and it seems quite common, yet I've not found a solution that works for me. Windows 8 was working perfectly, and I really don't feel like reinstalling everything (don't have the boot media). All advice is appreciated.

(Rig in sig)

Im just installing the 8.1 update now if i run into this issue i will see if i can find solution that will benefit both us =] will report back asap
Current Rig
(14 items)
 
Gaming Stealth
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Quad Core Processor 4690K MSI Z97 Gaming 3 Asus R9 280 Corsair Vengenace CL10 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 1TB Samsung 840 120GB Samsung Seidom 240m 
OSMonitorKeyboardPower
Windows 8.1 Samsung Syncmaster S24B300 Microsoft 800 Novatech V2 Black edition 750W 
CaseMouse
Corsiar 540 Logitech G300 
CPUMotherboardGraphicsRAM
Intel I5 3570K MSI Z77-G43 Gaming MSI Radeon HD 7850 1GB OC Corsair Vengeance 16GB (2x8) Dual Channel  
Hard DriveHard DriveCoolingOS
1 TB Western Digital 6G/Bs 120GB 840 Samsung SSD Seidon 240M AIO Windows 8 Pro x64 
MonitorKeyboardPowerCase
24 Inch Samsung Syncmaster S24b300 Microsoft Wireless 750W Novatech Black Edition Best Value K5-715B Case 
Mouse
Logitech G300 Gaming Mouse 
  hide details  
Reply
Current Rig
(14 items)
 
Gaming Stealth
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Quad Core Processor 4690K MSI Z97 Gaming 3 Asus R9 280 Corsair Vengenace CL10 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 1TB Samsung 840 120GB Samsung Seidom 240m 
OSMonitorKeyboardPower
Windows 8.1 Samsung Syncmaster S24B300 Microsoft 800 Novatech V2 Black edition 750W 
CaseMouse
Corsiar 540 Logitech G300 
CPUMotherboardGraphicsRAM
Intel I5 3570K MSI Z77-G43 Gaming MSI Radeon HD 7850 1GB OC Corsair Vengeance 16GB (2x8) Dual Channel  
Hard DriveHard DriveCoolingOS
1 TB Western Digital 6G/Bs 120GB 840 Samsung SSD Seidon 240M AIO Windows 8 Pro x64 
MonitorKeyboardPowerCase
24 Inch Samsung Syncmaster S24b300 Microsoft Wireless 750W Novatech Black Edition Best Value K5-715B Case 
Mouse
Logitech G300 Gaming Mouse 
  hide details  
Reply
post #3 of 4
Ok I not had black screen issue although I'm using amd graphics I have lost my control centre though seems upgrade is affecting nvidia I will look now for solution

What driver version are you installing?
Edited by Colin0912 - 10/22/13 at 7:18am
Current Rig
(14 items)
 
Gaming Stealth
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Quad Core Processor 4690K MSI Z97 Gaming 3 Asus R9 280 Corsair Vengenace CL10 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 1TB Samsung 840 120GB Samsung Seidom 240m 
OSMonitorKeyboardPower
Windows 8.1 Samsung Syncmaster S24B300 Microsoft 800 Novatech V2 Black edition 750W 
CaseMouse
Corsiar 540 Logitech G300 
CPUMotherboardGraphicsRAM
Intel I5 3570K MSI Z77-G43 Gaming MSI Radeon HD 7850 1GB OC Corsair Vengeance 16GB (2x8) Dual Channel  
Hard DriveHard DriveCoolingOS
1 TB Western Digital 6G/Bs 120GB 840 Samsung SSD Seidon 240M AIO Windows 8 Pro x64 
MonitorKeyboardPowerCase
24 Inch Samsung Syncmaster S24b300 Microsoft Wireless 750W Novatech Black Edition Best Value K5-715B Case 
Mouse
Logitech G300 Gaming Mouse 
  hide details  
Reply
Current Rig
(14 items)
 
Gaming Stealth
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Quad Core Processor 4690K MSI Z97 Gaming 3 Asus R9 280 Corsair Vengenace CL10 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 1TB Samsung 840 120GB Samsung Seidom 240m 
OSMonitorKeyboardPower
Windows 8.1 Samsung Syncmaster S24B300 Microsoft 800 Novatech V2 Black edition 750W 
CaseMouse
Corsiar 540 Logitech G300 
CPUMotherboardGraphicsRAM
Intel I5 3570K MSI Z77-G43 Gaming MSI Radeon HD 7850 1GB OC Corsair Vengeance 16GB (2x8) Dual Channel  
Hard DriveHard DriveCoolingOS
1 TB Western Digital 6G/Bs 120GB 840 Samsung SSD Seidon 240M AIO Windows 8 Pro x64 
MonitorKeyboardPowerCase
24 Inch Samsung Syncmaster S24b300 Microsoft Wireless 750W Novatech Black Edition Best Value K5-715B Case 
Mouse
Logitech G300 Gaming Mouse 
  hide details  
Reply
post #4 of 4
I share some of the problems I had with windows 8.1:

I had windows 8.1 start-up blank on me, It rebooted many times, I used chkdsk and sfc /scannow in safemode but no improvement...
I did some research and I found out that I needed the latest AMD (beta) drivers and install it in safe mode but AMD drivers doesn't install in safe mode like Intel drivers can... I extracted the AMD driver using 7zip and located the driver and installed C8163066.inf then on device manager I updated the driver with the C8163066.inf and installed it then I rebooted and it was suppose to work... but it didn't.
Later I found out that I also needed to uninstall Lucid MVP then after that... it worked like a charm.

Also installed the AMD drivers again properly but the catalyst didn't work and so I had to look into the driver folder and install the setup.exe inside ccc2_install folder then installed the drivers again and it worked.

I hope this information helps.
Edited by tumbirs - 10/23/13 at 9:44am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › Windows 8.1 installed and black screen.