Overclock.net › Forums › Intel › Intel CPUs › Gigabyte GA-Z87X-UD3H Setting Vcore problems.
New Posts  All Forums:Forum Nav:

Gigabyte GA-Z87X-UD3H Setting Vcore problems.

post #1 of 2
Thread Starter 
Hi all,

I'am helping a friend overclock his new 4770K system.
After some tweaking we got it to 4.5ghz at 1.317v stable.
Temps are peaking at 84*C with cinebench.
The system is not perfectly temperature optimized yet, but we saw some strange things happening...

We noticed that the voltage did not go down when at idle. The speed did, to 8x (800Mhz) but the voltage did not.
(I have all powersaving options enabled)
After some teaking from the default bios settings we did notice that when we put in a manual voltage, it alway's stayed at that voltage. II even found some articles saying that manual on this Gigabyte board is the same as dynamic voltage, and that the voltage is only applied at turbo boost, but not in this case it seems.
So we tried offset (set voltage to "normal" and added the offset (+0.14v) to the same target voltage). At offset the voltage did go down together with the multiplier, but the strange thing is, the multiplier of 45x did go down when running cinebench to 4400Mhz. CPU-Z showed "44x 8-45x" multiplier, but it changed under load to 44x. We put in 45x at every location in the bios, where the 44x comes from is unknown to us, is it some autorule of the CPU to reduce the multiplier when in offset mode or something?
We tried it multiple times, we are sure it is the offset that is causing this reduce in multiplier.
So we changed it again back to the manual voltage setting, and the multiplier stayed at 45x again, but the voltage is still not dropping with the multiplier.
Is it a known problem that the offset causes a reduced multiplier?
It must be posible to only boost the turbo voltage without increasing the idle like offset does?

Another thing we noticed is that the system can only go idle after 1 minute into windows 7. Before that both the multiplier and voltage stay at turbo, after one minute the powersavings start working. No mather if you put it underload or not within the first minute.
Is this normal?

And we also saw some strange temperatures when using hardware monitor and Aida64. The temperature peaks where verry high, up to 92*c, but every second the temperatures refresh the temps are completly different, they fluctuate ALLOT, one sec one core is 91*C, the next it is 60*c. Not like prime95, where the temps fluctuate only 2-3*c every refresh. The stable temps from prime95 are also lower, the max peak was around 85*c. It looks like the temp readings when running the stability test with Aida64 are completly iratic, and I can't believe it can peak hotter than prime95. Cinebench seems to be the best temp tester, stable temps at peaks of 84*c, and 78*c at avarage. Is this also a known problem with Aida64?
The Noctua nh-d14 feels really cool to, looks like the thermal paste from intel under the shield on the core isn't the best conductor, core differences are around 7*c.


And the last "problem"...
We have installed a PWM version of the Noctua nh-d14, and two aditional case fans from noctua, also PWM.
I saw a screenshot of easytune, with graphs to make your own fanspeed profiles.
We found easytune a verry unstable program. It sometimes won't start, or have to install it again. And it's unclear if the program runs, or needs to run in order to control the fanspeed, or that it is uploaded to the bios and the program can be deinstalled?
The CPU profile seem to work, but the case fans do not.
I noticed the two casefans are controlled by the system temp, not the cpu temp. And thats useless, the system temp stay's verry stable at around 36*c. I can not make a fan profile for that temp. I need easytune to look at the cpu temps for the speed control profile, but I can not find an option to change that.
Is there another way to make profiles for these fans? Maybe another tool?
In bios the fan control options are verry limited, no profiles can be made there as far as I know.
Any suggestions?


Thanks for any help!
post #2 of 2
Let's see. In order for the voltage to drop at idle, you need to enable EIST, C1E, C3 and C6/7 (actually you don't need C6/7 but you may as well). You may have to manually enable them, instead of Auto, because when overclocked Auto is the same as disabled for some of them. You also need to use a monitoring program that can correctly read the voltages. CPU-Z does not. Use HWInfo or HWMonitor instead, and make sure you are looking at the Vcore and not VID (in HWInfo it is near the bottom, not up at the top). In fixed voltage mode, with the power saving enabled, the voltage will drop. So just use a manual voltage.

It's normal for the chip to run fullspeed for the first few minutes in Windows - it's just got enough of a load on it starting services and whatnot to keep it from idling.

Aida changes loads fairly often, so depending on the temp reading program and how fast it updates, you could be seeing those temp changes.

I've never messed with Easytune or the fan profiles, but you should be able to control them from the BIOS as well.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Gigabyte GA-Z87X-UD3H Setting Vcore problems.