Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 290X / 290 Owners Club - Page 1112

post #11111 of 43909
My r9 290 is not showing up in Device manager>Display adapters
Only "Standard VGA adapter"

I have not installed gpu driver yet nor bios software for it (if needed)

Working on installing other drivers first. Having a problem with mobo chipset driver so working on that.

UD3h z87, intel 4770k

So what do you guys think is reason its not showing up? The fans are spinning and the gpu seems to be working.
post #11112 of 43909
Quote:
Originally Posted by Rar4f View Post

My r9 290 is not showing up in Device manager>Display adapters
Only "Standard VGA adapter"

I have not installed gpu driver yet nor bios software for it (if needed)

Working on installing other drivers first. Having a problem with mobo chipset driver so working on that.

UD3h z87, intel 4770k

So what do you guys think is reason its not showing up? The fans are spinning and the gpu seems to be working.

The fact you haven't installed the drivers is what's doing that.
post #11113 of 43909
gpu drivers or motherboard ones?
post #11114 of 43909
Quote:
Originally Posted by HOMECINEMA-PC View Post

290 CF useage runnin COD Ghosts at max settings in game
  Warning: Spoiler! (Click to show)
  Warning: Spoiler! (Click to show)


Stock bios's and cooler
Never seen mem usaege like this before AWESOME cards thumb.gif

 

WoW, that is some memory usage alright 

Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
Money pit
(12 items)
 
  
CPUMotherboardGraphicsRAM
SB-E 3930K @ 4.5GHz & 1.36v Rampage IV Formula R9 290 OC CF DDR3 1866 Dominator Platinum 4 x 4GB (9-11-9-27... 
Hard DriveCoolingMonitorKeyboard
2 x 128GB SSD + 2 x 500GB + 1 x 1TB Heatkiller rev. 3, EK motherboard VRM, Aquacomp... Catleap Q270 27" 2560 x 1440 @ 65Hz Ducky Mini (Snake) 
PowerCaseMouseAudio
Corsair HX850W lian li v2000b plus (black) G400 in MX518 case Audioengine A2 + 10" Sub 
  hide details  
Reply
post #11115 of 43909
Quote:
Originally Posted by Rar4f View Post

gpu drivers or motherboard ones?

You GPU will say Standard VGA Adapter until you install the drivers for it.
post #11116 of 43909
Attempting installing of catalyst i got error:
Application install: install package failure

It was with driver from Sapphire site.

EDIT: Going to try AMD's site as that was suggested when i searched for a solution.
Edited by Rar4f - 12/15/13 at 9:05am
post #11117 of 43909
Quote:
Originally Posted by HOMECINEMA-PC View Post

290 CF useage runnin COD Ghosts at max settings in game




Stock bios's and cooler
Never seen mem usaege like this before AWESOME cards thumb.gif

Just ignore those readings. COD: Ghosts is so messed up right now it isn't even funny. I don't think they have fixed the SLI/CFX problem in the game yet either. I run that game maxed on 1440p which shouldn't be an issues and I get "lag" all the same even if I am on low settings.
post #11118 of 43909
so tested my xfx with waterblock, +100 1200/1400 on batlefield 4 couple rounds smile.gif it works perfect, but once i have recieved black screen for 1 second, then again everything ok smile.gifthumb.gif
post #11119 of 43909
Quote:
Originally Posted by Rar4f View Post

Attempting installing of catalyst i got error:
Application install: install package failure

It was with driver from Sapphire site.

EDIT: Going to try AMD's site as that was suggested when i searched for a solution.

The drivers are also listed on first page this thread.
post #11120 of 43909
What difference does it make if i download drivers here or from AMD's site.

I tried AMD's driver 13.11 released 11/18/2013 for R9 290 series, and it gave me same language pack error message.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club