Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 290X / 290 Owners Club - Page 1121

post #11201 of 43923
Quote:
Originally Posted by Derpinheimer View Post

Just make sure its not game specific. If it is, then try to find a root cause somewhere else.

Its possible that at lower refresh rates, the game isnt fully loading the GPU. I mean, theres some really interesting things that can happen with resolution, framerate, etc, and "real" gpu usage.

Also please try a frame limiter. No sense in rendering 200 frames when you only need 120.

im, not rendering 200 since i'm @ 1440p bro.

I've tried with both batman and battlefield so far today
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
post #11202 of 43923
I notice vsync is broken with 9.4 and 9.5 betas. Went back to beta 8 and vsync works fine for me.@ 100Hz 1440p.
Edited by broken pixel - 12/16/13 at 9:05am
Recycler
(19 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7 3930K RAMPAGE IV Black Edition Corsair Dominator GT PNY CL4100 
Hard DriveHard DriveHard DriveOptical Drive
PNY CL4100 Western Digital WD320 Samsung HM320II SH-S223F 
CoolingCoolingCoolingOS
XSPC Raystorm  Bitspower Dual D5 MOD Top extreme  TFC Xchanger 240 Windows 10 64bit Enterprise/ Linux Mint 
MonitorKeyboardPowerMouse
X270OC 27" 2560x1440 @ 100Hz/ ASUS VW266H Logitech G510 120-G2-1600-X1 Razer Mamba 2012 
AudioOtherOther
Creative X-FI Titanium Fatality  Slawdevice BF-109 Rudder Pedals  Thrustmaster HOTAS Warthog 
  hide details  
Reply
Recycler
(19 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7 3930K RAMPAGE IV Black Edition Corsair Dominator GT PNY CL4100 
Hard DriveHard DriveHard DriveOptical Drive
PNY CL4100 Western Digital WD320 Samsung HM320II SH-S223F 
CoolingCoolingCoolingOS
XSPC Raystorm  Bitspower Dual D5 MOD Top extreme  TFC Xchanger 240 Windows 10 64bit Enterprise/ Linux Mint 
MonitorKeyboardPowerMouse
X270OC 27" 2560x1440 @ 100Hz/ ASUS VW266H Logitech G510 120-G2-1600-X1 Razer Mamba 2012 
AudioOtherOther
Creative X-FI Titanium Fatality  Slawdevice BF-109 Rudder Pedals  Thrustmaster HOTAS Warthog 
  hide details  
Reply
post #11203 of 43923
Quote:
Originally Posted by HardwareDecoder View Post

im, not rendering 200 since i'm @ 1440p bro.

I've tried with both batman and battlefield so far today

Im on 1440p and I've seen framerates go well over 150 :?



At this point I would imagine its an overclock stability issue. Why it only shows up at 120hz is a mystery.
post #11204 of 43923
Quote:
Originally Posted by Sazz View Post

I did the core unpark thing, and played the game again.. seems to be fixed now, but the thing that weirds me out is I didn't do that before but the game was playing smooth back then, I just didn't play it for a couple of weeks and then when I got back to it I got that problem.. anyways its fixed right now, and it seems to add 5-10FPS when I did the core unparking. (6020x1080p I was getting 35Fps minimum, now I am getting 40Fps as my lowest dip, averaging around 55-60Fps)

when i checked my cores its said two where parked. Unparking them did not help my cpu spikes. For me the spike have gotten worse with every patch and Im using a 3930k, makes no diff if HT is on or off.
Edited by broken pixel - 12/16/13 at 9:06am
Recycler
(19 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7 3930K RAMPAGE IV Black Edition Corsair Dominator GT PNY CL4100 
Hard DriveHard DriveHard DriveOptical Drive
PNY CL4100 Western Digital WD320 Samsung HM320II SH-S223F 
CoolingCoolingCoolingOS
XSPC Raystorm  Bitspower Dual D5 MOD Top extreme  TFC Xchanger 240 Windows 10 64bit Enterprise/ Linux Mint 
MonitorKeyboardPowerMouse
X270OC 27" 2560x1440 @ 100Hz/ ASUS VW266H Logitech G510 120-G2-1600-X1 Razer Mamba 2012 
AudioOtherOther
Creative X-FI Titanium Fatality  Slawdevice BF-109 Rudder Pedals  Thrustmaster HOTAS Warthog 
  hide details  
Reply
Recycler
(19 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7 3930K RAMPAGE IV Black Edition Corsair Dominator GT PNY CL4100 
Hard DriveHard DriveHard DriveOptical Drive
PNY CL4100 Western Digital WD320 Samsung HM320II SH-S223F 
CoolingCoolingCoolingOS
XSPC Raystorm  Bitspower Dual D5 MOD Top extreme  TFC Xchanger 240 Windows 10 64bit Enterprise/ Linux Mint 
MonitorKeyboardPowerMouse
X270OC 27" 2560x1440 @ 100Hz/ ASUS VW266H Logitech G510 120-G2-1600-X1 Razer Mamba 2012 
AudioOtherOther
Creative X-FI Titanium Fatality  Slawdevice BF-109 Rudder Pedals  Thrustmaster HOTAS Warthog 
  hide details  
Reply
post #11205 of 43923
Quote:
Originally Posted by broken pixel View Post

How many KH/s are you getting? My 2 290x use less
Watts than my 2 7970s undervolted. Im getting almost 800kh/s with -6 power 900/1250, I-19. I have not messed with them much. @ I-20 i think they where around 560 watts x2 total system.

2500 kh/s smile.gif
post #11206 of 43923
Quote:
Originally Posted by HardwareDecoder View Post

I can do 120hz @ stock 1000mhz. I just tried 1100mhz and seemed to work any higher and it screws up with the lines or that brown image.


I don't get it I can do like 1250 on 60hz. The video card shouldn't care what the refresh of the monitor is. it's just feeding a signal

gpu scaling seems to make 0 difference actually.

so those line problem is pi... me smile.gif because i use 120hz monitor, when i overclock to 1230/1500 130mV is ok, if i will put 1250/1500 then getiing those lines! use 290xfx flashed to 290x
will try some overclock with 60 hz, maybe it will help cheers.gif
post #11207 of 43923
Quote:
Originally Posted by Derpinheimer View Post

Im on 1440p and I've seen framerates go well over 150 :?



At this point I would imagine its an overclock stability issue. Why it only shows up at 120hz is a mystery.

yea Idk..... I just did a whole round of BF4 on 120hz @ 1150 and no issues.

how do I make my voltage/clock stay the same all the time while gaming on this card?
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
post #11208 of 43923
Quote:
Originally Posted by HardwareDecoder View Post

how do you get +200mv in AB, PT-1 bios?

I know the stock does +100 and asus does +163.

i've switched back to the stock bios for now since i'm trying to rule stuff out

btw: you can fix the colors being washed out in the CCC go to desktop color and change gamma to 1.35-1.45 or so

Stock Sapphire 290 bios. I use the command line code for AB to allow +200mv and everything else just works great. I love using AB over the other options honestly. I've had zero issues with it.

I use a nice color profile made specifically for 96hz and it looks so good I just leave it there LOL
    
CPUMotherboardGraphicsGraphics
4930k @ 4.6ghz Asus Rampage IV Formula Sapphire R9 290 Sapphire R9 290 
GraphicsRAMHard DriveOptical Drive
Sapphire R9 290 Gskill Trident X 2400mhz - 16gb Samsung 840 Pro SSD 1TB storage 
CoolingCoolingCoolingCooling
Phobya Nova 1080 radiator Phobya Nova 1080 radiator 18 x YL Silent series 120mm fans XSPC 290x water block w/ Back Plate 
CoolingCoolingOSMonitor
EK Supremacy Clean CSQ copper cpu block 2 x D5 pumps Windows 8.1 Pro Philips BDM4065UC 40" 4k! 
KeyboardPowerCaseMouse
Monoprice Cherry Red Gaming series EVGA 1300 G2 Fractal Silent FinalMouse 2015 revised 
Mouse PadAudioAudioAudio
Star Citizen massive pad DT 990 PRO 250ohm schiit Modi 2 Uber schiit Magni 2 Uber 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
4930k @ 4.6ghz Asus Rampage IV Formula Sapphire R9 290 Sapphire R9 290 
GraphicsRAMHard DriveOptical Drive
Sapphire R9 290 Gskill Trident X 2400mhz - 16gb Samsung 840 Pro SSD 1TB storage 
CoolingCoolingCoolingCooling
Phobya Nova 1080 radiator Phobya Nova 1080 radiator 18 x YL Silent series 120mm fans XSPC 290x water block w/ Back Plate 
CoolingCoolingOSMonitor
EK Supremacy Clean CSQ copper cpu block 2 x D5 pumps Windows 8.1 Pro Philips BDM4065UC 40" 4k! 
KeyboardPowerCaseMouse
Monoprice Cherry Red Gaming series EVGA 1300 G2 Fractal Silent FinalMouse 2015 revised 
Mouse PadAudioAudioAudio
Star Citizen massive pad DT 990 PRO 250ohm schiit Modi 2 Uber schiit Magni 2 Uber 
  hide details  
Reply
post #11209 of 43923
Quote:
Originally Posted by MrWhiteRX7 View Post

Stock Sapphire 290 bios. I use the command line code for AB to allow +200mv and everything else just works great. I love using AB over the other options honestly. I've had zero issues with it.

I use a nice color profile made specifically for 96hz and it looks so good I just leave it there LOL
There might be some hope yet..... I just did a few rounds of bf4 @ 1150 core no mem oc @ 120hz and didn't have any issues.

Whats the command line code btw? I'll give it a shot see if I can do my normal oc on 120hz with +200mv

UnofficialOverclockingEULA = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode = 1

only lets me select 100mv still
Edited by HardwareDecoder - 12/16/13 at 9:56am
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
post #11210 of 43923
He guys

just recently ( 2 weeks ago ) i bought Sapphire r9 290... i'v replaced the cooler with the Gelid Icy rev2
but mannn. ever since iv been having troubles with the preformance, im gettign lower then i expected... specially on bf4
i feel sad about this tbh and im starting to feel like selling the card.... but i stil try and hope to find any solution to this
if someone could help me... i would love to stay as a R9 290 user

here are my specs

Windows 8.1
I5 2500K @ 4.2
8 Gig 1333 A-data memory
Asus maximus Iv gene-z
Notcua-NH d14
Samsung 840 120 SSD
1T HDD
120hz Aw Optx 2310 monitor
Sapphire r9 290 @ Gelid Icy rev2 custom cooler

Peace..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club