Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 290X / 290 Owners Club - Page 1183

post #11821 of 43925
Quote:
Originally Posted by twirelez View Post

Hi all,

I have Sapphire R9 290 and attempted to install Gelid Icy Cool Vision on it, but the VRM1 temps are way too high under load. I started seeing 110C before I was able to shut it down in time.

I read somewhere that this thread contains info on how to re-use stock reference sink together with Gelid/ Accellero, but after browsing through 500 pages, i'm tired of clicking next.

1. Can someone please point me to the right page number for the mod?

I will really appreciate it!

2. Another question, If I wanted to start playing with watercooling, just for the VGA to begin with, but also with room for expansion, which watercooling system would you recommend? If it's not too much trouble please post/pm me with what kit I should get.

Thanks ALL!

The Gelid should keep the VRMs cooler than that, did you put heatsinks on them?

Most of the kits, like the XSPC Raystorm ones, are set up for CPU cooling so they come with a CPU block and you'd have to buy a GPU block to go with it. If you just wanted to start with the GPU then you'd probably be best parting it together yourself.
Edited by Forceman - 12/21/13 at 4:47pm
post #11822 of 43925
I installed the long VRM heatsink that came with the kit, had to extend the holes to get the screws in. but I don't think it's enough to keep the vrm's cool while mining scrypt.

Also I noticed that my GPU still gets really hot, upwards of 85C which should not be the case with this heatsink. I tried using Arctic Silver thermal paste as well as I thought that the one that came with the kit wasn't good, but it still runs hot. Maybe I got a faulty Gelid Icy...

$60 down the drain i guess....
I'm willing to invest in watercooling, but I need some guidance. What capacity of XSPC Raystorm do i need to buy to be able to handle cpu + r9 290 + 6870 ?

Thanks!
post #11823 of 43925
The Prolimatech MK-26 is $68 on Newegg if anyone wants to try it.
post #11824 of 43925
I don't get it. Since upgrading from my 750W Ultra PSU to my 500W Corsair PSU. I was able to regain my 1000/1500 overclock. (I could possibly go higher but never bothered too.) I get no artifacts in Unigine Heaven's Benchmark or in Furmark. (Overclocked and on stock) Yet for some reason my computer always freezes whenever I minimize all my applications.

ie. I just finished testing overclock and stock settings, went to to enable Eyfinity by opening the AMD catalyst, and it freezes. Black Screen, need to restart the computer to get back in.

HashRate on 947/1250 - 800Kh/s
HashRate on 1000/1500/50% - 867Kh/s

The card doesn't seem to have problems running at full speed. So maybe there is something wrong with it's power management? (What does Power limit do in MSI afterburner? maybe I'll keep that on 50% all the time)
Edited by Roy360 - 12/21/13 at 5:21pm
post #11825 of 43925
Quote:
Originally Posted by twirelez View Post

I installed the long VRM heatsink that came with the kit, had to extend the holes to get the screws in. but I don't think it's enough to keep the vrm's cool while mining scrypt.

Also I noticed that my GPU still gets really hot, upwards of 85C which should not be the case with this heatsink. I tried using Arctic Silver thermal paste as well as I thought that the one that came with the kit wasn't good, but it still runs hot. Maybe I got a faulty Gelid Icy...

$60 down the drain i guess....
I'm willing to invest in watercooling, but I need some guidance. What capacity of XSPC Raystorm do i need to buy to be able to handle cpu + r9 290 + 6870 ?

Thanks!

Feel the heatsink. If its not burning hot when the GPU is 85c, its probably a contact issue.
post #11826 of 43925
it's hot.
is it possible that GPU temperature is affected by high vrm1 temp? vrm1 was at 110C before i turned off mining and it was still on the rise
post #11827 of 43925
Guys I was playing BF4 with 2x R9 290s in crossfire on 64 player conquest large, and it was stuttering a little so I checked my VRAM usage and this is what is said:



How is it possible that I can use more than what my cards even provide?

Thanks!
post #11828 of 43925
Quote:
Originally Posted by Jaju123 View Post

Guys I was playing BF4 with 2x R9 290s in crossfire on 64 player conquest large, and it was stuttering a little so I checked my VRAM usage and this is what is said:



How is it possible that I can use more than what my cards even provide?

Thanks!

Using "Resolution Scaling"? I'm only using one 290x, I decided to test out the feature at +200% and damn i went from 50fps or so down to below 10fps lol
post #11829 of 43925
Quote:
Originally Posted by Maracus View Post

Using "Resolution Scaling"? I'm only using one 290x, I decided to test out the feature at +200% and damn i went from 50fps or so down to below 10fps lol

No haha, just 1440p with 4xmsaa.
post #11830 of 43925
Quote:
Originally Posted by Jaju123 View Post

Guys I was playing BF4 with 2x R9 290s in crossfire on 64 player conquest large, and it was stuttering a little so I checked my VRAM usage and this is what is said:



How is it possible that I can use more than what my cards even provide?

Thanks!

It starts using system memory, which is DDR3, not nearly as fast as GDDR5 which is on your GPU which causes the lag. But that shouldn't be evident in GPU-Z. Your card is really hot, what's the airflow like in your case?

Upon 2nd look, your card is 93C and using 43% fan speed, it's probably just throttling to keep itself from overheating, either crank up the fan or get a better cooling solution.
Quote:
Originally Posted by Roy360 View Post

I don't get it. Since upgrading from my 750W Ultra PSU to my 500W Corsair PSU. I was able to regain my 1000/1500 overclock. (I could possibly go higher but never bothered too.) I get no artifacts in Unigine Heaven's Benchmark or in Furmark. (Overclocked and on stock) Yet for some reason my computer always freezes whenever I minimize all my applications.

ie. I just finished testing overclock and stock settings, went to to enable Eyfinity by opening the AMD catalyst, and it freezes. Black Screen, need to restart the computer to get back in.

HashRate on 947/1250 - 800Kh/s
HashRate on 1000/1500/50% - 867Kh/s

The card doesn't seem to have problems running at full speed. So maybe there is something wrong with it's power management? (What does Power limit do in MSI afterburner? maybe I'll keep that on 50% all the time)

I'm pretty sure memory clocks don't do a whole lot for mining. You need to get more out of the core clock to increase your hashrate.
Edited by stickg1 - 12/21/13 at 6:29pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club