Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 290X / 290 Owners Club - Page 1196

post #11951 of 43924
Thread Starter 
Quote:
Originally Posted by Slomo4shO View Post

Can anyone with a Koolance water block advise what pads they are using if they are not using the stock Koolance pads?
The diagram included in the box (not listed anywhere online that I can find) only specifies 0.7mm and 1.0mm pads and I am not finding any fujipoly 0.7mm pads anywhere (I already have 0.5mm and 1.0mm fujipoly pads). So after digging around on the web I am somewhat perplexed about what to do. I would like to use a higher quality pad but I am unable to find any. Does anyone have any recommendations?

Got you updated to water Snorkle.gif

Quote:
Originally Posted by 107Spartan View Post

Hi ALL!!!...

I have finally finished reading about half of this threads posts!.... and First let me say, love the info. Stated not knowing much to now feeling much more confident with my decision to eventually hit up Watercooling and taking this OC hobby head on.

I have a R9 290X. Bought it on Cyber Monday from Newegg for 490$... biggrin.gif

Here is a screenshot of my GPU-Z.

Warning: Spoiler! (Click to show)

First welcome to OCN, glad the owners club thread helped - congrats - added thumb.gif
     
  hide details  
Reply
     
  hide details  
Reply
post #11952 of 43924
Quote:
Originally Posted by Jack Mac View Post

In case you guys didn't see this:

I applied for a step-up with EVGA about 11 months ago. Haven't heard anything yet. So hopefully if they do, it will actually work in a timely manner.
post #11953 of 43924
My build is still waiting on an EK 290x block... Ordered it like two weeks ago and still not shipped.

Knowing my luck it's gonna arrive the day I move back to school.
The White Knight
(28 items)
 
The Unnamed One
(17 items)
 
 
Reply
The White Knight
(28 items)
 
The Unnamed One
(17 items)
 
 
Reply
post #11954 of 43924
Quote:
Originally Posted by TheSoldiet View Post

Then i dont know what is wrong with my cpu. I will try to figure it out on Sunday.

Yeah you should be getting at least 8k Physics score on the CPU even at 4.5. Something is really wrong.....C&Q maybe?
 
Ryze of the Devil
(13 items)
 
FX Trooper 2.0
(16 items)
 
CPUMotherboardGraphicsRAM
Ryzen Threadripper 1950x (ES) X399 Aorus Gaming 7 Sapphire RX Vega 64 32GB TridentZ RGB 
Hard DriveHard DriveHard DriveCooling
240GB HyperX Predator 500GB Samsung 850 Evo 2TB Firecuda EK Predator 360 
OSMonitorMonitorKeyboard
Win 10 Pro Phillips 349X7FJEW LG 34UM95 Logitech G910 
PowerCaseMouseMouse Pad
Corsair AX1200i Thermaltake Core X9 Logitech G502 Star Citizen Drake Goliath 
Audio
Logitech G933 
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI X370 Xpower Gaming Titanium  RX580 Red Devil 16GB Corsair Vengeance LED 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo OCZ Trion 150 Fractal Design Kelvin S36 Win 10 Pro 
MonitorKeyboardPowerCase
Nixeus NX-VUE24A Thermaltake Poseidon Z RGB Thermaltake Toughpower Grand RGB 750w Thermaltake View 31 RGB 
Mouse
Logitech G502 Proteus Spectrum 
CPUMotherboardGraphicsRAM
FX-8370 Asus Crosshair V Formula-Z R9 290x 16GB G.Skill TridentX 2400Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 840 Evo 250GB Samsung External Blu-Ray Burner Fractal Design Kelvin S36 Windows 10 
MonitorKeyboardPowerCase
Whatever Logitech G19 Silverstone ST1200w CM Storm Trooper 
MouseMouse PadAudioAudio
Logitech G502 Star Citizen Drake Goliath Logitech X530 5.1 Logitech G930 7.1 Wireless Headset 
  hide details  
Reply
 
Ryze of the Devil
(13 items)
 
FX Trooper 2.0
(16 items)
 
CPUMotherboardGraphicsRAM
Ryzen Threadripper 1950x (ES) X399 Aorus Gaming 7 Sapphire RX Vega 64 32GB TridentZ RGB 
Hard DriveHard DriveHard DriveCooling
240GB HyperX Predator 500GB Samsung 850 Evo 2TB Firecuda EK Predator 360 
OSMonitorMonitorKeyboard
Win 10 Pro Phillips 349X7FJEW LG 34UM95 Logitech G910 
PowerCaseMouseMouse Pad
Corsair AX1200i Thermaltake Core X9 Logitech G502 Star Citizen Drake Goliath 
Audio
Logitech G933 
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI X370 Xpower Gaming Titanium  RX580 Red Devil 16GB Corsair Vengeance LED 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo OCZ Trion 150 Fractal Design Kelvin S36 Win 10 Pro 
MonitorKeyboardPowerCase
Nixeus NX-VUE24A Thermaltake Poseidon Z RGB Thermaltake Toughpower Grand RGB 750w Thermaltake View 31 RGB 
Mouse
Logitech G502 Proteus Spectrum 
CPUMotherboardGraphicsRAM
FX-8370 Asus Crosshair V Formula-Z R9 290x 16GB G.Skill TridentX 2400Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 840 Evo 250GB Samsung External Blu-Ray Burner Fractal Design Kelvin S36 Windows 10 
MonitorKeyboardPowerCase
Whatever Logitech G19 Silverstone ST1200w CM Storm Trooper 
MouseMouse PadAudioAudio
Logitech G502 Star Citizen Drake Goliath Logitech X530 5.1 Logitech G930 7.1 Wireless Headset 
  hide details  
Reply
post #11955 of 43924
If anyone got their kraken g10 I am willing to pay double the price for it.
My Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k @ 4.1Ghz  Asus z87-Plus XFX Double D r9 290X G Skill Sniper 8GB @ 2133 
OSMonitorKeyboardMouse
Windows 10 Pro 27 Inch 1440P PLS @ 110Hz Mechanical Keyboard MX Red Steelseries Kana 
Mouse PadAudio
Steelseries Mouse pad Samson SR850 Headphones/Asus Xonar Sound card 
  hide details  
Reply
My Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770k @ 4.1Ghz  Asus z87-Plus XFX Double D r9 290X G Skill Sniper 8GB @ 2133 
OSMonitorKeyboardMouse
Windows 10 Pro 27 Inch 1440P PLS @ 110Hz Mechanical Keyboard MX Red Steelseries Kana 
Mouse PadAudio
Steelseries Mouse pad Samson SR850 Headphones/Asus Xonar Sound card 
  hide details  
Reply
post #11956 of 43924
Quote:
Originally Posted by Durquavian View Post

prerendering: occurs with dual gpu but not single unless selected. Prerenndered frames cause lag.
Setting an fps limit equal to the refresh rate fixes this sort of. I say sort of, because randomly you can feel the lag slowly coming back. And then it just vanishes again. This repeats. Any idea why?

Edit: I'm talking about input lag here
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #11957 of 43924
So I think GPUTweak just killed my 290.....

I was installing some Skyrim mods, finished up and went to start the game. Changed to my gaming profile (1100/5500 @ 1.268v before droop, stable since I got the card) and the screen kept flashing and artifacting and my PC reset. This was accompanied by a squealing noise from my GPU. On startup GPUTweak briefly showed 1820mv (!!!) and then the same thing happened.

Started in safe mod, uninstalled GPUTweak, now in regular mode whenever my memory clocks up (even at stock clocks) I get heavy artifacting......

This is really the last thing I need right now.

Okay, I just re-installed GPUTweak and remade my profiles and everything's seemingly back to normal.. what the heck.
Edited by chiknnwatrmln - 12/22/13 at 5:30pm
The White Knight
(28 items)
 
The Unnamed One
(17 items)
 
 
Reply
The White Knight
(28 items)
 
The Unnamed One
(17 items)
 
 
Reply
post #11958 of 43924
Quote:
Originally Posted by BradleyW View Post

Setting an fps limit equal to the refresh rate fixes this sort of. I say sort of, because randomly you can feel the lag slowly coming back. And then it just vanishes again. This repeats. Any idea why?

Edit: I'm talking about input lag here
Depends on setup I guess. If you are using no v-sync then there is some prerendering going on. I n Radeonpro the default for Flip que ( render ahead) is 3 frames. That would equate to 48-50ms which would be some what noticeable. CF/SLI will have prerendered to some degree with the other card creating the even frames and the first having to wait on them before doing the next odd. Vsync on creates a whole host of scenarios. DX uses Render ahead as do quite a few games. some games and definitely Radeonpro use true Triple buffering which does help with the lag. Nvidia I have little to no relevant experience (used Nvidia 4-5 years ago). But generally you can get minimal lag with any option out side of single GPU Vsync off.
post #11959 of 43924
Quote:
Originally Posted by chiknnwatrmln View Post

So I think GPUTweak just killed my 290.....

I was installing some Skyrim mods, finished up and went to start the game. Changed to my gaming profile (1100/5500 @ 1.268v before droop, stable since I got the card) and the screen kept flashing and artifacting and my PC reset. This was accompanied by a squealing noise from my GPU. On startup GPUTweak briefly showed 1820mv (!!!) and then the same thing happened.

Started in safe mod, uninstalled GPUTweak, now in regular mode whenever my memory clocks up (even at stock clocks) I get heavy artifacting......

This is really the last thing I need right now.

Okay, I just re-installed GPUTweak and remade my profiles and everything's seemingly back to normal.. what the heck.

ASUS's software is notorious for sensor errors. Unless you're on the PT1 or PT3 BIOS, that kind of Vcore jump isn't even possible.
Max & Sandy
(17 items)
 
Secondary
(15 items)
 
XP Machine
(9 items)
 
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz 1.4V Gigabyte GA-Z77X-UD3H MSI 980Ti Gaming Edition Corsair Vengeance 16GB 
Hard DriveCoolingCoolingCooling
Crucial M550 1TB XSPC Raystorm EK FC 980Ti TF5 XSPC D5 Bay Res 
CoolingCoolingCoolingCooling
Swiftech MCP655-B XSPC EX360 XSPC EX240 5x Sythe Gentle Typhoon AP-15 
CoolingOSMonitorPower
Primochill Primoflex Advanced LRT Windows 7 Ultimate Yamakasi Catleap Q270 Cooler Master V1000 
Case
NZXT Switch 810 
CPUMotherboardGraphicsGraphics
Phenom II X6 1090T ASUS Sabertooth 990FX HIS 6850 HIS 6850 
RAMHard DriveHard DriveHard Drive
G Skill Ares 32GB OCZ Vertex 4 256GB WD Black 1TB WD Green 1TB 
Hard DriveOptical DriveOptical DriveCooling
Seagate Barracuda 1TB ASUS Sony Optiarc Corsair H80 
OSPowerCase
Windows 7 Ultimate Corsair TX750 Cooler Master Storm Scout 
CPUMotherboardGraphicsRAM
Core 2 Duo @ 2.8GHz Some Intel PoS XFX GeForce 9600GSO 2x 2GB Kingston 800MHz 
Hard DriveOptical DriveOSPower
Seagate 750GB Plextor Windows XP SP3 Cooler Master SIlent Pro 600 
Case
Dell Inspiron 
  hide details  
Reply
Max & Sandy
(17 items)
 
Secondary
(15 items)
 
XP Machine
(9 items)
 
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz 1.4V Gigabyte GA-Z77X-UD3H MSI 980Ti Gaming Edition Corsair Vengeance 16GB 
Hard DriveCoolingCoolingCooling
Crucial M550 1TB XSPC Raystorm EK FC 980Ti TF5 XSPC D5 Bay Res 
CoolingCoolingCoolingCooling
Swiftech MCP655-B XSPC EX360 XSPC EX240 5x Sythe Gentle Typhoon AP-15 
CoolingOSMonitorPower
Primochill Primoflex Advanced LRT Windows 7 Ultimate Yamakasi Catleap Q270 Cooler Master V1000 
Case
NZXT Switch 810 
CPUMotherboardGraphicsGraphics
Phenom II X6 1090T ASUS Sabertooth 990FX HIS 6850 HIS 6850 
RAMHard DriveHard DriveHard Drive
G Skill Ares 32GB OCZ Vertex 4 256GB WD Black 1TB WD Green 1TB 
Hard DriveOptical DriveOptical DriveCooling
Seagate Barracuda 1TB ASUS Sony Optiarc Corsair H80 
OSPowerCase
Windows 7 Ultimate Corsair TX750 Cooler Master Storm Scout 
CPUMotherboardGraphicsRAM
Core 2 Duo @ 2.8GHz Some Intel PoS XFX GeForce 9600GSO 2x 2GB Kingston 800MHz 
Hard DriveOptical DriveOSPower
Seagate 750GB Plextor Windows XP SP3 Cooler Master SIlent Pro 600 
Case
Dell Inspiron 
  hide details  
Reply
post #11960 of 43924
I have a strange issue. Every single game is rock stable @ 1100mhz all the time. Fallout new vegas however will not hold a stable clock and FPS goes up and down because of this.

I don't have vsync on or anything stupid like that, any ideas ?
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club