Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 290X / 290 Owners Club - Page 1451

post #14501 of 43911
Does anyone have a Sapphire 290x ?
I can't get MSI-AB to undervolt the card even with the voltage unlocked.

Don't get me wrong, It's doing stress tests at v1.000-v1.016 925/1250mhz I just want to try and see whats the most clock I can get out of the card at v0.950 or so.

Eitherway, mV on msi-ab just resets when I try negative for mV
  
Reply
  
Reply
post #14502 of 43911
Boys boys boys.. and girls...

how has everybody been?!?!. I had 2x R9 290X's on release and returned via RAGE to obtain store credit due to the intermittent BLACK SCREEN problem .

I didn't want to return them because the cards are BEAUTIFUL in PERFORMANCE....

anyways....

ive decided to go for 3X non-reference r9 290's (non-x)

Could someone PLEASE tell me if the blackscreen issues have been fixed?!

whats going on with the 290 chipsets
would 3X of these cards deliver outstanding performance?

I am very interested please let me know....

http://www.gigabyte.com.au/products/product-page.aspx?pid=4884#ov

GV-R929OC-4GD
post #14503 of 43911
Quote:
Originally Posted by lethal343 View Post

Boys boys boys.. and girls...

how has everybody been?!?!. I had 2x R9 290X's on release and returned via RAGE to obtain store credit due to the intermittent BLACK SCREEN problem .

I didn't want to return them because the cards are BEAUTIFUL in PERFORMANCE....

anyways....

ive decided to go for 3X non-reference r9 290's (non-x)

Could someone PLEASE tell me if the blackscreen issues have been fixed?!

whats going on with the 290 chipsets
would 3X of these cards deliver outstanding performance?

I am very interested please let me know....

http://www.gigabyte.com.au/products/product-page.aspx?pid=4884#ov

GV-R929OC-4GD
was the black screen from bios flashing? or just random black screen
  
Reply
  
Reply
post #14504 of 43911
Black screen issue has not been fixed... The only thing we really know for sure is that is is 99.9% caused by Elpida memory. If you get black screens at stock clocks, you might try dropping the memory clock and see if that helps.
post #14505 of 43911
REALLY??!!
the blackscreen problem hasnt been fixed yet?!....man AMD are hopeless..

the blackscreen wouldnt happen on idle in would happen during some specific intense games...
from testing i found that the cards were most prone to blackscreens upon cards switching from 2D to 3D apps.

damn....

ok well you guys reckon that 3X of them cards are a powerful option?!

much stronger than 2X r9 290X's??

cheers... thumb.gifthumb.gifthumb.gif
post #14506 of 43911
Quote:
Originally Posted by bond32 View Post

Wish my card on water could do those clocks... If temps are in check im sure you can run that 24/7

You cant hit 1150 underwater? I thought it was a 120hz issue you were having?
post #14507 of 43911
Quote:
Originally Posted by lethal343 View Post

Boys boys boys.. and girls...

how has everybody been?!?!. I had 2x R9 290X's on release and returned via RAGE to obtain store credit due to the intermittent BLACK SCREEN problem .

I didn't want to return them because the cards are BEAUTIFUL in PERFORMANCE....

anyways....

ive decided to go for 3X non-reference r9 290's (non-x)

Could someone PLEASE tell me if the blackscreen issues have been fixed?!

whats going on with the 290 chipsets
would 3X of these cards deliver outstanding performance?

I am very interested please let me know....

http://www.gigabyte.com.au/products/product-page.aspx?pid=4884#ov



GV-R929OC-4GD

No black screen on any Tri X without oc, only black screen i saw was with oc, from memory instability. Dunno about Gigabyte, but Tri X imho is by far the best series for now. They also give you guaranteed Hynix chips.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.7ghz(1.39v) 24/7 +D14 Asus P8Z77-V Sapphire R9 290 Tri X @1160/1600 8GB HyperX @2133 
Hard DriveOptical DriveCoolingOS
WD Blue EZEX 1TB & Samsung 840 Pro 256GB (OS) Asus Nocuta NH D14 WIN 7 64 Ultimate 
MonitorKeyboardPowerCase
NEC 2490wuxi (rev 1) Logitech Wave Cooler Master Vanguard 850W Cooler Master HAF 932 
MouseMouse PadAudio
Logitech G5 Cooler Master Xonar STX+ HD595 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.7ghz(1.39v) 24/7 +D14 Asus P8Z77-V Sapphire R9 290 Tri X @1160/1600 8GB HyperX @2133 
Hard DriveOptical DriveCoolingOS
WD Blue EZEX 1TB & Samsung 840 Pro 256GB (OS) Asus Nocuta NH D14 WIN 7 64 Ultimate 
MonitorKeyboardPowerCase
NEC 2490wuxi (rev 1) Logitech Wave Cooler Master Vanguard 850W Cooler Master HAF 932 
MouseMouse PadAudio
Logitech G5 Cooler Master Xonar STX+ HD595 
  hide details  
Reply
post #14508 of 43911
Quote:
Originally Posted by jerrolds View Post

You cant hit 1150 underwater? I thought it was a 120hz issue you were having?

I can do 1150 ok, its the memory clocks that are my issue. Anything over 1325 causes black screens. I can do 1200 stable on core. And the refresh rate was a problem but with the corrected CRU values doesn't seem to be a problem anymore.
post #14509 of 43911
Quote:
Originally Posted by INCREDIBLEHULK View Post

Does anyone have a Sapphire 290x ?
I can't get MSI-AB to undervolt the card even with the voltage unlocked.

Don't get me wrong, It's doing stress tests at v1.000-v1.016 925/1250mhz I just want to try and see whats the most clock I can get out of the card at v0.950 or so.

Eitherway, mV on msi-ab just resets when I try negative for mV
Anyone? Or is bios editing the only way to actually undervolt
  
Reply
  
Reply
post #14510 of 43911
2x Sapphire 290X Stock bios, +200mv FIRE STRIKE EXTREME: http://www.3dmark.com/fs/1559910
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club