Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 290X / 290 Owners Club - Page 2098

post #20971 of 43976
Quote:
Originally Posted by Roy360 View Post

Did anyone find an oil like substance on their GPU core? I installed a waterblock on my 4th R9 290, and there some strange oil on the core and heatsync. (from the fans?)


p.s how do I set the voltage to be the same across all my cards.

When I had 3 cards, I could safely undervolt to -80mV
but now with 4 cards, sometimes -70 would work, other times it would crash at -50

I tested the new card outside the main rig, and it operated for 3 days at -70mV

But according to GPUz, all the cards are acting all their own voltages. ie. 1.086, 1.063, 1.133
The core clock seems to be fluctuating on my VisionTek card too. between 944.2- 945.6 (I've set them all to 947 with MSI afterburner. )


I want to see how low I can bring down power drain. Right now, each card is taking 220W

Quote:
Originally Posted by darkelixa View Post

I have oil on the back of my r9 290 just next to the backplate screw, card is ruined and its not even water cooled. Time to buy a r9 280x

that's most likely from the thermal paste if not spill from fans, its not even conductive so nothing to worry about.

Quote:
Originally Posted by cennis View Post

It is a directcu ii ASUS 290

My core is ziptied to a h100 and core temps stay below 65c.
vrm heatsink has the asus directcu ii high speed fan blowing at it at 80%, stays below 75c.

memory speed is stock so I dont see why it would overheat seeing that GDDR5 does not usually require active cooling.
Regardless 3dmark11 shouldnt heat up the pcb in 3 seconds so that it can black screen right...? pretty sure my entire board is <55c within the 3 seconds.

and 1.25~1.266 volts is not even that much heat considering my old reference 290 runs 1.3volts without blackscreen as long as the ref cooler are screaming

Also, when it black screens the gpu's fan profile goes back to normal instead of 80% fan speed I set. Not sure if the black screen others are encountering resets the fan profile(or oc)

blackscreens are an issue on the asus cards regardless of if you're overclocking, they have really crappy memory, might be able to get it stable with a different BIOS however.

also check the PCB temp, wouldn't surprise me if the back of it is scalding hot and overheating the memory.
   
build server
(10 items)
 
CPUMotherboardGraphicsGraphics
R5-1600X ASUS Crosshair VI Hero XFX Vega64 AMD R9-290X 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 16GB 3200 C16 ADATA SX8000NF 2x Samsung 850 pro 256GB 2x WD Red 2TB RAID1 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120GB Seagate Shingle 8TB WD Red 2TB EK Supremacy EVO + EK Vega + EK 290X R2 + backp... 
CoolingCoolingOSMonitor
Corsair ML140 x2 kit x3 (ie; 6 in total...) + s... XSPC XINRULIAN 1425rpm 140mm x6 + phanteks PWM ... Windows 10 Pro 4k 24" samung PLS freesync 
MonitorKeyboardPowerCase
1200p 24" samsung Corsair K70 Red Seasonic 1000W Platinum Raven RV01 
MouseMouse PadAudioAudio
Corsair M60/M45 Corsair ASUS on-board audio HDMI 8ch LPCM 24@192k DAC 
OtherOther
tobii EyeX development kit CableMod WideBeam RGB+UV 60cm + Phanteks 40cm x... 
CPUMotherboardGraphicsRAM
AMD AthlonII 640 x4 Gigabyte 880GM-USB3 nvidia GTX 460SE Corsair Dominator 2*2GB 
Hard DriveOptical DriveCoolingOS
Seagate 500GB some sony DVD burner stock, case has a nice side duct though Windows 7 home premium 64bit 
PowerCase
Arctic Cooling 550R Gigabyte mATX 
CPUMotherboardGraphicsRAM
Intel Atom 230 some all-in-one Mini-ITX board Intel GMA 950 some 1GB stick 
Hard DriveOptical DriveCoolingOS
Seagate 320GB LightScribe DVD burner? passive stock Oracle Linux 
PowerCase
integrated in the motherboard, 65W power brick compaque stock Mini-ITX case 
  hide details  
Reply
   
build server
(10 items)
 
CPUMotherboardGraphicsGraphics
R5-1600X ASUS Crosshair VI Hero XFX Vega64 AMD R9-290X 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 16GB 3200 C16 ADATA SX8000NF 2x Samsung 850 pro 256GB 2x WD Red 2TB RAID1 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120GB Seagate Shingle 8TB WD Red 2TB EK Supremacy EVO + EK Vega + EK 290X R2 + backp... 
CoolingCoolingOSMonitor
Corsair ML140 x2 kit x3 (ie; 6 in total...) + s... XSPC XINRULIAN 1425rpm 140mm x6 + phanteks PWM ... Windows 10 Pro 4k 24" samung PLS freesync 
MonitorKeyboardPowerCase
1200p 24" samsung Corsair K70 Red Seasonic 1000W Platinum Raven RV01 
MouseMouse PadAudioAudio
Corsair M60/M45 Corsair ASUS on-board audio HDMI 8ch LPCM 24@192k DAC 
OtherOther
tobii EyeX development kit CableMod WideBeam RGB+UV 60cm + Phanteks 40cm x... 
CPUMotherboardGraphicsRAM
AMD AthlonII 640 x4 Gigabyte 880GM-USB3 nvidia GTX 460SE Corsair Dominator 2*2GB 
Hard DriveOptical DriveCoolingOS
Seagate 500GB some sony DVD burner stock, case has a nice side duct though Windows 7 home premium 64bit 
PowerCase
Arctic Cooling 550R Gigabyte mATX 
CPUMotherboardGraphicsRAM
Intel Atom 230 some all-in-one Mini-ITX board Intel GMA 950 some 1GB stick 
Hard DriveOptical DriveCoolingOS
Seagate 320GB LightScribe DVD burner? passive stock Oracle Linux 
PowerCase
integrated in the motherboard, 65W power brick compaque stock Mini-ITX case 
  hide details  
Reply
post #20972 of 43976
Quote:
Originally Posted by Paul17041993 View Post


that's most likely from the thermal paste if not spill from fans, its not even conductive so nothing to worry about.
blackscreens are an issue on the asus cards regardless of if you're overclocking, they have really crappy memory, might be able to get it stable with a different BIOS however.

also check the PCB temp, wouldn't surprise me if the back of it is scalding hot and overheating the memory.

i tried flashing another bios PT1 and it bricked that bios. i dont think the ref pcb bios can work on this custom one.
and temps isnt a problem i touched the pcb and ram chips it is cool. besides it is seconds of run time. i feel like its my mobo..
post #20973 of 43976
Quote:
Originally Posted by cennis View Post

i tried flashing another bios PT1 and it bricked that bios. i dont think the ref pcb bios can work on this custom one.
and temps isnt a problem i touched the pcb and ram chips it is cool. besides it is seconds of run time. i feel like its my mobo..

if it were mobo everything would hardlock before the blackscreen, if anything you wouldn't blackscreen at all, if you blackscreen or get a stripy/messy screen and the mobo still responds to the keyboard (eg; numlock still toggles) at least for a second afterwards then its the card failing.

think you might just be stuck at those clocks, the DCII isn't exactly great for overclocking in the first place, at least not without a full-cover waterblock or subzero...

have you tried underclocking the memory though to see if it still blackscreens?
   
build server
(10 items)
 
CPUMotherboardGraphicsGraphics
R5-1600X ASUS Crosshair VI Hero XFX Vega64 AMD R9-290X 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 16GB 3200 C16 ADATA SX8000NF 2x Samsung 850 pro 256GB 2x WD Red 2TB RAID1 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120GB Seagate Shingle 8TB WD Red 2TB EK Supremacy EVO + EK Vega + EK 290X R2 + backp... 
CoolingCoolingOSMonitor
Corsair ML140 x2 kit x3 (ie; 6 in total...) + s... XSPC XINRULIAN 1425rpm 140mm x6 + phanteks PWM ... Windows 10 Pro 4k 24" samung PLS freesync 
MonitorKeyboardPowerCase
1200p 24" samsung Corsair K70 Red Seasonic 1000W Platinum Raven RV01 
MouseMouse PadAudioAudio
Corsair M60/M45 Corsair ASUS on-board audio HDMI 8ch LPCM 24@192k DAC 
OtherOther
tobii EyeX development kit CableMod WideBeam RGB+UV 60cm + Phanteks 40cm x... 
CPUMotherboardGraphicsRAM
AMD AthlonII 640 x4 Gigabyte 880GM-USB3 nvidia GTX 460SE Corsair Dominator 2*2GB 
Hard DriveOptical DriveCoolingOS
Seagate 500GB some sony DVD burner stock, case has a nice side duct though Windows 7 home premium 64bit 
PowerCase
Arctic Cooling 550R Gigabyte mATX 
CPUMotherboardGraphicsRAM
Intel Atom 230 some all-in-one Mini-ITX board Intel GMA 950 some 1GB stick 
Hard DriveOptical DriveCoolingOS
Seagate 320GB LightScribe DVD burner? passive stock Oracle Linux 
PowerCase
integrated in the motherboard, 65W power brick compaque stock Mini-ITX case 
  hide details  
Reply
   
build server
(10 items)
 
CPUMotherboardGraphicsGraphics
R5-1600X ASUS Crosshair VI Hero XFX Vega64 AMD R9-290X 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 16GB 3200 C16 ADATA SX8000NF 2x Samsung 850 pro 256GB 2x WD Red 2TB RAID1 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120GB Seagate Shingle 8TB WD Red 2TB EK Supremacy EVO + EK Vega + EK 290X R2 + backp... 
CoolingCoolingOSMonitor
Corsair ML140 x2 kit x3 (ie; 6 in total...) + s... XSPC XINRULIAN 1425rpm 140mm x6 + phanteks PWM ... Windows 10 Pro 4k 24" samung PLS freesync 
MonitorKeyboardPowerCase
1200p 24" samsung Corsair K70 Red Seasonic 1000W Platinum Raven RV01 
MouseMouse PadAudioAudio
Corsair M60/M45 Corsair ASUS on-board audio HDMI 8ch LPCM 24@192k DAC 
OtherOther
tobii EyeX development kit CableMod WideBeam RGB+UV 60cm + Phanteks 40cm x... 
CPUMotherboardGraphicsRAM
AMD AthlonII 640 x4 Gigabyte 880GM-USB3 nvidia GTX 460SE Corsair Dominator 2*2GB 
Hard DriveOptical DriveCoolingOS
Seagate 500GB some sony DVD burner stock, case has a nice side duct though Windows 7 home premium 64bit 
PowerCase
Arctic Cooling 550R Gigabyte mATX 
CPUMotherboardGraphicsRAM
Intel Atom 230 some all-in-one Mini-ITX board Intel GMA 950 some 1GB stick 
Hard DriveOptical DriveCoolingOS
Seagate 320GB LightScribe DVD burner? passive stock Oracle Linux 
PowerCase
integrated in the motherboard, 65W power brick compaque stock Mini-ITX case 
  hide details  
Reply
post #20974 of 43976
Quote:
Originally Posted by Paul17041993 View Post

if it were mobo everything would hardlock before the blackscreen, if anything you wouldn't blackscreen at all, if you blackscreen or get a stripy/messy screen and the mobo still responds to the keyboard (eg; numlock still toggles) at least for a second afterwards then its the card failing.

think you might just be stuck at those clocks, the DCII isn't exactly great for overclocking in the first place, at least not without a full-cover waterblock or subzero...

have you tried underclocking the memory though to see if it still blackscreens?

It black screens 10 seconds instead of 2 seconds at 1100mhz.

However what puzzles me is why using a higher voltage(1.25+) with 1200/1250 black screens the card, when the clocks are stable at a lower voltage 1.21v.
post #20975 of 43976
Quote:
Originally Posted by cennis View Post

It black screens 10 seconds instead of 2 seconds at 1100mhz.

However what puzzles me is why using a higher voltage(1.25+) with 1200/1250 black screens the card, when the clocks are stable at a lower voltage 1.21v.

vdroop from higher power draw screwing memory voltage regulation, or you're hitting PCB TDP.
   
build server
(10 items)
 
CPUMotherboardGraphicsGraphics
R5-1600X ASUS Crosshair VI Hero XFX Vega64 AMD R9-290X 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 16GB 3200 C16 ADATA SX8000NF 2x Samsung 850 pro 256GB 2x WD Red 2TB RAID1 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120GB Seagate Shingle 8TB WD Red 2TB EK Supremacy EVO + EK Vega + EK 290X R2 + backp... 
CoolingCoolingOSMonitor
Corsair ML140 x2 kit x3 (ie; 6 in total...) + s... XSPC XINRULIAN 1425rpm 140mm x6 + phanteks PWM ... Windows 10 Pro 4k 24" samung PLS freesync 
MonitorKeyboardPowerCase
1200p 24" samsung Corsair K70 Red Seasonic 1000W Platinum Raven RV01 
MouseMouse PadAudioAudio
Corsair M60/M45 Corsair ASUS on-board audio HDMI 8ch LPCM 24@192k DAC 
OtherOther
tobii EyeX development kit CableMod WideBeam RGB+UV 60cm + Phanteks 40cm x... 
CPUMotherboardGraphicsRAM
AMD AthlonII 640 x4 Gigabyte 880GM-USB3 nvidia GTX 460SE Corsair Dominator 2*2GB 
Hard DriveOptical DriveCoolingOS
Seagate 500GB some sony DVD burner stock, case has a nice side duct though Windows 7 home premium 64bit 
PowerCase
Arctic Cooling 550R Gigabyte mATX 
CPUMotherboardGraphicsRAM
Intel Atom 230 some all-in-one Mini-ITX board Intel GMA 950 some 1GB stick 
Hard DriveOptical DriveCoolingOS
Seagate 320GB LightScribe DVD burner? passive stock Oracle Linux 
PowerCase
integrated in the motherboard, 65W power brick compaque stock Mini-ITX case 
  hide details  
Reply
   
build server
(10 items)
 
CPUMotherboardGraphicsGraphics
R5-1600X ASUS Crosshair VI Hero XFX Vega64 AMD R9-290X 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 16GB 3200 C16 ADATA SX8000NF 2x Samsung 850 pro 256GB 2x WD Red 2TB RAID1 
Hard DriveHard DriveHard DriveCooling
OCZ Vertex 3 120GB Seagate Shingle 8TB WD Red 2TB EK Supremacy EVO + EK Vega + EK 290X R2 + backp... 
CoolingCoolingOSMonitor
Corsair ML140 x2 kit x3 (ie; 6 in total...) + s... XSPC XINRULIAN 1425rpm 140mm x6 + phanteks PWM ... Windows 10 Pro 4k 24" samung PLS freesync 
MonitorKeyboardPowerCase
1200p 24" samsung Corsair K70 Red Seasonic 1000W Platinum Raven RV01 
MouseMouse PadAudioAudio
Corsair M60/M45 Corsair ASUS on-board audio HDMI 8ch LPCM 24@192k DAC 
OtherOther
tobii EyeX development kit CableMod WideBeam RGB+UV 60cm + Phanteks 40cm x... 
CPUMotherboardGraphicsRAM
AMD AthlonII 640 x4 Gigabyte 880GM-USB3 nvidia GTX 460SE Corsair Dominator 2*2GB 
Hard DriveOptical DriveCoolingOS
Seagate 500GB some sony DVD burner stock, case has a nice side duct though Windows 7 home premium 64bit 
PowerCase
Arctic Cooling 550R Gigabyte mATX 
CPUMotherboardGraphicsRAM
Intel Atom 230 some all-in-one Mini-ITX board Intel GMA 950 some 1GB stick 
Hard DriveOptical DriveCoolingOS
Seagate 320GB LightScribe DVD burner? passive stock Oracle Linux 
PowerCase
integrated in the motherboard, 65W power brick compaque stock Mini-ITX case 
  hide details  
Reply
post #20976 of 43976
Quote:
Originally Posted by cennis View Post

It black screens 10 seconds instead of 2 seconds at 1100mhz.

However what puzzles me is why using a higher voltage(1.25+) with 1200/1250 black screens the card, when the clocks are stable at a lower voltage 1.21v.

Sorry if I didn't read all your posts, but does it also BS @ stock?

My BS's did cause total lockup's and were not mobo related, because new GPU (Hynix) solved it completely...
post #20977 of 43976
Quote:
Originally Posted by Mercy4You View Post

Sorry if I didn't read all your posts, but does it also BS @ stock?

My BS's did cause total lockup's and were not mobo related, because new GPU (Hynix) solved it completely...
I dont think it has a problem at stock but i havent gamed much. non during bench though
Edited by cennis - 4/20/14 at 2:08am
post #20978 of 43976
Matrix h20 test

post #20979 of 43976
Quote:
Originally Posted by centvalny View Post

Matrix h20 test


... elpida 1677mhz..
post #20980 of 43976
Quote:
Originally Posted by centvalny View Post

Matrix h20 test


whistle.gif
http://www.3dmark.com/3dm11/7725420
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club