Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 290X / 290 Owners Club - Page 3109

post #31081 of 43915
Quote:
Originally Posted by battleaxe View Post

Hynix doesn't necessarily OC better but their RAM timings are better or faster for some reason... My Elpida RAM 290 overclocks much higher than my Hynix RAM 290. The Elpida will hit 1550mhz, but the Hynix only about 1350mhz. However, even at 1350mhz The card with Hynix beats the scores on my Elpida card at 1550mhz on 3dMark11 at the same core of 1150mhz... Easily.

So the issue is more of a RAM and latency timings issue than the speed of the RAM itself. That's why the Hynix are typically better regardless of how high they OC. And why lots of people want the Tri-X as its guaranteed Hynix. The MSI gaming is Hynix also. Can't believe the prices on these on the bay. Dang.

I am getting a new monitor and soon.

i have to agree with you on hynix being a better brand that elpida but i am not sure if both are oc'ed the same will make a difference in results. my 290 has elpida and can only oc to 1500. it has gone to 1620 before blackscreening. i still think that core oc is what really matters. i'll take a car with a core that can oc to 1300 even if the memory can only oc to 1400 over one that can only do 1200 core and 1700 memory. but it all comes down to silicon. here is my 290 with an elpida memory . . .

http://www.3dmark.com/3dm11/8776470
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #31082 of 43915
Quote:
Originally Posted by rdr09 View Post

i have to agree with you on hynix being a better brand that elpida but i am not sure if both are oc'ed the same will make a difference in results. my 290 has elpida and can only oc to 1500. it has gone to 1620 before blackscreening. i still think that core oc is what really matters. i'll take a car with a core that can oc to 1300 even if the memory can only oc to 1400 over one that can only do 1200 core and 1700 memory. but it all comes down to silicon. here is my 290 with an elpida memory . . .

http://www.3dmark.com/3dm11/8776470

You have point. Maybe my Elpida card is just a dud. Totally possible. I can't get anywhere near that kind of score.
     
Reply
     
Reply
post #31083 of 43915
Quote:
Originally Posted by battleaxe View Post

You have point. Maybe my Elpida card is just a dud. Totally possible. I can't get anywhere near that kind of score.

if all other settings equal, a 290 at 1300 core with a hynix memory that can oc to 1700 will prolly score 100 more points in graphics.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #31084 of 43915
Quote:
Originally Posted by rdr09 View Post

if all other settings equal, a 290 at 1300 core with a hynix memory that can oc to 1700 will prolly score 100 more points in graphics.

Neither of my cards will hit 1200. Boo-hoo... thumbsdownsmileyanim.gif
     
Reply
     
Reply
post #31085 of 43915
Quote:
Originally Posted by battleaxe View Post

Neither of my cards will hit 1200. Boo-hoo... thumbsdownsmileyanim.gif

i know. lol. it comes down to silicon. are they watercooled?

i've got another 290 and i have yet to watercool. it has a higher asic (80% the other 79%) than my old one. well, they are both old. it has elpida, too, which i was hoping cause i read mixing them memory might cause problems.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #31086 of 43915
It's not a make or break in my opinion, however when I get my fourth card I will be making sure it is hynix, just because I like consistency between my other three.

My three cards need around 1.4 V for 1240/1500. Still haven't been able to get any higher stable yet. 1.5 V is scary even though temps are not an issue.
post #31087 of 43915
Quote:
Originally Posted by rdr09 View Post

i know. lol. it comes down to silicon. are they watercooled?

i've got another 290 and i have yet to watercool. it has a higher asic (80% the other 79%) than my old one. well, they are both old. it has elpida, too, which i was hoping cause i read mixing them memory might cause problems.


They are both on h80's with the Accelero kit on the VRM's max temps I have seen with 200mv is about 60 on the core and about 80 on VRM 1. So they stay plenty cool.

Edit: And mine are mixed RAM makers and they work fine together.
     
Reply
     
Reply
post #31088 of 43915
Ran in to a very random issue... installed 14.9.1 and now CCC only recognizes 2 of my 3 gpu's. If I look at device manager or even afterburner it shows all 3. So does GPUZ, but CCC and playing in games it won't use all three. Rolled back to 14.4 and now the same thing. I've had tri-fire for years and never had this happen lol.

Any ideas? biggrin.gif
    
CPUMotherboardGraphicsGraphics
4930k @ 4.6ghz Asus Rampage IV Formula Sapphire R9 290 Sapphire R9 290 
GraphicsRAMHard DriveOptical Drive
Sapphire R9 290 Gskill Trident X 2400mhz - 16gb Samsung 840 Pro SSD 1TB storage 
CoolingCoolingCoolingCooling
Phobya Nova 1080 radiator Phobya Nova 1080 radiator 18 x YL Silent series 120mm fans XSPC 290x water block w/ Back Plate 
CoolingCoolingOSMonitor
EK Supremacy Clean CSQ copper cpu block 2 x D5 pumps Windows 8.1 Pro Philips BDM4065UC 40" 4k! 
KeyboardPowerCaseMouse
Monoprice Cherry Red Gaming series EVGA 1300 G2 Fractal Silent FinalMouse 2015 revised 
Mouse PadAudioAudioAudio
Star Citizen massive pad DT 990 PRO 250ohm schiit Modi 2 Uber schiit Magni 2 Uber 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
4930k @ 4.6ghz Asus Rampage IV Formula Sapphire R9 290 Sapphire R9 290 
GraphicsRAMHard DriveOptical Drive
Sapphire R9 290 Gskill Trident X 2400mhz - 16gb Samsung 840 Pro SSD 1TB storage 
CoolingCoolingCoolingCooling
Phobya Nova 1080 radiator Phobya Nova 1080 radiator 18 x YL Silent series 120mm fans XSPC 290x water block w/ Back Plate 
CoolingCoolingOSMonitor
EK Supremacy Clean CSQ copper cpu block 2 x D5 pumps Windows 8.1 Pro Philips BDM4065UC 40" 4k! 
KeyboardPowerCaseMouse
Monoprice Cherry Red Gaming series EVGA 1300 G2 Fractal Silent FinalMouse 2015 revised 
Mouse PadAudioAudioAudio
Star Citizen massive pad DT 990 PRO 250ohm schiit Modi 2 Uber schiit Magni 2 Uber 
  hide details  
Reply
post #31089 of 43915
Quote:
Originally Posted by MrWhiteRX7 View Post

Ran in to a very random issue... installed 14.9.1 and now CCC only recognizes 2 of my 3 gpu's. If I look at device manager or even afterburner it shows all 3. So does GPUZ, but CCC and playing in games it won't use all three. Rolled back to 14.4 and now the same thing. I've had tri-fire for years and never had this happen lol.

Any ideas? biggrin.gif

I had issues with that driver too. Try using DDU to uninstall from safe mode. You need to completely get rid of that driver. I went back to 14.7 which is working great for me. But I had serious issues going to the 14.9.1 driver as mentioned. Didn't work right at all and it took me a bit to get rid of everything to get it working right again. After uninstalling the drivers, completely shut down and take all power off the board as in disconnecting power. Let it sit at least 10 sec, then reboot before you install the new drivers. That's what I had to do, not sure why either.

Edit: turning off the PSU should work fine. That's all I meant by killing power to the motherboard.
     
Reply
     
Reply
post #31090 of 43915
Quote:
Originally Posted by battleaxe View Post

I had issues with that driver too. Try using DDU to uninstall from safe mode. You need to completely get rid of that driver. I went back to 14.7 which is working great for me. But I had serious issues going to the 14.9.1 driver as mentioned. Didn't work right at all and it took me a bit to get rid of everything to get it working right again. After uninstalling the drivers, completely shut down and take all power off the board as in disconnecting power. Let it sit at least 10 sec, then reboot before you install the new drivers. That's what I had to do, not sure why either.

Edit: turning off the PSU should work fine. That's all I meant by killing power to the motherboard.

Good idea on the hard reset, I usually run DDU and just let it boot right up and install the driver. I'll try this when I get home. Thanks for insight! I'll let you know how this goes.

I did notice one thing though, gpuz showed my 3rd card running pcie 3.0 @ 1x??? hopefully this is due to the driver and not my RIVE board taking a dump frown.gif
    
CPUMotherboardGraphicsGraphics
4930k @ 4.6ghz Asus Rampage IV Formula Sapphire R9 290 Sapphire R9 290 
GraphicsRAMHard DriveOptical Drive
Sapphire R9 290 Gskill Trident X 2400mhz - 16gb Samsung 840 Pro SSD 1TB storage 
CoolingCoolingCoolingCooling
Phobya Nova 1080 radiator Phobya Nova 1080 radiator 18 x YL Silent series 120mm fans XSPC 290x water block w/ Back Plate 
CoolingCoolingOSMonitor
EK Supremacy Clean CSQ copper cpu block 2 x D5 pumps Windows 8.1 Pro Philips BDM4065UC 40" 4k! 
KeyboardPowerCaseMouse
Monoprice Cherry Red Gaming series EVGA 1300 G2 Fractal Silent FinalMouse 2015 revised 
Mouse PadAudioAudioAudio
Star Citizen massive pad DT 990 PRO 250ohm schiit Modi 2 Uber schiit Magni 2 Uber 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
4930k @ 4.6ghz Asus Rampage IV Formula Sapphire R9 290 Sapphire R9 290 
GraphicsRAMHard DriveOptical Drive
Sapphire R9 290 Gskill Trident X 2400mhz - 16gb Samsung 840 Pro SSD 1TB storage 
CoolingCoolingCoolingCooling
Phobya Nova 1080 radiator Phobya Nova 1080 radiator 18 x YL Silent series 120mm fans XSPC 290x water block w/ Back Plate 
CoolingCoolingOSMonitor
EK Supremacy Clean CSQ copper cpu block 2 x D5 pumps Windows 8.1 Pro Philips BDM4065UC 40" 4k! 
KeyboardPowerCaseMouse
Monoprice Cherry Red Gaming series EVGA 1300 G2 Fractal Silent FinalMouse 2015 revised 
Mouse PadAudioAudioAudio
Star Citizen massive pad DT 990 PRO 250ohm schiit Modi 2 Uber schiit Magni 2 Uber 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club