Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 290X / 290 Owners Club - Page 4322

post #43211 of 43973
Quote:
Originally Posted by The Storm View Post

Is anyone having problems with low performance in 3dMark and 3dMark 11 in crossfire? I get about the same score crossfire as I do single gpu, my combined score drastically drops in crossfire mode. When gaming like BF4 both cards load up great and have great fps, im not sure whats going on. I have uninstalled drivers many times, uninstalled both 3dmarks and reinstalled still to no luck. I have had these 290xs underwater since launch and haven't benched in over a year, I just thought I would try a bench for giggles and now im baffled.

That is just the way it is. Your graphics score will nearly double but the combined score drops like a rock. That is the way it has always been and was never fixed, that I am aware of.
Back to FX
(17 items)
 
Work Horse
(17 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8300 Asus 970 Pro Aura Sapphire R9 Fury Nitro Sapphire R9 Fury Tri X 
RAMHard DriveHard DriveHard Drive
Kingston HyperX DDR3 1866 Sandisk 1TB SSD Seagate 1TB 7200 RPM Seagate 1TB 7200 RPM 
Hard DriveCoolingOSMonitor
Sandisk 1TB SSD Noctua NH-D15 Windows 10 Pro 64 Bit Samsung 4K 28inch Monitor 
KeyboardPowerCaseMouse
Corsair Mechanical Keyboard Thermaltake Smart SP-850M Cooler Master Master Case 5 Logitech G602 
Audio
5.1 Logitech Speakers 
CPUMotherboardGraphicsRAM
FX 8350 4.2GHz MSI 970 Gaming XFX R9 380 4G Sapphire DDR3 32GB 
Hard DriveHard DriveHard DriveOptical Drive
Bulletproof SSD Seagate 500GB Hybrid drive Western Digital Green Standard DVD Burner 
CoolingOSMonitorMonitor
Cooler Master Hyper 212 Evo Windows 10 Pro 64 Bit 27 Inch LCD Planar 24 inch LCD 
KeyboardPowerCaseMouse
Logitech K700 Thermaltake 650 Watt Corsair R300 Logitech G602 
Audio
Standard 2.1 speakers 
  hide details  
Reply
Back to FX
(17 items)
 
Work Horse
(17 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX 8300 Asus 970 Pro Aura Sapphire R9 Fury Nitro Sapphire R9 Fury Tri X 
RAMHard DriveHard DriveHard Drive
Kingston HyperX DDR3 1866 Sandisk 1TB SSD Seagate 1TB 7200 RPM Seagate 1TB 7200 RPM 
Hard DriveCoolingOSMonitor
Sandisk 1TB SSD Noctua NH-D15 Windows 10 Pro 64 Bit Samsung 4K 28inch Monitor 
KeyboardPowerCaseMouse
Corsair Mechanical Keyboard Thermaltake Smart SP-850M Cooler Master Master Case 5 Logitech G602 
Audio
5.1 Logitech Speakers 
CPUMotherboardGraphicsRAM
FX 8350 4.2GHz MSI 970 Gaming XFX R9 380 4G Sapphire DDR3 32GB 
Hard DriveHard DriveHard DriveOptical Drive
Bulletproof SSD Seagate 500GB Hybrid drive Western Digital Green Standard DVD Burner 
CoolingOSMonitorMonitor
Cooler Master Hyper 212 Evo Windows 10 Pro 64 Bit 27 Inch LCD Planar 24 inch LCD 
KeyboardPowerCaseMouse
Logitech K700 Thermaltake 650 Watt Corsair R300 Logitech G602 
Audio
Standard 2.1 speakers 
  hide details  
Reply
post #43212 of 43973
Quote:
Originally Posted by ManofGod1000 View Post

That is just the way it is. Your graphics score will nearly double but the combined score drops like a rock. That is the way it has always been and was never fixed, that I am aware of.
Unfortunately my graphics score is not doubling, my fps during the tests
Stay the same, I can get 70fps on the first test, and get 68 fps crossfired...
 
Intel Rig
(24 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-4930k Asus Rampage IV Black Edition EVGA GTX 1080ti SC Black Gskill Trident X 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston hyperx 3k  WD  Crucial M500 Asus dvd rw 
CoolingCoolingCoolingCooling
XSPC RX480 XSPC RX480 XSPC RX240 XSPC EX240 
CoolingCoolingOSMonitor
EK GTX 1080ti water block Mcp35x Windows 10 Xstar 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX1200 Corsair 900D Corsair M65 
Mouse PadAudioAudioAudio
Corsair MM200 Creative Sound Blaster Z M-Audio AV40 Sennheiser PC360 
  hide details  
Reply
 
Intel Rig
(24 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-4930k Asus Rampage IV Black Edition EVGA GTX 1080ti SC Black Gskill Trident X 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston hyperx 3k  WD  Crucial M500 Asus dvd rw 
CoolingCoolingCoolingCooling
XSPC RX480 XSPC RX480 XSPC RX240 XSPC EX240 
CoolingCoolingOSMonitor
EK GTX 1080ti water block Mcp35x Windows 10 Xstar 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX1200 Corsair 900D Corsair M65 
Mouse PadAudioAudioAudio
Corsair MM200 Creative Sound Blaster Z M-Audio AV40 Sennheiser PC360 
  hide details  
Reply
post #43213 of 43973
Look into your XFire Profile. It may need to be set into Global.
post #43214 of 43973
Problem solved, I have been working on this issue for days and could not for the life of me figure it out. Just on a hunch I removed and re seated my 4 ram chips...Bam!!!!!! fps is screaming again in both 3dmark 11 and 3dmark...time for sleep.
 
Intel Rig
(24 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-4930k Asus Rampage IV Black Edition EVGA GTX 1080ti SC Black Gskill Trident X 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston hyperx 3k  WD  Crucial M500 Asus dvd rw 
CoolingCoolingCoolingCooling
XSPC RX480 XSPC RX480 XSPC RX240 XSPC EX240 
CoolingCoolingOSMonitor
EK GTX 1080ti water block Mcp35x Windows 10 Xstar 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX1200 Corsair 900D Corsair M65 
Mouse PadAudioAudioAudio
Corsair MM200 Creative Sound Blaster Z M-Audio AV40 Sennheiser PC360 
  hide details  
Reply
 
Intel Rig
(24 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-4930k Asus Rampage IV Black Edition EVGA GTX 1080ti SC Black Gskill Trident X 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
Kingston hyperx 3k  WD  Crucial M500 Asus dvd rw 
CoolingCoolingCoolingCooling
XSPC RX480 XSPC RX480 XSPC RX240 XSPC EX240 
CoolingCoolingOSMonitor
EK GTX 1080ti water block Mcp35x Windows 10 Xstar 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX1200 Corsair 900D Corsair M65 
Mouse PadAudioAudioAudio
Corsair MM200 Creative Sound Blaster Z M-Audio AV40 Sennheiser PC360 
  hide details  
Reply
post #43215 of 43973
is it possible to brick a card by uninstalling a driver via DDU?

my 290 went from perfectly fine card into a card that wont give signal to my monitor

I've returned the BIOS on both positions to stock prior uninstalling the driver so I doubt it's the bios that's causing the problem

tried updating my motherboardbios, reset-ing the cmos, os re-install, nothing works

anyone ever experienced the same in the past?

I can get the RX 470/480 if the card is indeed dead (i doubt it, hghly)

still, the performance jump from R9 290 to either 470/480 simply isn't worth it in my book
post #43216 of 43973
Most of the time when I uninstall drivers it keeps VSR enabled for some reason, so I have to alter the default resolution
    
CPUMotherboardGraphicsRAM
i7 4930mx 3.5Ghz .97v AW17 Ranger 780m 1006c/2800m 16GB DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
256GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB Seagate SSHD 
OSMonitorPowerMouse
Windows 10 x64 Pro 17" 1080p120hz TrueColor  330w Delta  G502 Proteus Spectrum 
Audio
SHP9500 w/ HM5 pads & MM4 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930mx 3.5Ghz .97v AW17 Ranger 780m 1006c/2800m 16GB DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
256GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB Seagate SSHD 
OSMonitorPowerMouse
Windows 10 x64 Pro 17" 1080p120hz TrueColor  330w Delta  G502 Proteus Spectrum 
Audio
SHP9500 w/ HM5 pads & MM4 
  hide details  
Reply
post #43217 of 43973
Quote:
Originally Posted by TheReciever View Post

Most of the time when I uninstall drivers it keeps VSR enabled for some reason, so I have to alter the default resolution

might try that in a bit, been scratching my head over the last 3 days with this problem

I highly suspect its the leftover driver tho, still, I did a clean install of my windows 8 and the problem wont go away still lel

perhaps the refresh rate plays a role aswell in this problem i'm having (64hz for some weird reason, cant change that aswell)
post #43218 of 43973
Try running Custom Resolution Utility to see what default values are in place and make sure it matches what your monitor supports

Then you can also look at the Device Manager and delete any monitors that may be present (I think), its been a while since I have had to do that.
    
CPUMotherboardGraphicsRAM
i7 4930mx 3.5Ghz .97v AW17 Ranger 780m 1006c/2800m 16GB DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
256GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB Seagate SSHD 
OSMonitorPowerMouse
Windows 10 x64 Pro 17" 1080p120hz TrueColor  330w Delta  G502 Proteus Spectrum 
Audio
SHP9500 w/ HM5 pads & MM4 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930mx 3.5Ghz .97v AW17 Ranger 780m 1006c/2800m 16GB DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
256GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB Seagate SSHD 
OSMonitorPowerMouse
Windows 10 x64 Pro 17" 1080p120hz TrueColor  330w Delta  G502 Proteus Spectrum 
Audio
SHP9500 w/ HM5 pads & MM4 
  hide details  
Reply
post #43219 of 43973
I just went to the latest Crimson drivers finally. So far no issues yet, and I did get a higher Fire-Strike Score. I feel like some time to test is in order, but so far so good.thumb.gif
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
post #43220 of 43973
Seems like my motherboard is the culprit, got the same no signal to problem using my spare gpus (GTX 560Ti, HD 7790, HD2400)

what a relive knowing it's not my 290 that's been acting up, well seems like nowhere near driver problems tho biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 290X / 290 Owners Club