Overclock.net › Forums › Cooling › Water Cooling › What would cause my H100 to do this?
New Posts  All Forums:Forum Nav:

What would cause my H100 to do this?

post #1 of 2
Thread Starter 
For some reason, my temps start to creep-up overtime to do the point where my load temps are 10 C (or more) higher than normal. When this happens, I plug the fans for the H100 directly into the motherboard instead of the H100. I run them at full speed by disabling the fan control in the BIOS. My temps return to normal. Then I plug them back into the H100 and start using my computer. Then, after a few weeks or so, the temps go back up and I have to do the same routine again. Why is this?
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 980 Ti Classified 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit Samsung SyncMaster S23A700D Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 980 Ti Classified 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit Samsung SyncMaster S23A700D Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #2 of 2
Thread Starter 
Update: I just plugged in the fans directly into the motherboard and ran them at full speed. My load temps dropped 10 C. After like 5-6 shut-downs and boot-ups, my temps ended up where they were when plugged into the H100 (i.e. 10 C higher than normal). I checked the fan speeds and they were all at full speed. H100's pump speed is also normal.

Update: Just plugged fans back into H100 and load temps dropped 10 C. confused.gif

Update: After several shut-down boot-up cycles, the temps have increased 10 C again.

Sounds like something is wrong with the pump (even thought it reports the correct speed)?
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 980 Ti Classified 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit Samsung SyncMaster S23A700D Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 980 Ti Classified 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit Samsung SyncMaster S23A700D Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › What would cause my H100 to do this?