Overclock.net › Forums › Graphics Cards › AMD/ATI › R9 280x VaporX Gray screen issue
New Posts  All Forums:Forum Nav:

R9 280x VaporX Gray screen issue - Page 3

post #21 of 26
I had this exact same problem on my ASUS 280x, but not at stock mem voltage, only when i tried to increase the mem clock above 1550Mhz would I get the gray bars. I tried raising the mem voltage to 1.6v but no luck, is 1.7 safe?
post #22 of 26
Thread Starter 
I have put my MVDDC to 1.6, played several missions of MoH: Warfighter where i also crashed.... frostbite 2 seemed to trigger the crashes lol.

So far no crash yet, will play more in the next couple of days to see if luck made my games work for a while or if its truly fixed.

Why would Sapphire put my card at 1.5 if 1.6 is standard for 1500+ Memory clock?
post #23 of 26
Quote:
Originally Posted by DeadZeus View Post

I have put my MVDDC to 1.6, played several missions of MoH: Warfighter where i also crashed.... frostbite 2 seemed to trigger the crashes lol.

So far no crash yet, will play more in the next couple of days to see if luck made my games work for a while or if its truly fixed.

Why would Sapphire put my card at 1.5 if 1.6 is standard for 1500+ Memory clock?

Sent them a email.
Ishimura
(20 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX GeForce GTX 1080 Founders Edition AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX 3x GentleTyphoon AP-15 
OSMonitorKeyboardPower
Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  eVGA SuperNOVA 750 G3 
CaseMouseMouse PadAudio
Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large Audioengine D1 DAC 
AudioAudioAudioAudio
Logitech Z-2300 Audio-Technica ATH-M50 Sennheiser HD 598 Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(20 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX GeForce GTX 1080 Founders Edition AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX 3x GentleTyphoon AP-15 
OSMonitorKeyboardPower
Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  eVGA SuperNOVA 750 G3 
CaseMouseMouse PadAudio
Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large Audioengine D1 DAC 
AudioAudioAudioAudio
Logitech Z-2300 Audio-Technica ATH-M50 Sennheiser HD 598 Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #24 of 26
Another idea is to try backing the RAM back down to 6000 instead of 6200 and see if that fixes it.
post #25 of 26
Hi all,

Just wondering if you guys can help me with the above similar issue that i am experiencing.

This is my rig.

i5 - 4670
ASUS H87 ITX
8 GB Ram
Gigabyte R9 280x Winforce OC
CM 725w PSU

I am on the latest BETA 7 AMD driver.

When i play Borderlands 2 on high, i do not get any problems. However if i start to play BF3, i will get the above gray screen issue.
BF3 was on high settings.

Yesterday was launch of BF4 so i went to try it out and after every 10 - 15 mins, the game will freeze/hang and i will have to end task to eliminate the game.
BF4 was on high settings.

Not sure what is the issue as this card should be able to play BF3 or 4 on ultra.

Gigabyte card is voltage locked and factory standard, never change anything.
Core 1100 / Memory 1500 / Voltage 1.256v



My friend on SAPPHIRE R9 280x is also experiencing the same issue.
post #26 of 26
Thread Starter 
Well if you can't increase the memory voltage like i could u might have a problem :s
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › R9 280x VaporX Gray screen issue