Overclock.net › Forums › AMD › AMD CPUs › Fx-6300 OC'd to 4.2 ghz error, works perfectly at 4.0
New Posts  All Forums:Forum Nav:

Fx-6300 OC'd to 4.2 ghz error, works perfectly at 4.0

post #1 of 2
Thread Starter 
I'm a complete newbie to overclocking but I would like to learn how to do it. I don't really need it but I'm the kind of guy that likes pushing things to the limit and it helps whenever I do play cpu intensive games once in a while. I have a FX-6300 overclocked to 4.2 ghz with a 212 evo keeping it cool. I was able to run Prime95 for 8 hours with no errors when I OC'd to 4.0 but 4.2 is giving me troubles.

My build is here: http://ca.pcpartpicker.com/b/GSE
I have the lastest bios by the way.

I went into the bios and left all the voltages and stuff as it, I didn't touch any of those. I changed my ram so it's at 1600mhz instead of 1333. I overclocked it by changing my CPU ratio to 21. I left the fsb at 200 and turned off turbo as well. I turned off all power saving features and I'm not exactly sure what to do now.
I can post screenshots from my bios if you would all like.

Anyways, when I run cinebench: Warning: Spoiler! (Click to show)
j0B3C8V.png

However, when I run Prime95 in small ffts, on my 6th core I get an error message. Rounding was 0.5, expected less than 0.4.

Also, when I run Prime95 in blender, in less than 10 minutes I BSOD. I get these errors as well Warning: Spoiler! (Click to show)
NZ8SQSp.png

A picture I took before I began running Prime95 Warning: Spoiler! (Click to show)
nstgH9n.png

A little bit more info:
Warning: Spoiler! (Click to show)
Ox60lbG.png
yGB05t8.png
hJgKt1i.png
post #2 of 2
well right now im at 4.1ghz and from 4.0 I had to up voltage I went from 1.22 to 1.275. im about to do 4.2ghz and ill get back to you in about how it went. if I have to up voltage or anything ill tell ya. because usually when prime95 gives me error. I just go ahead and up voltage a tad bit then run it again. For me 1 hour is good enough to see if a processor's oc is going to run stable or not. but I guess that's personal opinion even tho they say 6 to 24 hours.

Well.. I cant get 4.2ghz... My cpu cooler isn't enough atm. Sorry bud. too high temp for me.
Edited by Kanji - 10/24/13 at 3:15am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Fx-6300 OC'd to 4.2 ghz error, works perfectly at 4.0