Overclock.net › Forums › AMD › AMD Motherboards › Asus Sabertooth issue. PLEASE HELP!
New Posts  All Forums:Forum Nav:

Asus Sabertooth issue. PLEASE HELP!

post #1 of 3
Thread Starter 
THank you to anyone who is reading this. I have a pretty bad problem with my new Sabertooth mobo R2.0 revision 1.01. It takes me at least 3 attempts every time to turn my computer on from a cold boot. I normally press the power button, wait, and... nothing. Fans spin up, lights come on but no display on the screen. Ill turn the computer off and back on and this time ill see the BIOS screen (where you have the option to enter the BIOS) and it will just stay there indefinitely. it doesn't respond to button presses or anything and I am forced to turn it off again. By the third time I am usually good, it boots to Windows with no problem and the computer is 100% solid after that. This is a bizarre issue that has been plaguing me since I first got my Sabertooth board, I originally thought it was DOA. I have had absolutely NO other issues with it other than this and Asus support was perplexed as well, they have no idea whats going on. I can OC with this board no problem and when I am doing restarts it boots without a hitch, its just cold boots that are the issue. PLEASE someone help me.
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
post #2 of 3
sounds like a dead power supply it might not be able to keep the voltage regulated
the money pit
(21 items)
 
  
Reply
the money pit
(21 items)
 
  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by davcc22 View Post

sounds like a dead power supply it might not be able to keep the voltage regulated

Wouldn't that cause other issues? Because even when I have CPU and GPU's OC'd to the max it runs flawlessly.
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
The Sleeper
(10 items)
 
 
Sony Xperia Z3
(7 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 8320  Asus Sabertooth 990FX R2.0 MSI Radeon 7950 MSI Radeon 7950 
RAMHard DriveCoolingOS
8GB Crucial Ballistix Sport 1600mhz Samsung 470 SSD Corsair H80i Windows 7 64 Bit Home Premium 
PowerCase
Corsair HX850 Coolermaster HAF 932 
CPUMotherboardGraphicsRAM
Intel SU7300 Core2Duo 1.6 Ghz Alienware OEM Nvidia 335m 8 GB PNY memory 
Hard DriveOSMonitor
Samsing 840 SSD Windows 7 Home Premium 64-Bit Generic PNP monitor @ 75hz 
CPUGraphicsRAMHard Drive
Snapdragon 801 @ 2.5 Ghz Adreno 330 3 GB 32 GB  
CoolingOSMonitor
Blow on it Android 4.4.4 1920x1080 LCD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus Sabertooth issue. PLEASE HELP!