Overclock.net › Forums › Intel › Intel CPUs › Lil OC help
New Posts  All Forums:Forum Nav:

Lil OC help

post #1 of 8
Thread Starter 
Hi to all of you ocers out there, I am new to the forums, and this is my first post.

Alright so I am not new to overclocking, but I am always open to advice.

My system is in my sig, and currently I am stuck at 3.4ghz. I have been able to up it to 3.45ghz but seems to be my max. On air i had temps of 73C on load at 3.2ghz so I don't know if I just have a bad cpu, but on water my temps rarely go above 45C even at 3.4ghz and 1.60v pumping through it. I have ran my system with as low as 1.45v @ 3.4ghz and it still seems to run stabily.

the cpu multi is at 9x and the fsb is currently at 375x4 = 1500mhz. I can raise the fsb to 424x4=1699 and is still perfectly stable with 8x multi. and i keep the memory at 1:1 or unlinked and permanently at 533mhz. Either way i can't seem to get much higher OC. I can boot my system even at high speeds like 424x9 = 3.8ghz and it seems stable and running well, the temps seem alright also. But as soon as I run anything stressful my computer reboots.

It seems running more voltage doesn't help either computer tends to reboot itself anywhere near 3.5ghz or higher even if i use 1.7vcore. My memory is rated 4-4-4-15-t2 at pc2-8000 (1000 mhz) and with 1:1 even at 1699 fsb thats only 850 mhz. Am I at the limit of my OC or am I doing something wrong? I would imagine if I maxed out my cpu it would climb to 55c-65c on load...

anyone got any ideas?
post #2 of 8
What hardware you have so we can figure how an overclock setting can work best for you.
post #3 of 8
Your sig isn't coming through with your rig spec.
    
CPUMotherboardGraphicsRAM
Conroe 6600 @ 3.6 Asus P5B-E Verto 7900 GS Corsair CM2X 6400 2GB 
Hard DriveOSMonitorKeyboard
Raptor 150 GB XP Pro Gateway 22" MS Natural Ergonomic 4000 
PowerCaseMouse
Thermaltake 500W Spire Pininfarina IBM Scrollpoint III 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Conroe 6600 @ 3.6 Asus P5B-E Verto 7900 GS Corsair CM2X 6400 2GB 
Hard DriveOSMonitorKeyboard
Raptor 150 GB XP Pro Gateway 22" MS Natural Ergonomic 4000 
PowerCaseMouse
Thermaltake 500W Spire Pininfarina IBM Scrollpoint III 
  hide details  
Reply
post #4 of 8
Thread Starter 
edit because sig is now working
thanks
post #5 of 8
Hows your Vdimm?
    
CPUMotherboardGraphicsRAM
Conroe 6600 @ 3.6 Asus P5B-E Verto 7900 GS Corsair CM2X 6400 2GB 
Hard DriveOSMonitorKeyboard
Raptor 150 GB XP Pro Gateway 22" MS Natural Ergonomic 4000 
PowerCaseMouse
Thermaltake 500W Spire Pininfarina IBM Scrollpoint III 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Conroe 6600 @ 3.6 Asus P5B-E Verto 7900 GS Corsair CM2X 6400 2GB 
Hard DriveOSMonitorKeyboard
Raptor 150 GB XP Pro Gateway 22" MS Natural Ergonomic 4000 
PowerCaseMouse
Thermaltake 500W Spire Pininfarina IBM Scrollpoint III 
  hide details  
Reply
post #6 of 8
I have a E6600 I took mine to 3.2GHz but I didn't like the heat (58c under full load). My mobo has a multiplier of 9x but I can make my bus hit 540 so I can technically hit 4.8GHz doubtful but technically I can. Right now I'm at a 333MHz bus so I have just over 3GHz. I put in a large case fan to help with the heat. I might go watercooling soon but I haven't found one I like.
Grenada!
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.2Ghz ECS 965T-A P965 GeForce 7900GT 256MB 2 gigs Corsair XMS2 Xtreme @ 900Mhz 
Hard DriveOptical DriveOSMonitor
2x250GB 2x Sony DW-G120 Dual Format/Double Layer 16X DVD±R Windows XP Home 17" and 19" wide 
KeyboardPowerCaseMouse
Logitech G15 NZXT PF-500 500 Watt Power Supply Coolermaster Ammo Logitech G7 
Mouse Pad
Desk 
  hide details  
Reply
Grenada!
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 @ 3.2Ghz ECS 965T-A P965 GeForce 7900GT 256MB 2 gigs Corsair XMS2 Xtreme @ 900Mhz 
Hard DriveOptical DriveOSMonitor
2x250GB 2x Sony DW-G120 Dual Format/Double Layer 16X DVD±R Windows XP Home 17" and 19" wide 
KeyboardPowerCaseMouse
Logitech G15 NZXT PF-500 500 Watt Power Supply Coolermaster Ammo Logitech G7 
Mouse Pad
Desk 
  hide details  
Reply
post #7 of 8
Thread Starter 
vdimm is at 2.2v since the memory is locked at 266 mhz. or ddr533
post #8 of 8
Thread Starter 
Ok so I did some more testing, I tried uping the voltages on my mobo keeping cpu constant at 1.55v and upping the fsb, the cpu seems to hit a wall at ~3.5ghz. Even if i raise the vcore more, cpu still hits that same wall. I tried with 1.7v and cannot get past 3.5ghz. for some reason there is a Vcore hole in my mobo between 1.35v-1.55v. I cannot set the vcore to anything in between those voltages.

with 9x multi i can go up as high as 3.15ghz~ 350x9 with 1.35v
Currently the system is at 3.375ghz 375x9 with 1.55v since it seems i surpassed the 1.35v limit, but my mobo has a hole in vcore so i have to jump it +.2v I can get as high as 382.5x9 3442.5ghz but my system seems to reboot on its own no matter what the vcore is at 3487 mhz 387.5x9...
I thought there might be a whole in the FSB so I jumped to 400x9 and 424x9 and 430x9 but same thing happens, computer randomly reboots but quicker. at lower speeds like 387x9 the computer seems to work fine, I run orthos no errors, maybe a min or two down the test, the computer freezes and reboots... Upping vcore does not help.
I have speculation that the circuitry around the cpu is demanding too much current therefore reboots on a fail safe but not sure how to test that or get around it. My mobo can do 424x8 so I am pretty certain that it is not the north bridge that is holding me back
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Lil OC help