Overclock.net › Forums › Intel › Intel CPUs › Peculiar problem after my 4670K overclock...
New Posts  All Forums:Forum Nav:

Peculiar problem after my 4670K overclock...

post #1 of 3
Thread Starter 
First of all, here are my components:

Core i5 4670K
CoolerMaster Hyper 212 EVO
Gigabyte GA-Z87X-UD3H
2x 4GB Corsair Vengence 1600 DDR3
Radeon HD7970
Corsair HX650 PSU

and system is installed on an OCZ Vertex 2 120GB SSD.

I had Windows 8, and just recently upgraded to 8.1 from the Microsoft Store

The upgrade wasn't entirely problem-free neither, but I managed to make it run without any real trouble before my CPU/Mobo/RAM/PSU upgrade (was on i5-750@3.4GHz OC on ASUS mother board, forgot which one)

Now, here's the peculiar problem I have. After I have everything installed, I booted to windows no problem, so I started playing with the overclock.

I may have been quite unlucky in not getting the good chip, as I can't pull 45x for the life of me (instant freeze/crash, regardless of voltage... I tried up to 1.325 but that was only for the sake of testing...) so I ended up sticking to 44x at a decent 1.22V.

Upon booting into windows, and type in my password, the dotted "hourglass" next to the Welcome stops... ctrl+alt+del goes to the task manager window but I can't click anything. Mouse pointer works flawlessly, just the clicks don't register, nor the keyboard actions.

Thinking it doesn't have enough voltage, I raised it 1.23, hangs, 1.24, it boots... okay...
Run some stress testing, was fine for a couple minutes then crashes. However, once rebooting, it hangs at login again!
I ended up setting voltage to ~1.265 being able to use the system for a day (to do other things) and for the night I left it running a 5 hour stress-testing. Of course it crashed... so I said forget it, and clear CMOS and have everything reset to stock settings.

Login works, but windows booting sequence is frozen... As always, mouse pointer works, but nothing is registering. It seems as if explorer just stopped working but isn't crashing, just stopped there. When I right click a faint transparent menu pops up, but can't do anything. When I mouse-over icons and quick launch, etc. nothing happens (no 3D animation of it being hovered over like usual) ctrl+alt+del gives me a black screen with nothing in it, and can't go back! I have to force-reset every time

So I find this weird, as this is the stock setting...

I tried finding out what may be causing this problem, but is it that my 650W PSU is just not enough!? I calculated power draw and it's ~450W and a recommended minimum of 520W PSU to use so I should be fine? It's definitely not that I don't have enough voltage as it sometimes does boot properly at 1.23, and hangs at 1.27... (right now at stock 1.15)

I have also managed to boot properly before I left for work this morning so I know it DOES boot, just mostly randomly, and having it hang up the last couple times I tried.

Would a fresh format/reinstall of Windows be of any solution? is one of my component "fried" because I set my voltage too high? (I'm pretty sure anything under 1.35v is safe?)

I also tried raising Vring to stabilize, but that doesn't seem to do anything.

Enabling/disabling XMP on my RAM didn't help neither...
Edited by zedex - 10/25/13 at 5:42am
post #2 of 3
Was it working fine before upgrading to Win 8.1? Did you have it overclocked while on Win 8, was it stable then?

It sounds more like a bad software upgrade to me than a hardware issue. If you have a spare hard drive/flash drive you can install regular Win8 on, or maybe even try a Linux distro to see if your OC'ing has any negative effects while running a different OS.
post #3 of 3
Thread Starter 
no, I only got the parts after my Win 8.1 upgrade.

Either it was the upgrade that caused some errors or my SSD's crapping out. I think it's software issue as well, as I haven't heard anyone with THIS happening after an overclock.

Someone else mentioned driver issues? perhaps...

I just want to make sure it is the case before I'm doing a reinstall of windows...

sfc /scannow didn't find any problems neither...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Peculiar problem after my 4670K overclock...