Overclock.net › Forums › Graphics Cards › NVIDIA › nvidia 760 sli surround wont detect 3rd monitor
New Posts  All Forums:Forum Nav:

nvidia 760 sli surround wont detect 3rd monitor

post #1 of 2
Thread Starter 
I'm trying to get nvidia surround to work on my computer so i can game across multiple monitors.

Current set-up:
3 Dell S2240M monitors, all at 1080p and 60 hz refresh rate. From my understanding, all monitors should have the same sync polarity, but since they are all identical monitors, i can safely assume they are all the same.

Graphics cards:
2 GTX 760's in sli.

Monitor configurations:
All monitors are being connected via singlelink DVI. 2 are connected to the main card (DVI-I and DVI-D slots), the third connected to the second card (DVI-D)

The problem:
Besides for surround not being configured, i cant get the third monitor to display any visuals at all. In fact, windows cannot even detect the monitor connected to the second card. I have swapped connections and there is nothing wrong with the cables or monitors. I have also tried swapping the graphics cards to test the video output on the card, and same problem persisted. I have done a clean install of the video drivers with no avail. Current nvidia driver is 331.58 WHQL. I should also add at one point i was able to connect the monitor to the second card and it worked before. I had a different setup at the time: 2 of the dells, an Acers230hl, and one of the dell was connected via VGA through a dvi converter. problem with taht was surround wouldn't configure saying the monitors weren't all identical. I got a third monitor and another DVI cable so all displays are completely identical now. However, when i revert back to the same setup, it doesn't work anymore. It seems like the second card isn't sending any signal anymore.

Full computer specs:

Intel i7 4770k
GIGABYTE Z87X UD3H Motherboard
2 Nvidia GTX 760 in SLI
Corsair 850HX
16GB RAM DDR3
post #2 of 2
you need to run two through dvi and the thirds through one of the the others preferably the display port. In which case you will need an active display port to dvi adapter

this is one i use on my 670 sli set-up

http://www.newegg.com/Product/Product.aspx?Item=N82E16812200949

thumb.gif
Stryker-PC
(17 items)
 
 
Homemade NAS
(13 items)
 
CPUMotherboardGraphicsRAM
amd apu a6-5400k msi onboard corsair 
Hard DriveHard DriveHard DriveHard Drive
western digital 2tb western digital 2tb hgst deskstar 3tb hgst deskstar 3tb 
Optical DriveOSMonitorPower
none nas4free hp logisys 480 
Case
logisys 
  hide details  
Reply
Stryker-PC
(17 items)
 
 
Homemade NAS
(13 items)
 
CPUMotherboardGraphicsRAM
amd apu a6-5400k msi onboard corsair 
Hard DriveHard DriveHard DriveHard Drive
western digital 2tb western digital 2tb hgst deskstar 3tb hgst deskstar 3tb 
Optical DriveOSMonitorPower
none nas4free hp logisys 480 
Case
logisys 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › nvidia 760 sli surround wont detect 3rd monitor