Overclock.net › Forums › Intel › Intel - General › What do you think the problem is?
New Posts  All Forums:Forum Nav:

What do you think the problem is?

post #1 of 8
Thread Starter 
Well.

When I came home, as soon as I walked into my room, my computer restarted and hung out at the BIOS screen. Reset the CMOS, all was dandy. Got into Windows, started reading some topics on OCN, foobar2000 started saying the last few words over and over and over (DMX - Blackout), repeated the same few words over and over.

(Keep in mind I'm still viewing Firefox, Foobar is in the background skipping.)
I click Foobar, it freezes. Can't switch active Windows, can't do anything.
CTRL + ALT + DEL -> End Foobar.
Can go back to Mozilla. Foobar doesn't close, but it lets me "leave" Foobar.
Click Foobar again to try to close, Windows freezes.
CTRL + ALT + DEL, can go back to Mozilla again.
Try to end it through the "processes" tab this time instead of "Applications"
High end whine from Foobar, same thing as before happens when I click on it.
Do the CTRL ALT DEL thing again, then go to shut down to see if it'd do anything.

Shutdown, Window freezes. Doesn't repsond to CTRL+ALT+DEL, I click Caps Lock/Num Lock, lights on the keyboard doesn't go on. Windows locked up.

Restarted with stock settings again. Exact same thing happened about 40 minutes into playing around in Windows.

Well, I did a volt mod to my RAM (2.4v from 2.35v) and it was fine up until yesterday. But I also tightened my timings, OCed my CPU a bit more, etc, but I was stock both times it did it, sans the first time when I walked into my room and restarted, which I doubt was the same problem, as the other two, since it never restarted by itself.

At first I was thinking HDD since I was hearing a high pitched whine (but pretty quite) in the BIOS, so I turned my computer off and unplugged all the case fans to see if I could tell where it was from. It never did it again.

Second guess was too much volts through the RAM. Now at 2.3v vs 2.4v, and alls good so far.

Third guess is just unstable. But I was at stock sans the RAM everytime it happened. Stock timings are CL5 @ DDR2-800, and I'm running DDR2-533 @ CL3. In CPU-Z, @ DDR-533, its CL3 that its programmed for. So I really doubt that.

Last is just a Windows problem. O.o

Any guesses?
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #2 of 8
Thread Starter 
Starting to think its my RAM.

It did the same thing, but this time I couldn't even get into the BIOS. Fans and all spun, HDD started up, lights started flashing on my opticals, but just a black screen.

Cleared the CMOS, was fine. Set settings back, started my computer up, clicked start to open FooBar, computer froze. Turned computer off, had to clear CMOS.

Took out one stick of RAM and left EVERYTHING in the BIOS @ stock settings. (Including CPU voltage, at "auto", which I had @ 1.3v @ stock settings. Left timings at Auto as well, and left RAM speed at 667Mhz vs the usual 533Mhz.

:\\

I took out one stick, but I don't have any other RAM to try.
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #3 of 8
Thread Starter 
Just did it again.

Trying the other stick.

Ideas guys? -_-
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #4 of 8
Thread Starter 
Thanks for the help guys, big help.

Anywho, mobo died.
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #5 of 8
Who needs us pook? You're a one man tech support.
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
Raptor Raper
(13 items)
 
  
CPUMotherboardGraphicsRAM
Something with transistors FOXCONN Boodrage -> eVGA classified e760 GTX 480 / HD6850@1090/1200 3x2 gig G Skill Trident DDR2000 
Hard DriveOptical DriveOSMonitor
2x128GB Crucial C300 Sumsung SATA DVD-RW 64 bit Windows 7 Samsung 245BW 
KeyboardPowerCaseMouse
Microsoft curve Tagan ITZ 800W DD Torture Rack Diamondback 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by The Pook View Post
Thanks for the help guys, big help.

Anywho, mobo died.
Really? Sorry man, do you think it was the ram vmod? Are you sure your (dying) motherboard was the cause of instability?
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #7 of 8
Thread Starter 
Probably from turning off my computer via the switch when my OCs were unstable. (Would lock up when timings were too tight, holding power button didn't work. Had to flip the switch.)

Think it slowly killed it.

That, or the vmod. Or both. :\\
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
For Sale: For Sale: EVGA GTX 950
$75 (USD) or best offer
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 8GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
post #8 of 8
That sucks, sorry to hear that Pook. RIP Biostar TForce 965PT, you shall not be forgotten.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › What do you think the problem is?