Overclock.net › Forums › Graphics Cards › NVIDIA › recording/streaming glitching :(
New Posts  All Forums:Forum Nav:

recording/streaming glitching :(

post #1 of 3
Thread Starter 
So my gameplay and benchmarks are normal but when ever I record or stream the video looks really weird and laggy. this happens both with DxTory and OBS. I'm using Lagarith Lossless in DxTory. I have tried completely removing all nvidia drivers and reinstalling but its still happening. Observe:


http://www.youtube.com/watch?v=dJsnma4EMW8

http://www.twitch.tv/drophdgaming/b/473694992 (first bit of this video is black, footage starts at 00:10)
Callisto
(20 items)
 
Pop's Workstation
(10 items)
 
Dads PC
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-4930k @ 4.7GHz 1.4V EVGA X79 Dark ASUS R9 290 Direct CU II  ASUS R9 290 Direct CU II  
GraphicsRAMHard DriveHard Drive
ASUS R9 290 Direct CU II 16GB G.Skill Sniper Series 2400MHz 11 13 13 31 Samsung 840 Pro RAID 0 Samsung 840 Pro RAID 0 
Hard DriveCoolingOSMonitor
Seagate NAS 2TB Cooler Master Glacer Windows 8.1 AOC U2868PQU 28'' 3820x2160 @ 60z 
MonitorKeyboardPowerCase
ASUS VG248QE 24'' 1920x1080 @ 144hz Das Keyboard 4 Ultimate  EVGA SuperNOVA P2 1000W Cooler Master HAF 932 Advanced 
MouseMouse PadAudioAudio
SteelSeries Sensei [RAW] SteelSeries 63010 QcK Mass Mouse Pad Logitech Surround Sound 5.1 (Exterior Speaker S... Sennheiser G4ME ZERO 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
Callisto
(20 items)
 
Pop's Workstation
(10 items)
 
Dads PC
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-4930k @ 4.7GHz 1.4V EVGA X79 Dark ASUS R9 290 Direct CU II  ASUS R9 290 Direct CU II  
GraphicsRAMHard DriveHard Drive
ASUS R9 290 Direct CU II 16GB G.Skill Sniper Series 2400MHz 11 13 13 31 Samsung 840 Pro RAID 0 Samsung 840 Pro RAID 0 
Hard DriveCoolingOSMonitor
Seagate NAS 2TB Cooler Master Glacer Windows 8.1 AOC U2868PQU 28'' 3820x2160 @ 60z 
MonitorKeyboardPowerCase
ASUS VG248QE 24'' 1920x1080 @ 144hz Das Keyboard 4 Ultimate  EVGA SuperNOVA P2 1000W Cooler Master HAF 932 Advanced 
MouseMouse PadAudioAudio
SteelSeries Sensei [RAW] SteelSeries 63010 QcK Mass Mouse Pad Logitech Surround Sound 5.1 (Exterior Speaker S... Sennheiser G4ME ZERO 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
post #2 of 3
What resolution and quality setting are you using in Dxtory?

As for the stream, how is your internet speed? If it is cruddy then that is your biggest problem with that.
post #3 of 3
Thread Starter 
1920x1080 Lagarith Lossless YUY2 Using Multithreading

5mb upload internet speed, I am using a 2500mb/s bitrate.

It looks like the same graphics glitch on both streaming AND recording which makes me think its not just an application setting but a driver issue or something.... (Also, all the settings are the same that I've always used and this has never happened before.) Just now that I've upgraded the CPU and added a third card on a new motherboard has this started happening, theres so many different variables its hard for me to troubleshoot and find out what exactly is causing the problem. Also, In games I'll get portions of the screen flashing a little bit. It's just a small portion of the screen. It doesn't look like the same kind of flashing I get from an unstable GPU overclock.
Edited by iPDrop - 10/26/13 at 9:45am
Callisto
(20 items)
 
Pop's Workstation
(10 items)
 
Dads PC
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-4930k @ 4.7GHz 1.4V EVGA X79 Dark ASUS R9 290 Direct CU II  ASUS R9 290 Direct CU II  
GraphicsRAMHard DriveHard Drive
ASUS R9 290 Direct CU II 16GB G.Skill Sniper Series 2400MHz 11 13 13 31 Samsung 840 Pro RAID 0 Samsung 840 Pro RAID 0 
Hard DriveCoolingOSMonitor
Seagate NAS 2TB Cooler Master Glacer Windows 8.1 AOC U2868PQU 28'' 3820x2160 @ 60z 
MonitorKeyboardPowerCase
ASUS VG248QE 24'' 1920x1080 @ 144hz Das Keyboard 4 Ultimate  EVGA SuperNOVA P2 1000W Cooler Master HAF 932 Advanced 
MouseMouse PadAudioAudio
SteelSeries Sensei [RAW] SteelSeries 63010 QcK Mass Mouse Pad Logitech Surround Sound 5.1 (Exterior Speaker S... Sennheiser G4ME ZERO 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
Callisto
(20 items)
 
Pop's Workstation
(10 items)
 
Dads PC
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel Core i7-4930k @ 4.7GHz 1.4V EVGA X79 Dark ASUS R9 290 Direct CU II  ASUS R9 290 Direct CU II  
GraphicsRAMHard DriveHard Drive
ASUS R9 290 Direct CU II 16GB G.Skill Sniper Series 2400MHz 11 13 13 31 Samsung 840 Pro RAID 0 Samsung 840 Pro RAID 0 
Hard DriveCoolingOSMonitor
Seagate NAS 2TB Cooler Master Glacer Windows 8.1 AOC U2868PQU 28'' 3820x2160 @ 60z 
MonitorKeyboardPowerCase
ASUS VG248QE 24'' 1920x1080 @ 144hz Das Keyboard 4 Ultimate  EVGA SuperNOVA P2 1000W Cooler Master HAF 932 Advanced 
MouseMouse PadAudioAudio
SteelSeries Sensei [RAW] SteelSeries 63010 QcK Mass Mouse Pad Logitech Surround Sound 5.1 (Exterior Speaker S... Sennheiser G4ME ZERO 
CPUGraphicsRAMHard Drive
Intel Core i7-4710MQ  Nvidia Quadro K2100M 8GB (2x4GB) 1600MHz DDR3L 1TB 2.5inch Serial ATA (5,400 Rpm) Hard Drive 
Optical DriveOSMonitorKeyboard
8X DVD-ROM Tray Load Windows 8.1 Pro, 64-bit English Crossover 27'' 2560x1440 60Hz Internal English Backlit Dual Pointing Keyboard 
PowerCase
180W AC Adapter Dell Precision M4800 
CPUMotherboardGraphicsRAM
AMD A4-3300 Llano GIGABYTE GA-A75M-D2H  AMD Radeon HD 6410D Crucial Ballistix Sport 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 External Hard Disk LITE-ON Stock CPU heatsink fan 
MonitorPowerCase
Windows 7 Home Premium Antec 350W eMachines T3104 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › recording/streaming glitching :(