Overclock.net › Forums › Intel › Intel CPUs › Can't stabilize my OC'ed CPU - Please help
New Posts  All Forums:Forum Nav:

Can't stabilize my OC'ed CPU - Please help

post #1 of 5
Thread Starter 
Hi all,

I have run for the last year my Intel 3770K @ 4.5GHz with an offset voltage of +0.020v on my Asus P8Z77-V-Deluxe just perfectly.
Since my last BIOS update, I think I forgot one of my settings and I can't seem to stabilize my PC anymore.

I use 16GB DDR 3 Corsair Vengence 1600Mhz RAM modules on XMP profile.

I remember that my CPU would change frequency and voltage based on load and it could also go to sleep mode with no issues.
I have tested it with PRIME95 for 26 hours and all was good.


Can someone please help me re-OC my CPU?

I'm sure I'm missing something.

Thanks!
My Uber rig
(30 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7 3770K Asus P8Z77-V-Deluxe Gigabyte R9 290 Windforce OC Battlefield 4 Gigabyte R9 290 Windforce OC 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 1600 WD Black 2TB Intel SSD 520 240GB Crucial MX100 512GB 
CoolingCoolingCoolingCooling
EK Supremacy EVO CPU block XSPC Dual Bay Reservoir EK Blue Coolant Liquid 2 x EK R9 290 Water Block 
CoolingCoolingCoolingCooling
EK D5 Vario Pump with Plexi Top Alphacool 420/60mm Radiator Alphacool 280/45mm Radiator Barrows Compression Fittings 
CoolingCoolingCoolingOS
12 x Phantakes 140mm Fans EK Primochill tubing EK X3 250mm Water Reservoir  Win8.1 Pro 
MonitorKeyboardPowerCase
3xDell 24" U2412M Corsair K70 RGB Cherry Mx Brown Seasonic X-1050 Phanteks Enthoo Primo 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Rantopad Mammoth Creative SoundBlaster Z Series Audioengine +5 Speakers 
Audio
AudioTechnica ATH-900X Headphones 
  hide details  
Reply
My Uber rig
(30 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7 3770K Asus P8Z77-V-Deluxe Gigabyte R9 290 Windforce OC Battlefield 4 Gigabyte R9 290 Windforce OC 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 1600 WD Black 2TB Intel SSD 520 240GB Crucial MX100 512GB 
CoolingCoolingCoolingCooling
EK Supremacy EVO CPU block XSPC Dual Bay Reservoir EK Blue Coolant Liquid 2 x EK R9 290 Water Block 
CoolingCoolingCoolingCooling
EK D5 Vario Pump with Plexi Top Alphacool 420/60mm Radiator Alphacool 280/45mm Radiator Barrows Compression Fittings 
CoolingCoolingCoolingOS
12 x Phantakes 140mm Fans EK Primochill tubing EK X3 250mm Water Reservoir  Win8.1 Pro 
MonitorKeyboardPowerCase
3xDell 24" U2412M Corsair K70 RGB Cherry Mx Brown Seasonic X-1050 Phanteks Enthoo Primo 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Rantopad Mammoth Creative SoundBlaster Z Series Audioengine +5 Speakers 
Audio
AudioTechnica ATH-900X Headphones 
  hide details  
Reply
post #2 of 5

-sleep mode no issues = disable PLL overvoltage

 

*cpu frequency changing = -c states, eist,etc

 

-maybe you had the AI tuner on MANUAL and not XMP?

 

try PLL volts at 1.8? maybe 1.7 (some users report 1.7 is stabilizer for them)


Edited by DF is BUSY - 10/26/13 at 6:49pm
post #3 of 5
Actually, the C states change the frequency based on load thumb.gif
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
post #4 of 5
EIST, C-States (C3, C6); Speedstep maybe depending on how you Overclocked...
BlueStorm
(13 items)
 
  
CPUGraphicsRAMHard Drive
Xeon W3520 GTX 470 SLI 3x2GB OCZ Gold 1600Mhz 2xSamsung Spinpoint F3 RAID0 
OSPowerCase
Windows 7 x64 750W Corsair TX NZXT Tempest 
  hide details  
Reply
BlueStorm
(13 items)
 
  
CPUGraphicsRAMHard Drive
Xeon W3520 GTX 470 SLI 3x2GB OCZ Gold 1600Mhz 2xSamsung Spinpoint F3 RAID0 
OSPowerCase
Windows 7 x64 750W Corsair TX NZXT Tempest 
  hide details  
Reply
post #5 of 5
Thread Starter 
I never touched PLL voltages because the motherboard is set differently (see below)
2. RAM Profile is on XMP for sure.
3. C states all are on disabled except C1E and EIST.
4. C state packages is disabled.
5. Offset voltage is +0.02v which gives me 1.224v @ 4.5Ghz
6. Internal PLL is disabled.
7. Memory frequency = Auto
8. CPU Bus Speed = Auto
9. CPU PLL set on High = 50%
10. CPU Power phase control = Asus Optimized
11. CPU current capability = 130%

So far these settings gave stable results but from some reason, since last BIOS update it's not stable any longer.

One more question, I'm using 16GB 4x4GB and now my motherboard throws an error 55 which is RAM not installed according to the manual.
If I remove the modules from DIMM A1 and A2 (blue & black) then the PC boots. I swapped the modules and swapped the DIMM location and the problem is not with the RAM modules, only with DIMM A1 & A2.

Is it safe to assume it's the motherboard whose faulty or the CPU?

P.S. - I replaced the cheap Intel thermal paste on my 3770K with LiquidUltra and I'm afraid to think the RAM modules is because of the CPU.

P.P.S - All the instability issues were prior to changing Intel's thermal paste.
Edited by Gil80 - 10/27/13 at 4:02am
My Uber rig
(30 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7 3770K Asus P8Z77-V-Deluxe Gigabyte R9 290 Windforce OC Battlefield 4 Gigabyte R9 290 Windforce OC 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 1600 WD Black 2TB Intel SSD 520 240GB Crucial MX100 512GB 
CoolingCoolingCoolingCooling
EK Supremacy EVO CPU block XSPC Dual Bay Reservoir EK Blue Coolant Liquid 2 x EK R9 290 Water Block 
CoolingCoolingCoolingCooling
EK D5 Vario Pump with Plexi Top Alphacool 420/60mm Radiator Alphacool 280/45mm Radiator Barrows Compression Fittings 
CoolingCoolingCoolingOS
12 x Phantakes 140mm Fans EK Primochill tubing EK X3 250mm Water Reservoir  Win8.1 Pro 
MonitorKeyboardPowerCase
3xDell 24" U2412M Corsair K70 RGB Cherry Mx Brown Seasonic X-1050 Phanteks Enthoo Primo 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Rantopad Mammoth Creative SoundBlaster Z Series Audioengine +5 Speakers 
Audio
AudioTechnica ATH-900X Headphones 
  hide details  
Reply
My Uber rig
(30 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7 3770K Asus P8Z77-V-Deluxe Gigabyte R9 290 Windforce OC Battlefield 4 Gigabyte R9 290 Windforce OC 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 1600 WD Black 2TB Intel SSD 520 240GB Crucial MX100 512GB 
CoolingCoolingCoolingCooling
EK Supremacy EVO CPU block XSPC Dual Bay Reservoir EK Blue Coolant Liquid 2 x EK R9 290 Water Block 
CoolingCoolingCoolingCooling
EK D5 Vario Pump with Plexi Top Alphacool 420/60mm Radiator Alphacool 280/45mm Radiator Barrows Compression Fittings 
CoolingCoolingCoolingOS
12 x Phantakes 140mm Fans EK Primochill tubing EK X3 250mm Water Reservoir  Win8.1 Pro 
MonitorKeyboardPowerCase
3xDell 24" U2412M Corsair K70 RGB Cherry Mx Brown Seasonic X-1050 Phanteks Enthoo Primo 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Rantopad Mammoth Creative SoundBlaster Z Series Audioengine +5 Speakers 
Audio
AudioTechnica ATH-900X Headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Can't stabilize my OC'ed CPU - Please help