Overclock.net › Forums › Graphics Cards › AMD/ATI › MST Displayport Hub Discussion thread. Update: new MST Hubs from Club3D (4x dp, 3x hdmi, etc.)!!!!
New Posts  All Forums:Forum Nav:

MST Displayport Hub Discussion thread. Update: new MST Hubs from Club3D (4x dp, 3x hdmi, etc.)!!!! - Page 6

post #51 of 276
Thread Starter 
I'm hoping to get my setup up and running by this weekend. Bought BF4 for $20 so that will be the first 5x1 game I'll try. I had some delays due to an rma for one of the gpu's and switching over to a new case.


@schreinereiner, tnx for the letting us know the Club3D is now available throught newegg.com. Its perplexing it took a big US retailer a while unless Club3D (or whoever owns the rights) denied access to it.

I'm using some oem HP displayport cables (Bizlink) and they've worked great but I only got the 6' to ensure no issues.



One last thing, I found a member in the Eyefinity thread who has triggered 5x1 2560x1440 and he's working on 2x3. I'm sure he'll need two hubs since they're limited to two monitors @ 2560. Tempting to try it on my cards down the road but I'm sure my setup will not be enough to really push 7200x25600. Unless there's a 290X Lightning with 4-6 mini-dp biggrin.gif.
post #52 of 276
Quote:
Originally Posted by wermad View Post

tnx for the letting us know the Club3D is now available throught newegg.com. Its perplexing it took a big US retailer a while unless Club3D (or whoever owns the rights) denied access to it.

It is pretty weird. The Club 3D hub has been available in Germany via Amazon since April. http://www.amazon.de/Club3D-CSV-5300-Streaming-Transport-SenseVision/dp/B00CD2632M/ref=cm_cr_pr_product_top
post #53 of 276
Thread Starter 
Quote:
Originally Posted by schreinereiner View Post

It is pretty weird. The Club 3D hub has been available in Germany via Amazon since April. http://www.amazon.de/Club3D-CSV-5300-Streaming-Transport-SenseVision/dp/B00CD2632M/ref=cm_cr_pr_product_top

I know some folks who did order from Europe and paid a lot. The cheapest i could find was ~$170 USD from a UK retailer. The Amazon-Germany seller was going to be ~$220 USD. I only paid $120 USD through Amazon for the Accell.

Its just very weird of a such anticipated item not available immediately in one of the biggest markets.
post #54 of 276
Kind of a cross-post. Now that I ordered my Accell MST hub I have been doing some more digging on the topic and over in the widescreen gaming forum some people are running into screen-blackout issues where screens randomly turn blank/black while using the hub (see http://www.wsgf.org/forums/viewtopic.php?f=66&t=26558#).

This has me a bit worried since one of the posters there is running a setup VERY close to my own. 3 x DP 1.1a u2311h monitors --> DP cable --> Club 3D MST hub (which I still believe is identical to the Accell hub) --> full-sized DB connector to graphics card with DP 1.2 port --> 2x crossfire R9 280X (which is virtually identical to my two 7970 Ghz edition cards).

Has anyone here experienced anything of the like?
post #55 of 276
Quote:
Originally Posted by schreinereiner View Post

Kind of a cross-post. Now that I ordered my Accell MST hub I have been doing some more digging on the topic and over in the widescreen gaming forum some people are running into screen-blackout issues where screens randomly turn blank/black while using the hub (see http://www.wsgf.org/forums/viewtopic.php?f=66&t=26558#).

This has me a bit worried since one of the posters there is running a setup VERY close to my own. 3 x DP 1.1a u2311h monitors --> DP cable --> Club 3D MST hub (which I still believe is identical to the Accell hub) --> full-sized DB connector to graphics card with DP 1.2 port --> 2x crossfire R9 280X (which is virtually identical to my two 7970 Ghz edition cards).

Has anyone here experienced anything of the like?

Yes, I'm having this issue. Power cycling the hub seems to fix it.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Maximus IV Extreme XFX Radeon R9 290X XFX Radeon R9 290X 
RAMHard DriveHard DriveCooling
Corsair Vengeance 1866 DDR3 16GB (4x4GB) OCZ Vertex 3 OCZ Vertex 3 Corsair H100 
MonitorKeyboardPowerCase
Dell U2312HM x4 G510 Corsair AX-1200 NZXT Switch 810 
MouseMouse PadAudio
G500 Razer Vespula ASUS Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Maximus IV Extreme XFX Radeon R9 290X XFX Radeon R9 290X 
RAMHard DriveHard DriveCooling
Corsair Vengeance 1866 DDR3 16GB (4x4GB) OCZ Vertex 3 OCZ Vertex 3 Corsair H100 
MonitorKeyboardPowerCase
Dell U2312HM x4 G510 Corsair AX-1200 NZXT Switch 810 
MouseMouse PadAudio
G500 Razer Vespula ASUS Xonar Essence STX 
  hide details  
Reply
post #56 of 276
Quote:
Originally Posted by JetEnduro View Post

Yes, I'm having this issue. Power cycling the hub seems to fix it.

Are you using a Club 3D or Accell hub? Wondering if there are any differences in firmware.

Mine should be here by mid-week. Will report back on the outcome.
post #57 of 276
Quote:
Originally Posted by schreinereiner View Post

Are you using a Club 3D or Accell hub? Wondering if there are any differences in firmware.

Mine should be here by mid-week. Will report back on the outcome.

Accell. Received last week.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Maximus IV Extreme XFX Radeon R9 290X XFX Radeon R9 290X 
RAMHard DriveHard DriveCooling
Corsair Vengeance 1866 DDR3 16GB (4x4GB) OCZ Vertex 3 OCZ Vertex 3 Corsair H100 
MonitorKeyboardPowerCase
Dell U2312HM x4 G510 Corsair AX-1200 NZXT Switch 810 
MouseMouse PadAudio
G500 Razer Vespula ASUS Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Maximus IV Extreme XFX Radeon R9 290X XFX Radeon R9 290X 
RAMHard DriveHard DriveCooling
Corsair Vengeance 1866 DDR3 16GB (4x4GB) OCZ Vertex 3 OCZ Vertex 3 Corsair H100 
MonitorKeyboardPowerCase
Dell U2312HM x4 G510 Corsair AX-1200 NZXT Switch 810 
MouseMouse PadAudio
G500 Razer Vespula ASUS Xonar Essence STX 
  hide details  
Reply
post #58 of 276
I've been doing tons of research on this topic and stumbled upon this thread. It's hard to find information because these devices are so cutting edge.
I've been all over the internet and you guys seem to be the most knowledgeable about this stuff, so I was wondering if anyone could help me with my problem.
I'll try to make it brief:

I have 3 2560x1440 IPS monitors - think the Korean ones, except mine is from Monoprice (10509).
They only accept Dual-Link DVI-D input.

My computer setup (a laptop) has a Mini DisplayPort output (V. 1.2+).

I would like to connect my monitors and run them at their full native 2560x1440 resolution using something like this hub.

So my main question is, what cables/adapters could I buy to do this? I can't find any Dual-Link DVI-D to DP cables that aren't active & cost 70-100 dollars. I read from this thread that it would be pointless to have active adapters anyways because this hub is DP++, meaning it'll convert the output to other signal types. Do they even make DVI to DP passive cables that support 2560x1440?

I also read that these hubs probably can only run 2 2560x1440 monitors. I already have a solution for that because my computer also has an HDMI 1.4 input that I can use with this cable: http://www.amazon.com/gp/product/B0085AXMU2/ref=ox_sc_act_title_1?ie=UTF8&psc=1&smid=A1VMQDY5N961JZ to get the 3rd monitor working.

Thank you for your time guys. I would really appreciate any help.
Edited by Raijin - 11/30/13 at 7:02pm
post #59 of 276
Seems I have a bad hub after all. Black screens are more common and now I'm seeing artifacts/screen corruption. Not the GPU, as I'm typing this on a single monitor plugged in to the lone DP port on my 290x.

Bummer.
    
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Maximus IV Extreme XFX Radeon R9 290X XFX Radeon R9 290X 
RAMHard DriveHard DriveCooling
Corsair Vengeance 1866 DDR3 16GB (4x4GB) OCZ Vertex 3 OCZ Vertex 3 Corsair H100 
MonitorKeyboardPowerCase
Dell U2312HM x4 G510 Corsair AX-1200 NZXT Switch 810 
MouseMouse PadAudio
G500 Razer Vespula ASUS Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Maximus IV Extreme XFX Radeon R9 290X XFX Radeon R9 290X 
RAMHard DriveHard DriveCooling
Corsair Vengeance 1866 DDR3 16GB (4x4GB) OCZ Vertex 3 OCZ Vertex 3 Corsair H100 
MonitorKeyboardPowerCase
Dell U2312HM x4 G510 Corsair AX-1200 NZXT Switch 810 
MouseMouse PadAudio
G500 Razer Vespula ASUS Xonar Essence STX 
  hide details  
Reply
post #60 of 276
Thread Starter 
Just got my Eyefinity setup running this weekend agian. A little tricky to figure out but it turned out the power plug was not all the way through. It worked like it did initially (first post has the setup).

Get a little bit of gaming done and I have had no issues. Only annoying thing, and its very minor, is upon setart up, the 4th monitor (plugged into the gpu) kicks in first and then the 2nd and 3rd at the windows log in screen. Once there, the 1st and 4th go dark as normal before launching all at once into windows desktop screen.


edit: Also, bios is only available via the screens plugged into the gpu not via the Hub.

Gaming has been sweet so far in 5x1. Settings have to be tone down a bit for the newer games but nothing terrible. Still trying to get used to five monitors.
Edited by wermad - 12/2/13 at 4:08pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MST Displayport Hub Discussion thread. Update: new MST Hubs from Club3D (4x dp, 3x hdmi, etc.)!!!!