Overclock.net › Forums › Intel › Intel Motherboards › Asus P8Z77-V-Deluxe - Motherboard or CPU issue?
New Posts  All Forums:Forum Nav:

Asus P8Z77-V-Deluxe - Motherboard or CPU issue?

post #1 of 3
Thread Starter 
I'm using 16GB 4x4GB and now my motherboard throws an error 55 which is RAM not installed according to the manual.
If I remove the modules from DIMM A1 and A2 (blue & black) then the PC boots. I swapped the modules and swapped the DIMM location and the problem is not with the RAM modules, only with DIMM A1 & A2.

Is it safe to assume it's the motherboard whose faulty or the CPU?
My Uber rig
(30 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7 3770K Asus P8Z77-V-Deluxe Gigabyte R9 290 Windforce OC Battlefield 4 Gigabyte R9 290 Windforce OC 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 1600 WD Black 2TB Intel SSD 520 240GB Crucial MX100 512GB 
CoolingCoolingCoolingCooling
EK Supremacy EVO CPU block XSPC Dual Bay Reservoir EK Blue Coolant Liquid 2 x EK R9 290 Water Block 
CoolingCoolingCoolingCooling
EK D5 Vario Pump with Plexi Top Alphacool 420/60mm Radiator Alphacool 280/45mm Radiator Barrows Compression Fittings 
CoolingCoolingCoolingOS
12 x Phantakes 140mm Fans EK Primochill tubing EK X3 250mm Water Reservoir  Win8.1 Pro 
MonitorKeyboardPowerCase
3xDell 24" U2412M Corsair K70 RGB Cherry Mx Brown Seasonic X-1050 Phanteks Enthoo Primo 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Rantopad Mammoth Creative SoundBlaster Z Series Audioengine +5 Speakers 
Audio
AudioTechnica ATH-900X Headphones 
  hide details  
Reply
My Uber rig
(30 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7 3770K Asus P8Z77-V-Deluxe Gigabyte R9 290 Windforce OC Battlefield 4 Gigabyte R9 290 Windforce OC 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 1600 WD Black 2TB Intel SSD 520 240GB Crucial MX100 512GB 
CoolingCoolingCoolingCooling
EK Supremacy EVO CPU block XSPC Dual Bay Reservoir EK Blue Coolant Liquid 2 x EK R9 290 Water Block 
CoolingCoolingCoolingCooling
EK D5 Vario Pump with Plexi Top Alphacool 420/60mm Radiator Alphacool 280/45mm Radiator Barrows Compression Fittings 
CoolingCoolingCoolingOS
12 x Phantakes 140mm Fans EK Primochill tubing EK X3 250mm Water Reservoir  Win8.1 Pro 
MonitorKeyboardPowerCase
3xDell 24" U2412M Corsair K70 RGB Cherry Mx Brown Seasonic X-1050 Phanteks Enthoo Primo 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Rantopad Mammoth Creative SoundBlaster Z Series Audioengine +5 Speakers 
Audio
AudioTechnica ATH-900X Headphones 
  hide details  
Reply
post #2 of 3
Odd question, have you already tried to check the sockets for some dust or eventually clean them?

Have you checked if there's any excess of soldering flux residue on the back panel? (Halos, white dust looking like decays)
post #3 of 3
Thread Starter 
There's none of these. This used to work fine 2 days ago...

I don't know if it's the motherboard or CPU connection that might cause this issue.
My Uber rig
(30 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7 3770K Asus P8Z77-V-Deluxe Gigabyte R9 290 Windforce OC Battlefield 4 Gigabyte R9 290 Windforce OC 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 1600 WD Black 2TB Intel SSD 520 240GB Crucial MX100 512GB 
CoolingCoolingCoolingCooling
EK Supremacy EVO CPU block XSPC Dual Bay Reservoir EK Blue Coolant Liquid 2 x EK R9 290 Water Block 
CoolingCoolingCoolingCooling
EK D5 Vario Pump with Plexi Top Alphacool 420/60mm Radiator Alphacool 280/45mm Radiator Barrows Compression Fittings 
CoolingCoolingCoolingOS
12 x Phantakes 140mm Fans EK Primochill tubing EK X3 250mm Water Reservoir  Win8.1 Pro 
MonitorKeyboardPowerCase
3xDell 24" U2412M Corsair K70 RGB Cherry Mx Brown Seasonic X-1050 Phanteks Enthoo Primo 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Rantopad Mammoth Creative SoundBlaster Z Series Audioengine +5 Speakers 
Audio
AudioTechnica ATH-900X Headphones 
  hide details  
Reply
My Uber rig
(30 items)
 
  
CPUMotherboardGraphicsGraphics
Core i7 3770K Asus P8Z77-V-Deluxe Gigabyte R9 290 Windforce OC Battlefield 4 Gigabyte R9 290 Windforce OC 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 1600 WD Black 2TB Intel SSD 520 240GB Crucial MX100 512GB 
CoolingCoolingCoolingCooling
EK Supremacy EVO CPU block XSPC Dual Bay Reservoir EK Blue Coolant Liquid 2 x EK R9 290 Water Block 
CoolingCoolingCoolingCooling
EK D5 Vario Pump with Plexi Top Alphacool 420/60mm Radiator Alphacool 280/45mm Radiator Barrows Compression Fittings 
CoolingCoolingCoolingOS
12 x Phantakes 140mm Fans EK Primochill tubing EK X3 250mm Water Reservoir  Win8.1 Pro 
MonitorKeyboardPowerCase
3xDell 24" U2412M Corsair K70 RGB Cherry Mx Brown Seasonic X-1050 Phanteks Enthoo Primo 
MouseMouse PadAudioAudio
Roccat Kone XTD Laser Rantopad Mammoth Creative SoundBlaster Z Series Audioengine +5 Speakers 
Audio
AudioTechnica ATH-900X Headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P8Z77-V-Deluxe - Motherboard or CPU issue?