Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI Afterburner voltage unlock?
New Posts  All Forums:Forum Nav:

MSI Afterburner voltage unlock? - Page 2

post #11 of 15
Thread Starter 
Far out, Interesting! Thanks for the extensive response. That was part of my fury as well, when technically "MSI" cards are about boosting the performance and voltage. Fair enough I cannot go + 100 mV as its only a gaming card, but I cant even do the standard 12+mV.

I should have gone to ASUS, I remember when I could boost from 790Mhz core clock to 1000Mhz and adjust voltage up to 1.300, total freedom! Ill make sure I never go MSI again, they are mis-leading... part of me purchasing the card was solely to OVERCLOCK! but anyway...
post #12 of 15
EVGA_MSI.jpg 724k .jpg file

Yeah; I guess that's "kinda" bad news. I can't for the life of me figure out what is up w/ MSI !?!

The card (lightning) is advertised as: "Unlocked Digital Power" (even printed on the front of the box) but, the only reply I could get from MSI as to why my card won't add Voltage is what I posted. For $ht sake the Voltage slider in AB (doesn't matter which release version) is "grey'd" out!
Sounds like "false advertising" to me, no ?

My EVGA GTX 770 SC ACX would overvolt w/ precision no problem; so, why wouldn't this "supposed locked voltage clause" from nVidia apply to EVGA cards?

Something has gone really wrong here: not happy but (with the recent price drops), you can be sure that I soon will be "sporting" a different brand of VGA in my computer!!!

Regards: Davis thumb.gif
EVGA_MSI.jpg 724k .jpg file
Edited by wfor1pilot - 11/14/13 at 9:44pm
New Rig 6-13
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 3570k @4400Mhz 1.33v Asus P8Z77-v Pro MSI GTX770L Corsair Vengence CL-10 8x2 16Gb 
Hard DriveHard DriveOptical DriveOptical Drive
Samsung 840 Pro 500Gb Samsung Spinpoint F3 1Tb (hd103sj) LG Blu-Ray WH14NS40 BD-Burner LG GH22LS30 LightScribe burner 
CoolingOSMonitorKeyboard
CM EVO 212 push/pull  Win7 Ultimate 64bit LG 27EA63V-P Black 27" 5ms HDMI Widescreen LED ... Logitech G-15 
PowerCaseMouseMouse Pad
Corsair HX-850 Corsair 650D Microsoft Comfort Mouse Optical 3000dpi MicroCenter generic 1mm (round) 
AudioAudio
Razer Barracuda AC-1 Denon AVR-3802 w/ Infinity RS-4x4 + Alpha cente... 
  hide details  
Reply
New Rig 6-13
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 3570k @4400Mhz 1.33v Asus P8Z77-v Pro MSI GTX770L Corsair Vengence CL-10 8x2 16Gb 
Hard DriveHard DriveOptical DriveOptical Drive
Samsung 840 Pro 500Gb Samsung Spinpoint F3 1Tb (hd103sj) LG Blu-Ray WH14NS40 BD-Burner LG GH22LS30 LightScribe burner 
CoolingOSMonitorKeyboard
CM EVO 212 push/pull  Win7 Ultimate 64bit LG 27EA63V-P Black 27" 5ms HDMI Widescreen LED ... Logitech G-15 
PowerCaseMouseMouse Pad
Corsair HX-850 Corsair 650D Microsoft Comfort Mouse Optical 3000dpi MicroCenter generic 1mm (round) 
AudioAudio
Razer Barracuda AC-1 Denon AVR-3802 w/ Infinity RS-4x4 + Alpha cente... 
  hide details  
Reply
post #13 of 15
Thread Starter 
Well my dad is a lawyer, and technically, that is false advertising, you could potentially sue them for that lol. But you should be able to get a refund! In Australia where I am, it is a breach of Consumer Law, MSI would get owned if they don't. If it was me, I'd return it and ask for a refund and never go with them again!

ASUS and EVGA all the way!
post #14 of 15
Quote:
Originally Posted by HeLeX63 View Post

I still haven't. Just to clarify its the Gaming Edition from MSI with the red accents. But anyway, to clear things up. My new total max gpu frequency stable! Is 96 + on the core, with the memory left at stock. It ran unigene for 1 hr no problem, whereas at 97+ on the core it crashed. Ok, now, I increased the core voltage from 0+mV to 12+mV in EVGA Precison and MSI afterburner. It still crashed! even by 1 mhz. the 96 and 97 core clock + were still at 1293MHz boost.

In Rivatuner it still reported the maximum voltage at 1.200 and NOT! 1.212 where I have seen OTHER PEOPLE ACTUALLY HAVE THE VOLTAGE INCREASE TAKE EFFECT! And software can read voltages fine, Im not getting a Voltage meter which is totally stupid, it is obvious it isnt working. And I cant be bothered RMAing it, cbf the admin required for delivery etc.

To top it off I have an MSI Z87 GD65 gaming motherboard to pair with my video card. LOL!

Although the cards are made for overvolting, nvidia pulled the plug on extra voltage with their green light program.
The 770 gaming edition card uses the ncp4206 controller, & can still have fully unlocked voltage using this method http://www.overclock.net/t/1425102/updated-for-ab-beta-16-fully-unlocked-ncp4206-voltage-llc-mod-tool/0_50
Quote:
Originally Posted by wfor1pilot View Post

I'm on my 3rd MSI GTX 770 Lightning; one of the reasons I was interested in this post (while the MSI card was having issues I purchased an EVGA GTX 770 SC). The first two MSI Lightning cards would have random "lock up" in almost every game (at some point), and immediate lock in benchmarks. The final card they sent me seems to work properly but, as I stated I had to use "Firestrom" to "O.C." the card !?!

The EVGA 770 card (running in my same exact "unchanged" system) had no such issues what so ever; no lock ups, no problem O.C. w/ EVGA Pre-X.
I just prefer the MSI card as it runs cooler and quieter (Benchmarks on either card were the same in my system + or - only a few points depending on which Bench I ran..

Here is a brief email exchange I had w/ MSI support:
My final email('s) to them -

10-9-13 (from MSI)
Dave,

Here’s the current update, we didn’t see any issues running any tests with your previous card here including games that we ran such as Crysis 2, Metro Last Light, etc.
So, I am going to send you the latest VGA BIOS to update your current graphics card and see if the issues can be improved/resolved at all or not.
If problem persists, then we will need to call the card back for verification by us.

To update:
1 .Remove .tx_ of attached file to restore ZIP function.
2. Switch the BIOS switch to Normal.
3. Go to [Normal] folder, double-click on WIN.BAT, and answer yes when prompted to run with administrative privilege, or type DOS in true DOS mode to flash.
4. Switch the BIOS switch to LN2.
5. Go to [LN2] folder, double-click on WIN.BAT, and answer yes when prompted to run with administrative privilege, or type DOS in true DOS mode to flash.
6. Leave the BIOS switch alone to test LN2 BIOS first.
7. Reboot

Retest your applications.

Sincerely,
MSI Service & Support Division

10-19-13 (Reply from me)
Yes, I flashed each bios with the files you provided: I did download and install the latest nVidia driver but, sadly it just made things worse. None of my games would play for more than a few minutes. I monitor the system w/ HWiNFO (so, I’m sure all of the temps are not issue). So, since the latest 331.40 didn’t help, I did as you suggested I; pulled my Samsung SSD and:
1. installed a new (SanDisk Extreme 240Gb) SSD and did a fresh install of Win/7 Ultimate 64Bit.
2.Downloaded the latest bios for my motherboard; flashed it.
3.Flashed the Normal and LN2 bios to the latest version you sent (I’ll attach a copy)
4.Installed Unigene Heaven 4.0 / Microsoft C++ 86 & 64 bit
5.Downloaded / installed all of the latest Motherboard drivers
6.Downloaded and installed nVidia 331.40 driver (nothing else was loaded on the drive & the device manager was “clean” -> no check marks).

I ran the heaven benchmark and had the same exact results as before ( I will attach a copy of the log file that shows the crashes of the VGA card). I went forward and installed Crysis 2, which also had issues before and it also crashes after just a minute or two of play. I next installed Crysis 3 and results were the same: crash after a minute or two of play.
I then installed Metro 2033 and It won’t even get to the settings screen – crashes immediately.

As far as the Heaven I even made a video of it w/ my Cell phone so you guys can see what is going on w/ it but, the (short) 1min video came out to 93Mb, way too large to attach to an email so, I posted it up to YouTube link here: http://youtu.be/39iX2FCL16Q
As I stated these are the same exact problems I was having before. I pulled the 770L card out of my computer; (from my other computer; pulled the ASUS P5K-3 Motherboard from my older Antec 900 case “it doesn’t have enough room to accommodate the length of the Lightning card”), pulled out the PSU and setup a “test bench” on my Kitchen table.

The specs of this system are:
ASUS P5K3 Deluxe WiFi edition
Intel E6800 3.33Mhz processor
Crucial Ballistic DDR-3 10666 (4x2) 8Gb
MSI GTX 770 Lightning / MSI N660Ti PE OC
Raidmax RX-850SS PSU
Samsung hd103sj 1Tb HDD
Samsung 245T S-PVA 1920x1200 Monitor

Running this system with the same 770Lightning card produced the same results (331.40 driver): Crysis 2 & 3 Crash after a minute or two. Heaven 4.0 (I didn’t have it on this machine but), loaded for the test and have the same exact results. It “micro-stutters”, then driver crash, driver recover, resume benchmark, “micro-stutter”, driver crash, Wash-Rinse-Repeat. . . Once again video of problem here: http://youtu.be/39iX2FCL16Q

I pulled the 770 Lightning card out and reinstalled the n660Ti PE and all the problems -> “poof” went away. No lock up, no crash, no “micro-stutter”. Everything runs perfect though, I get a lower score in Heaven 4.0 but, that is to be expected w/ the 660Ti vs 770. That was my Saturday!

Saturday night: I went to Microcenter and purchased a EVGA GTX 770 SC ACX and installed on the (my now kitchen table) “bench” test system and once again: Just as the N660Ti PE OC, everything ran flawlessly.

Sunday:
I then put the EVGA card in my Corsair 650d / ASUS P8Z77-V (with the brand new win/7 install) with the SanDisk Extreme 240Gb drive and encountered no problems what so ever.
Finally: I put my original Samsung 840 512Gig Pro; with all of the original MS office Pro 2010, Burning software, photo editing software, games, who know what else: etc. and everything ran perfectly.

Where do we go from here: I’ve tested, reinstalled window on a fresh drive, purchased a 2nd card for another $400 bucks and spent 8+ hours this weekend not to mention the time and effort since I purchased the card; likely another 10+ hours (or more) and nothing I do, can I get the 770 Lightning to work properly.
I’ve been an MSI fan since my first “twin frozer” card but, this one just isn’t working out. I’m not really excited about the EVGA card but, the “freak’n” thing just works -> no more headaches, and that is what I need until the next “upgrade” cycle.
Can I offer to pay a “re-stocking” fee and just return the card; should I sell it on ebay (only to have it come back to me and subsequently have to start this process over again)?

I was very excited when it came out and ordered it immediately when it was available but, it’s been over (30days so, NewEgg won’t take it back); actually over 3 months now, I’ve spent countless precious hours and hours; driver, after driver. And still no resolve to my issues other to replace the card with a lesser brand.
What do I have to do to get out from under this mess; my frustration level is beyond “clinical” at this point! I can’t just keep hours and hours of trying to get this resolved anymore…

***MSI then sent me a new RMA for the 2nd Lightning card***

Reply (from me) 11-3-13:
Hi, I received the new (re-furb) GTX 770 Lightning and it seems to be working but; I have two points (?questions) to make:

1.The new Cards BIOS (or installed BIOS) “voltage” seems to be locked in either position; i.e., Normal or LN2. Is there some reason for that? When I run the latest version of MSI Afterburner the “voltage” is blocked out!?! Does the card you sent me have the latest BIOS or did you guys “lock” the voltage on it before you sent it to me???
Why is the BIOS voltage “locked”?

2.I was able to reproduce the problems I was having with the (two original) Lightning cards I received:
Using the EVGA GTX 770 SC card; Not by “Over clocking” but, by: “under volting” the card at its stock settings. When I did this I got the same exact lock-ups exactly where I did w/ the Lightning card: Is it possible that some (or at least the ones I received) were running a clock speed higher than the voltage supplied to the card?

Thanks for the good work and continued support! –Dave

MSI reply (11-3-13):
Dave,

Glad that the card works fine now. smile.gif
1.BIOS is locked to comply with nVidia Green Light program. You can check on Guru3D.com forum to find out more details with MSI Afterburner software and see if there’s any kind of tip to show you how to unlock.
2.Undervolt the GPU may not provide sufficient power to drive the GPU and can cause unforeseen issues therefore it’s not recommended.

Sincerely,
MSI Service & Support Division
*******************************************************************************************************************************************************************************

So, now it looks like MSI is telling me that the "premium" Lightning with (clearly stated on the front of the box) "Unlocked Digital Power"; is actually "Locked" because of some B.S. Nvidia Rule (I was a "BIO" major not a "math" major but, something just doesn't ad up here) !?!

I've been a EVGA "fanboy" for a time, switched to MSI for the last 3 upgrade cycles (660Ti PE OC, N670 PE OC, and now the 770 Lightning) but, I think it's time to look else where. Love EVGA but, not happy w/ their noisy / semi-hot running card (hopefully it will get better w/ time?). Guess next time it's the WF3 or an Asus card for me.. ?!?

The gtx770 lightning can also run higher voltages using rbby258s tool here http://www.overclock.net/t/1425102/updated-for-ab-beta-16-fully-unlocked-ncp4206-voltage-llc-mod-tool/0_50

Nvidia is enforcing voltage limits on all nvidia cards, including Evga & Asus. MSI cards are still able to get full control with the different voltage hacks in software.
Evga classified cards have the evga software tool for up to 1.35V & require an evbot for more, Asus matrix & dcuII cards need hardmodding with a soldering iron for more voltage.
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
post #15 of 15
Thread Starter 
Finally unlocked voltages, thx to your link. Thanks FtW
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI Afterburner voltage unlock?