Overclock.net › Forums › Components › Hard Drives & Storage › SSD › First time RAID Setup
New Posts  All Forums:Forum Nav:

First time RAID Setup

post #1 of 6
Thread Starter 
Hey guys, this is my first time trying to setup a RAID array. I am trying to setup a RAID 0 for my 2 SSDs. My motherboard is a Gigabyte GA-X58A-UD3R (ver 2.0)
I have enabled eXtreme Hard Drive in Integrated Peripherals, the 2 SSDs are going into SATA 2_0 and SATA 2_1. I am not using the Marvel chipset, I am using the Intel ICH10R.
After I had created an array, I clean installed Windows 7. I read my manual and it says I have to install a RAID driver by using the Windows 7 Installation disk and loading the driver for it but it gives me a Windows Error 0x80300001 when I try to load the driver for the RAID. Also, when I try to bootup, it hangs at the Starting Windows splashscreen.
Sunkist Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Asus Maximus Hero VI Crossfire 7970s G. Skill X Series 8GB DDR3 2400 
Hard DriveOSMonitorKeyboard
Samsung EVO 840  Windows 8.1 Pro Viewsonic VA2248 Saitek Eclipse II 
PowerCaseMouseMouse Pad
EVGA Supernova G2 1000W Corsair 750D Logitech G500s Rocketfish 
AudioOther
M-Audio BX8A M-box 3 
  hide details  
Reply
Sunkist Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Asus Maximus Hero VI Crossfire 7970s G. Skill X Series 8GB DDR3 2400 
Hard DriveOSMonitorKeyboard
Samsung EVO 840  Windows 8.1 Pro Viewsonic VA2248 Saitek Eclipse II 
PowerCaseMouseMouse Pad
EVGA Supernova G2 1000W Corsair 750D Logitech G500s Rocketfish 
AudioOther
M-Audio BX8A M-box 3 
  hide details  
Reply
post #2 of 6
so you made array in bios? intel matrix SM,

download the raid drivers from gigabyte, burn to disk/flash drive?

@ windows installation do you see your array?

untick hide drivers thing & try one in there if its giving you trouble?

The Hot Minion
(19 items)
 
THE DON MINION
(7 items)
 
Grandpa Minion
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770k x47 1.288v e1 Asrock z77 extreme6 2x XFX 7990 Quadfire 16gb gskill 1866 
Hard DriveOptical DriveCoolingCooling
2x Corsair force 3 120GB pioneer dvdrw/bdrw XSPC Raystorm EK Coolstream 360  
CoolingCoolingCoolingOS
EK Coolstream 240 Alphacool D5 with HF Top 2x EK 7990 SE alcatel/nickel blocks Win7 ultimate 
MonitorKeyboardPowerCase
24'' AOC 1080p x3 + 42'' LG 3DTV saitek eclipse enermax revolution 1050w nzxt switch 810 
Audio
Xifi titanium 
CPUMotherboardGraphicsRAM
i7 4790k 4.7ghz MSI Z87 GD65  3x XFX R9 280x GSKILL 16GB DDR3  
Hard DrivePowerCase
2x 240GB Corsair 3 SSD EVGA 1000w P2 Corsair carbide 540 air 
CPUMotherboardGraphicsRAM
i7 920 @ 4.0ghz Asrock X58 Extreme fully WC 3x XFX R9 280X 3GB 16GB GSKILL 1600mhz 
Hard DriveOptical DriveCoolingOS
2x 120gb mushkin chronus SAMSUNG DVDRW EK SUPREME HF+ 360+240 rad win7 ultimate 
MonitorPowerCase
3x aoc's through kvm's CORSAIR TX850M RC1000 COSMOS 
  hide details  
Reply
The Hot Minion
(19 items)
 
THE DON MINION
(7 items)
 
Grandpa Minion
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770k x47 1.288v e1 Asrock z77 extreme6 2x XFX 7990 Quadfire 16gb gskill 1866 
Hard DriveOptical DriveCoolingCooling
2x Corsair force 3 120GB pioneer dvdrw/bdrw XSPC Raystorm EK Coolstream 360  
CoolingCoolingCoolingOS
EK Coolstream 240 Alphacool D5 with HF Top 2x EK 7990 SE alcatel/nickel blocks Win7 ultimate 
MonitorKeyboardPowerCase
24'' AOC 1080p x3 + 42'' LG 3DTV saitek eclipse enermax revolution 1050w nzxt switch 810 
Audio
Xifi titanium 
CPUMotherboardGraphicsRAM
i7 4790k 4.7ghz MSI Z87 GD65  3x XFX R9 280x GSKILL 16GB DDR3  
Hard DrivePowerCase
2x 240GB Corsair 3 SSD EVGA 1000w P2 Corsair carbide 540 air 
CPUMotherboardGraphicsRAM
i7 920 @ 4.0ghz Asrock X58 Extreme fully WC 3x XFX R9 280X 3GB 16GB GSKILL 1600mhz 
Hard DriveOptical DriveCoolingOS
2x 120gb mushkin chronus SAMSUNG DVDRW EK SUPREME HF+ 360+240 rad win7 ultimate 
MonitorPowerCase
3x aoc's through kvm's CORSAIR TX850M RC1000 COSMOS 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yes, I see my RAID array in the Windows setup, I tried to install the driver from the Gigabyte Disk provided with the motherboard and selected the drivers for it, it gives me the Windows Error 0x80300001
Sunkist Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Asus Maximus Hero VI Crossfire 7970s G. Skill X Series 8GB DDR3 2400 
Hard DriveOSMonitorKeyboard
Samsung EVO 840  Windows 8.1 Pro Viewsonic VA2248 Saitek Eclipse II 
PowerCaseMouseMouse Pad
EVGA Supernova G2 1000W Corsair 750D Logitech G500s Rocketfish 
AudioOther
M-Audio BX8A M-box 3 
  hide details  
Reply
Sunkist Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Asus Maximus Hero VI Crossfire 7970s G. Skill X Series 8GB DDR3 2400 
Hard DriveOSMonitorKeyboard
Samsung EVO 840  Windows 8.1 Pro Viewsonic VA2248 Saitek Eclipse II 
PowerCaseMouseMouse Pad
EVGA Supernova G2 1000W Corsair 750D Logitech G500s Rocketfish 
AudioOther
M-Audio BX8A M-box 3 
  hide details  
Reply
post #4 of 6
search intel website then for up to date one's,maybe if you've updated your bios its changed, also maybe try redo the array from scratch!

EDIT oh & zero fill your drive's first?
Edited by korruptedkaos - 10/28/13 at 6:47pm
The Hot Minion
(19 items)
 
THE DON MINION
(7 items)
 
Grandpa Minion
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770k x47 1.288v e1 Asrock z77 extreme6 2x XFX 7990 Quadfire 16gb gskill 1866 
Hard DriveOptical DriveCoolingCooling
2x Corsair force 3 120GB pioneer dvdrw/bdrw XSPC Raystorm EK Coolstream 360  
CoolingCoolingCoolingOS
EK Coolstream 240 Alphacool D5 with HF Top 2x EK 7990 SE alcatel/nickel blocks Win7 ultimate 
MonitorKeyboardPowerCase
24'' AOC 1080p x3 + 42'' LG 3DTV saitek eclipse enermax revolution 1050w nzxt switch 810 
Audio
Xifi titanium 
CPUMotherboardGraphicsRAM
i7 4790k 4.7ghz MSI Z87 GD65  3x XFX R9 280x GSKILL 16GB DDR3  
Hard DrivePowerCase
2x 240GB Corsair 3 SSD EVGA 1000w P2 Corsair carbide 540 air 
CPUMotherboardGraphicsRAM
i7 920 @ 4.0ghz Asrock X58 Extreme fully WC 3x XFX R9 280X 3GB 16GB GSKILL 1600mhz 
Hard DriveOptical DriveCoolingOS
2x 120gb mushkin chronus SAMSUNG DVDRW EK SUPREME HF+ 360+240 rad win7 ultimate 
MonitorPowerCase
3x aoc's through kvm's CORSAIR TX850M RC1000 COSMOS 
  hide details  
Reply
The Hot Minion
(19 items)
 
THE DON MINION
(7 items)
 
Grandpa Minion
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770k x47 1.288v e1 Asrock z77 extreme6 2x XFX 7990 Quadfire 16gb gskill 1866 
Hard DriveOptical DriveCoolingCooling
2x Corsair force 3 120GB pioneer dvdrw/bdrw XSPC Raystorm EK Coolstream 360  
CoolingCoolingCoolingOS
EK Coolstream 240 Alphacool D5 with HF Top 2x EK 7990 SE alcatel/nickel blocks Win7 ultimate 
MonitorKeyboardPowerCase
24'' AOC 1080p x3 + 42'' LG 3DTV saitek eclipse enermax revolution 1050w nzxt switch 810 
Audio
Xifi titanium 
CPUMotherboardGraphicsRAM
i7 4790k 4.7ghz MSI Z87 GD65  3x XFX R9 280x GSKILL 16GB DDR3  
Hard DrivePowerCase
2x 240GB Corsair 3 SSD EVGA 1000w P2 Corsair carbide 540 air 
CPUMotherboardGraphicsRAM
i7 920 @ 4.0ghz Asrock X58 Extreme fully WC 3x XFX R9 280X 3GB 16GB GSKILL 1600mhz 
Hard DriveOptical DriveCoolingOS
2x 120gb mushkin chronus SAMSUNG DVDRW EK SUPREME HF+ 360+240 rad win7 ultimate 
MonitorPowerCase
3x aoc's through kvm's CORSAIR TX850M RC1000 COSMOS 
  hide details  
Reply
post #5 of 6
Thread Starter 
I just updated the BIOS and went to the Gigabyte site and downloaded a newer RAID Controller Driver but it still gets stuck at Starting Windows splash screen after clean installation of Windows 7
Sunkist Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Asus Maximus Hero VI Crossfire 7970s G. Skill X Series 8GB DDR3 2400 
Hard DriveOSMonitorKeyboard
Samsung EVO 840  Windows 8.1 Pro Viewsonic VA2248 Saitek Eclipse II 
PowerCaseMouseMouse Pad
EVGA Supernova G2 1000W Corsair 750D Logitech G500s Rocketfish 
AudioOther
M-Audio BX8A M-box 3 
  hide details  
Reply
Sunkist Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Asus Maximus Hero VI Crossfire 7970s G. Skill X Series 8GB DDR3 2400 
Hard DriveOSMonitorKeyboard
Samsung EVO 840  Windows 8.1 Pro Viewsonic VA2248 Saitek Eclipse II 
PowerCaseMouseMouse Pad
EVGA Supernova G2 1000W Corsair 750D Logitech G500s Rocketfish 
AudioOther
M-Audio BX8A M-box 3 
  hide details  
Reply
post #6 of 6
check the marvel controller is set to IDE & not AHCI, the ich10r is obviously set to raid, it may be conflicting with it?
The Hot Minion
(19 items)
 
THE DON MINION
(7 items)
 
Grandpa Minion
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770k x47 1.288v e1 Asrock z77 extreme6 2x XFX 7990 Quadfire 16gb gskill 1866 
Hard DriveOptical DriveCoolingCooling
2x Corsair force 3 120GB pioneer dvdrw/bdrw XSPC Raystorm EK Coolstream 360  
CoolingCoolingCoolingOS
EK Coolstream 240 Alphacool D5 with HF Top 2x EK 7990 SE alcatel/nickel blocks Win7 ultimate 
MonitorKeyboardPowerCase
24'' AOC 1080p x3 + 42'' LG 3DTV saitek eclipse enermax revolution 1050w nzxt switch 810 
Audio
Xifi titanium 
CPUMotherboardGraphicsRAM
i7 4790k 4.7ghz MSI Z87 GD65  3x XFX R9 280x GSKILL 16GB DDR3  
Hard DrivePowerCase
2x 240GB Corsair 3 SSD EVGA 1000w P2 Corsair carbide 540 air 
CPUMotherboardGraphicsRAM
i7 920 @ 4.0ghz Asrock X58 Extreme fully WC 3x XFX R9 280X 3GB 16GB GSKILL 1600mhz 
Hard DriveOptical DriveCoolingOS
2x 120gb mushkin chronus SAMSUNG DVDRW EK SUPREME HF+ 360+240 rad win7 ultimate 
MonitorPowerCase
3x aoc's through kvm's CORSAIR TX850M RC1000 COSMOS 
  hide details  
Reply
The Hot Minion
(19 items)
 
THE DON MINION
(7 items)
 
Grandpa Minion
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770k x47 1.288v e1 Asrock z77 extreme6 2x XFX 7990 Quadfire 16gb gskill 1866 
Hard DriveOptical DriveCoolingCooling
2x Corsair force 3 120GB pioneer dvdrw/bdrw XSPC Raystorm EK Coolstream 360  
CoolingCoolingCoolingOS
EK Coolstream 240 Alphacool D5 with HF Top 2x EK 7990 SE alcatel/nickel blocks Win7 ultimate 
MonitorKeyboardPowerCase
24'' AOC 1080p x3 + 42'' LG 3DTV saitek eclipse enermax revolution 1050w nzxt switch 810 
Audio
Xifi titanium 
CPUMotherboardGraphicsRAM
i7 4790k 4.7ghz MSI Z87 GD65  3x XFX R9 280x GSKILL 16GB DDR3  
Hard DrivePowerCase
2x 240GB Corsair 3 SSD EVGA 1000w P2 Corsair carbide 540 air 
CPUMotherboardGraphicsRAM
i7 920 @ 4.0ghz Asrock X58 Extreme fully WC 3x XFX R9 280X 3GB 16GB GSKILL 1600mhz 
Hard DriveOptical DriveCoolingOS
2x 120gb mushkin chronus SAMSUNG DVDRW EK SUPREME HF+ 360+240 rad win7 ultimate 
MonitorPowerCase
3x aoc's through kvm's CORSAIR TX850M RC1000 COSMOS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › First time RAID Setup