Overclock.net › Forums › Intel › Intel Motherboards › Issue with x79-UP4 stuck at splash
New Posts  All Forums:Forum Nav:

Issue with x79-UP4 stuck at splash

post #1 of 2
Thread Starter 
So I recently decided to get a new mic and switch from using a USB headset to my DT990s + a line in clip on mic. Well I got the mic in today and was getting horrible static and read that it was an issue regarding windows 8 and the F1/F2 bios for my motherboard (this was after trying front/rear mic in, reinstalling realtek drivers, and testing on another comp where the mic was fine). So I used @BIOS to flash the F4 release on to it and was met with it freezing at the splash screen (no BIOS access at this point). I went ahead and cleared CMOS and can now access BIOS but I still can't get it to boot, once the options to enter BIOS/quickflash/etc. leave the screen I am stuck on the splash and my mobo is still on F4. I've tried using optimized defaults, F2 profile settings and changing PCI to be in legacy mode and have had no luck. Specs are here.

Anyone else ran into an issue like this before? Searching around all I found were people having issues with display drivers and not being able to even get into BIOS. I've sent a support ticket to gigabyte, but there's no telling how long it will take them to get back to me.

Sorry if this is the wrong forum by the way. I only lurk here typically and searching for solutions to my issue brought up old threads here.

EDIT: Tried forcing auto recovery about 5 times to no luck and gave up for awhile after finding 2 other threads of similar issues elsewhere that ended in an RMA. Was about ready to contact gigabyte but tried it one more time and spammed psu switch and case switch for a few seconds and got it to finally recover F2. seems to be working now.
Edited by Midnight77 - 10/29/13 at 2:18pm
post #2 of 2
Isnt the UP4 dual bios ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Issue with x79-UP4 stuck at splash