Overclock.net › Forums › Intel › Intel Motherboards › Did I fry it?
New Posts  All Forums:Forum Nav:

Did I fry it?

post #1 of 10
Thread Starter 
I have never fried a mobo before. I turned on my PC and there is no video feed output from the video card or mobo. Although it actually powers everything on including the gpu and cpu. Could it be that I fried the mobo?
Colossus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVGA 680i x2 eVGA 8800GTX in SLi 2Gb (x2 1Gb) DDR2 800 
Hard DriveOptical DriveOSMonitor
x2 500Gb RAID 0 Samsung 18x DVD+R Burner Windows Vista Ultimate 37" LCD 8ms 1080i (w/built-in HD-Tuner) 
KeyboardPowerCaseMouse
Saitek Eclipse 1000watt BFG Tech. Custom Yo. Logitech G5 Laser 
Mouse Pad
My Desk 
  hide details  
Reply
Colossus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVGA 680i x2 eVGA 8800GTX in SLi 2Gb (x2 1Gb) DDR2 800 
Hard DriveOptical DriveOSMonitor
x2 500Gb RAID 0 Samsung 18x DVD+R Burner Windows Vista Ultimate 37" LCD 8ms 1080i (w/built-in HD-Tuner) 
KeyboardPowerCaseMouse
Saitek Eclipse 1000watt BFG Tech. Custom Yo. Logitech G5 Laser 
Mouse Pad
My Desk 
  hide details  
Reply
post #2 of 10
Hmmm, I would say check ALL of your connections, including power (all 4 plugs) to the video card, check that the video card is fully inserted in its slot, etc. Also, try pluggins the monitor into the other output on the video card. Are you sure the monitor isn't bad? Just make sure everything is connected properly before you go thinking something is fried.

Is the board POSTing?

Try just the mobo, CPU, 1 stick of RAM, and the video card, unhook everything else (besides power) and see if you can get into the BIOS. Try it with all of your RAM sticks.
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by pow3rtr1p View Post
Hmmm, I would say check ALL of your connections, including power (all 4 plugs) to the video card, check that the video card is fully inserted in its slot, etc. Also, try pluggins the monitor into the other output on the video card. Are you sure the monitor isn't bad? Just make sure everything is connected properly before you go thinking something is fried.

Is the board POSTing?

Try just the mobo, CPU, 1 stick of RAM, and the video card, unhook everything else (besides power) and see if you can get into the BIOS. Try it with all of your RAM sticks.
All the parts were working before I changed the psu. Then I changed it back and there is no video.
Colossus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVGA 680i x2 eVGA 8800GTX in SLi 2Gb (x2 1Gb) DDR2 800 
Hard DriveOptical DriveOSMonitor
x2 500Gb RAID 0 Samsung 18x DVD+R Burner Windows Vista Ultimate 37" LCD 8ms 1080i (w/built-in HD-Tuner) 
KeyboardPowerCaseMouse
Saitek Eclipse 1000watt BFG Tech. Custom Yo. Logitech G5 Laser 
Mouse Pad
My Desk 
  hide details  
Reply
Colossus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVGA 680i x2 eVGA 8800GTX in SLi 2Gb (x2 1Gb) DDR2 800 
Hard DriveOptical DriveOSMonitor
x2 500Gb RAID 0 Samsung 18x DVD+R Burner Windows Vista Ultimate 37" LCD 8ms 1080i (w/built-in HD-Tuner) 
KeyboardPowerCaseMouse
Saitek Eclipse 1000watt BFG Tech. Custom Yo. Logitech G5 Laser 
Mouse Pad
My Desk 
  hide details  
Reply
post #4 of 10
Hmmm, not sure what to tell you then...
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
post #5 of 10
That happened to me before, while your computer is on press the power button on your PC - do you get video feed then? If that's the case, everything is working put the PSU (my current problem and i'm trying to see if I can RMA it w/o sending it in first)

If that doesn't work, try reconnecting it, I had the same exact problem and I paid a professional, and he rewired everything and then it worked so make sure you didn't miss anything.
    
CPUMotherboardGraphicsRAM
Intel Core Duo E6600 Asus Striker Extreme Nvidia 8800GTX G.Skill 2GB DDR2 800 (PC2 6400) 
Hard DriveOptical DriveOSMonitor
Barracuda 7200 SATA 3Gb/s 160GB Sony DRU-820A Windows XP Pro SP2 Viewsonic Graphic Series G70f 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard OCZ GameXStream 700W Power Supply Thermaltake Armor Series VA8003BWS Logitech G5 Laser Mouse 
Mouse Pad
BlackNight Gaming MousePad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core Duo E6600 Asus Striker Extreme Nvidia 8800GTX G.Skill 2GB DDR2 800 (PC2 6400) 
Hard DriveOptical DriveOSMonitor
Barracuda 7200 SATA 3Gb/s 160GB Sony DRU-820A Windows XP Pro SP2 Viewsonic Graphic Series G70f 
KeyboardPowerCaseMouse
Saitek Gaming Keyboard OCZ GameXStream 700W Power Supply Thermaltake Armor Series VA8003BWS Logitech G5 Laser Mouse 
Mouse Pad
BlackNight Gaming MousePad 
  hide details  
Reply
post #6 of 10
If the mobo was fried then it wouldn't power on. Check your ram sticks, then your PSU.
MONOLITH
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 L631A871 eVGA 780i Dual G92 GTS's Corsair Dominator 2GB 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 1TB Lite-On LightScribe Win Vista SP1 BenQ FP241w 
KeyboardPowerCaseMouse
Saiktek Eclipse II Corsair HX620 Rocketfish Razer Copperhead 
Mouse Pad
Steelpad Qck Heavy 
  hide details  
Reply
MONOLITH
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 L631A871 eVGA 780i Dual G92 GTS's Corsair Dominator 2GB 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 1TB Lite-On LightScribe Win Vista SP1 BenQ FP241w 
KeyboardPowerCaseMouse
Saiktek Eclipse II Corsair HX620 Rocketfish Razer Copperhead 
Mouse Pad
Steelpad Qck Heavy 
  hide details  
Reply
post #7 of 10
It does power on, I had this problem very recently. Does it post at all?

Edit: Try taking the CMOS battery out, sometimes that works.
Monk's BF3 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.2 Gigabyte Z68AP-D3 XFX 6950 2GB 8GB G.Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
OCZ Vertex2 60GB-Storage(GB)-750,500,320,2x250,200 DVD RW Hyper 212+ Win 7 64bit 
MonitorKeyboardPowerCase
28" Hanns G\ 19" GNR Crappy TT Truepower 700w Antec P182 
MouseMouse PadAudio
Logitech MX518 Deluxe Graphics pad Creative X-FI xtreme Music 
  hide details  
Reply
Monk's BF3 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.2 Gigabyte Z68AP-D3 XFX 6950 2GB 8GB G.Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
OCZ Vertex2 60GB-Storage(GB)-750,500,320,2x250,200 DVD RW Hyper 212+ Win 7 64bit 
MonitorKeyboardPowerCase
28" Hanns G\ 19" GNR Crappy TT Truepower 700w Antec P182 
MouseMouse PadAudio
Logitech MX518 Deluxe Graphics pad Creative X-FI xtreme Music 
  hide details  
Reply
post #8 of 10
Thread Starter 
Okay, here is the situation: I tried pulling everything and starting with basics. Then I added stuff til I had a problem. It turns out that my motherboard killed three sticks of Ram. I know this because the onboard sound went out a while ago. I know I didn't fry the Ram. They stopped working before I touched them. Now I am stuck using a stick of DDR2 400 256MB until I can get a new Mobo, more Ram, and an OS. $250 of my hard-earned cash. GRRR...
Colossus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVGA 680i x2 eVGA 8800GTX in SLi 2Gb (x2 1Gb) DDR2 800 
Hard DriveOptical DriveOSMonitor
x2 500Gb RAID 0 Samsung 18x DVD+R Burner Windows Vista Ultimate 37" LCD 8ms 1080i (w/built-in HD-Tuner) 
KeyboardPowerCaseMouse
Saitek Eclipse 1000watt BFG Tech. Custom Yo. Logitech G5 Laser 
Mouse Pad
My Desk 
  hide details  
Reply
Colossus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 eVGA 680i x2 eVGA 8800GTX in SLi 2Gb (x2 1Gb) DDR2 800 
Hard DriveOptical DriveOSMonitor
x2 500Gb RAID 0 Samsung 18x DVD+R Burner Windows Vista Ultimate 37" LCD 8ms 1080i (w/built-in HD-Tuner) 
KeyboardPowerCaseMouse
Saitek Eclipse 1000watt BFG Tech. Custom Yo. Logitech G5 Laser 
Mouse Pad
My Desk 
  hide details  
Reply
post #9 of 10
that sucks, I feel for you dude . . .
Sagitta
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q8300 Quad Asus P5Q XFX HD 5770 1GB 2x2GB Corsair XMS 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda Sony DVD Burner Windows 7 Ultimate 64-bit 17" Dell LCD, 19" Westinghouse Widescreen 
KeyboardPowerCaseMouse
Logitech UltraX Keyboard 550W Antec TruePower Raidmax Sagitta MX518 
Mouse Pad
FxGamePad 
  hide details  
Reply
Sagitta
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q8300 Quad Asus P5Q XFX HD 5770 1GB 2x2GB Corsair XMS 
Hard DriveOptical DriveOSMonitor
160GB Seagate Barracuda Sony DVD Burner Windows 7 Ultimate 64-bit 17" Dell LCD, 19" Westinghouse Widescreen 
KeyboardPowerCaseMouse
Logitech UltraX Keyboard 550W Antec TruePower Raidmax Sagitta MX518 
Mouse Pad
FxGamePad 
  hide details  
Reply
post #10 of 10
hmmm, once my hard drive was cooked And for some reason my pc wouldn't turn on, Disconnect that.
    
CPUGraphics
Chrsyler SERVER 8800GTX 
  hide details  
Reply
    
CPUGraphics
Chrsyler SERVER 8800GTX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Did I fry it?