Overclock.net › Forums › Components › Sound Cards and Computer Audio › Problem Installing
New Posts  All Forums:Forum Nav:

Problem Installing

post #1 of 5
Thread Starter 
I just got an Audigy Soundblaster Live 5.1. When I start up windows, it shows it installing, asks for drivers, blahblah, that whole ordeal. I install drivers that i downloaded for it, but it says 'no soundblasters detected on your system', so I go to the auto software update on creatives website, it says 'your system is up to date, and there are no newer drivers for your system' ..but I haven't installed any drivers at all. What could be the problem?
post #2 of 5
Sounds like a registry error is Windows. Download Registry mechanic and fix the registry entries and try again. If not try the Card in another PCI slot.
post #3 of 5
Def try a different pci slot. Happened to me at work on another DFI. I think we reset the bios or updated the DMI pool data.
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
post #4 of 5
Thread Starter 
I cleaned registry, changed pci slot, and it does the same thing

BTW the pc im trying to install it on has a soltek mobo, it's not the rig in my sig
post #5 of 5
Thread Starter 
Well, I fixed it by installing some modded drivers from NGO. Odd.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Problem Installing