Overclock.net › Forums › Components › Memory › Ram not working
New Posts  All Forums:Forum Nav:

Ram not working

post #1 of 7
Thread Starter 
I have 3 sticks of ram, which none work. However..When I have them in my computer with a stick that does work, 1 stick, i can boot, load windows, and everything, but it shows i only have 256mb, which i should have 512mb. I can take that one out, and put another one in, and it won't boot at all. What is making one boot, but just stay at 256mb, and the other making it not boot at all?
post #2 of 7
DFI doesn't play well with low buget ram, or even some brands of high end ram.

Do some reading on the stickies at DFI-Street to get a better idea of its prefered ram.
  
Reply
  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by Dryadsoul View Post
DFI doesn't play well with low buget ram, or even some brands of high end ram.

Do some reading on the stickies at DFI-Street to get a better idea of its prefered ram.
Oh yeah, forgot to mention. Isn't my main rig, it's just an extra one I have lying around. RIght now it's running 256mb ram, just trying out ram I have lying around trying to get it to run. The mobo I'm running it on is a soltek.
post #4 of 7
silly question is it compatible ram with that board
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #5 of 7
Thread Starter 
Yes, RAM I have running is 256MB PC3200. The RAM I'm trying to run with it is 256MB PC2700, and 512MB PC2700. I've tried each individually, different mixes, different slots, and reset CMOS.
post #6 of 7
thats weird i have never had a problem switching between the two.now have you tried the ram in another comp to be sure it works
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055t@3.8 Crosshair IV Formula Diamond 5850 4gb G-Skill Ripjaw 1600 
Hard DriveOSMonitorKeyboard
64gb SSD w/trim WIndows 7 Pro 64bit 21.5 Dell Ultrasharp Microsoft Sidewinder 
PowerCaseMouseMouse Pad
750w Decathalon Lancool k-62 G5 Razer Xact Mat 
  hide details  
Reply
post #7 of 7
I'm posting on a Soltek SL-K890 Pro and it's never been picky about ram.
  
Reply
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Ram not working