Overclock.net › Forums › Graphics Cards › AMD/ATI › Bad video pixelation issue
New Posts  All Forums:Forum Nav:

Bad video pixelation issue

post #1 of 6
Thread Starter 
I have a problem that pertains to my Sig rig as well as other computers in my home. Most HD video when played back pixelates like crazy. I have played with every setting I can think of within Catalyst Control Center and have come up dry. Does anyone know what my issue might be? Here are some examples:

example1_zps5a8b5213.jpg
example2_zps8a5d03a9.jpg
    
CPUGraphicsRAMHard Drive
Intel Core i7 i7-720QM/1.6 GHz ATI Mobility Radeon HD 5870 8 GB DDR3 SDRAM SSD, and a few others. 
OSMonitorKeyboardMouse
Laptop and LG 27" Microsoft Sidewinder X6 Logitech G700 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7 i7-720QM/1.6 GHz ATI Mobility Radeon HD 5870 8 GB DDR3 SDRAM SSD, and a few others. 
OSMonitorKeyboardMouse
Laptop and LG 27" Microsoft Sidewinder X6 Logitech G700 
  hide details  
Reply
post #2 of 6
Normally that will be caused by the drive not reading fast enough. Can you test it from another device like an external hard drive or USB drive?
post #3 of 6
Thread Starter 
I don't think that is the issue here. The above samples were taken from video being played on a SSD. My non SSD and external do the same thing.
    
CPUGraphicsRAMHard Drive
Intel Core i7 i7-720QM/1.6 GHz ATI Mobility Radeon HD 5870 8 GB DDR3 SDRAM SSD, and a few others. 
OSMonitorKeyboardMouse
Laptop and LG 27" Microsoft Sidewinder X6 Logitech G700 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7 i7-720QM/1.6 GHz ATI Mobility Radeon HD 5870 8 GB DDR3 SDRAM SSD, and a few others. 
OSMonitorKeyboardMouse
Laptop and LG 27" Microsoft Sidewinder X6 Logitech G700 
  hide details  
Reply
post #4 of 6
What video player are you using?
post #5 of 6
Thread Starter 
I am using Windows Media Player, as well as Media Player classic and the issues are identical in both players. I am using the Combined Community Codec Pack as well.
    
CPUGraphicsRAMHard Drive
Intel Core i7 i7-720QM/1.6 GHz ATI Mobility Radeon HD 5870 8 GB DDR3 SDRAM SSD, and a few others. 
OSMonitorKeyboardMouse
Laptop and LG 27" Microsoft Sidewinder X6 Logitech G700 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7 i7-720QM/1.6 GHz ATI Mobility Radeon HD 5870 8 GB DDR3 SDRAM SSD, and a few others. 
OSMonitorKeyboardMouse
Laptop and LG 27" Microsoft Sidewinder X6 Logitech G700 
  hide details  
Reply
post #6 of 6
Thread Starter 
Any idea's guys?
    
CPUGraphicsRAMHard Drive
Intel Core i7 i7-720QM/1.6 GHz ATI Mobility Radeon HD 5870 8 GB DDR3 SDRAM SSD, and a few others. 
OSMonitorKeyboardMouse
Laptop and LG 27" Microsoft Sidewinder X6 Logitech G700 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7 i7-720QM/1.6 GHz ATI Mobility Radeon HD 5870 8 GB DDR3 SDRAM SSD, and a few others. 
OSMonitorKeyboardMouse
Laptop and LG 27" Microsoft Sidewinder X6 Logitech G700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Bad video pixelation issue