Overclock.net › Forums › Components › Hard Drives & Storage › SSD Not showing free space correctly?
New Posts  All Forums:Forum Nav:

SSD Not showing free space correctly?

post #1 of 8
Thread Starter 
^Title. I'm not sure why it's showing like that, but here a screenshot

on the right it shows around 29gb of used space when selecting all folders inside C:
Why is it showing around 66gb of free space? If i'm correct it should be around 82gb of free space
post #2 of 8
Sounds like time for a chkdsk C: /r
post #3 of 8
Have you undidden the system files? If not, you selecting everything and getting the size will not be accurate. Win 7 automatically hides system files by default.
To see them, in the Computer window, press ALT and you should get the menu bar up top (File Edit View Tools etc) , go into Tools, Then folder options. ANother window pops up with 3 Tabs choose the second one (View) the choose the Show Hidden Files and Folders radio button, Untick Hide Protected Operating System Files. say yes to the warning. Apply and OK the window.

You should now see all the system files too, so try selecting the folders and files, and check the size again. :-)
post #4 of 8
Thread Starter 
I did show all hidden folders.
I also did chkdsk c: /r
Rebooted my PC, took about 5 minutes to proccess the chkdsk. Went back into WIN7, free space went from 66.5 to 68.3 but still showed 28.6 GB used space.
post #5 of 8
Thread Starter 
I have found out why, there was restore files that were around 4gb and also these two files were taking up alot of space.

And also thanks for trying to help me. smile.gif
post #6 of 8
ahhh. The hiberfil.sys is the hibernation file if you use the hibernation feature. And the pagefile is the system paging file. Both will be roughly the size of the installed RAM by default. (I guess you have 4GB RAM?)

You can turn off hibernation if you don't use it. Go to Control Panel, System and Maintenance, Power Options, Then choose Change Plan settings under your selected power plan. Then click change Advanced power settings, and in the new window, expand the Sleep portion. under there, click on the Hibernate after option, and set it to 0. Apply, and that should be you, no more hibernation.

It is also possible to turn off the paging file too, But I wouldn't recommend this. You could disable it on the SSD though, and move it to an HDD if you have one. But this would probably give a perfomance hit if you system uses the paging file, as the HDD would be slower than the SSD for this. Maybe this is worth a read - http://lifehacker.com/5426041/understanding-the-windows-pagefile-and-why-you-shouldnt-disable-it

:-)
post #7 of 8
The page file is only really needed when you run out of RAM. 8GB is more than enough for most people and I rarely use more than 4GB. Leaving it on isn't a bad idea, but shrink it to 256-1024MB. Hibernation is absolutely pointless on a desktop and is pointless on anything with an SSD. Cold boots are fast enough and you're wasting precious P/E cycles (not too precious, but it's a waste of your finite, though massive, writes) each time you do hibernate.
Triumvirate
(20 items)
 
Osmium
(8 items)
 
EleMINT 24
(8 items)
 
CPUMotherboardGraphicsGraphics
Xeon E3-1226 v3 ASRock Z97M OC Formula Sapphire RX 480 (reference) MSI Low-Profile 750Ti 
RAMRAMHard DriveHard Drive
Kingston Blu Red - 2x4GB ADATA XPG - 2x4GB Crucial M500 960GB Samsung 840 250GB 
Hard DriveCoolingCoolingCooling
WD Scorpio Blue 1TB Cooler Master 212+ PNY Quadro 600 blower Corsair H55 + Kraken G10 
OSMonitorMonitorKeyboard
Windows 10 Pro ASUS VE247H - 1080p Gateway FPD1960 - 1280x1024 Rosewill RK9000I - Cherry MX Blue 
PowerCaseMouseOther
Rosewill HIVE 650W Fractal Design Arc Mini R2 Razer DeathAdder 2013 CyberPower 1500PFCLCD 
CPUMotherboardRAMHard Drive
AMD A10-7870K ASRock FM2A88X-ITX+ G.Skill Ripjaws X - 2x4GB @ 2400MT/s Samsung 840 120GB 
CoolingOSPowerCase
Evercool EC-HPS-810CP Windows 7 Pro 64-bit PicoPSU-120-WI-25 Mini-Box M350 
CPUMotherboardGraphicsRAM
Intel i3-4005U OEM Intel HD 4200 4GB DDR3 (soldered) 
Hard DriveOSMonitorPower
MyDigitalSSD Super Boot Eco 120GB Linux Mint 17.1 Cinnamon 1366x768 TN panel :'( brick 
  hide details  
Reply
Triumvirate
(20 items)
 
Osmium
(8 items)
 
EleMINT 24
(8 items)
 
CPUMotherboardGraphicsGraphics
Xeon E3-1226 v3 ASRock Z97M OC Formula Sapphire RX 480 (reference) MSI Low-Profile 750Ti 
RAMRAMHard DriveHard Drive
Kingston Blu Red - 2x4GB ADATA XPG - 2x4GB Crucial M500 960GB Samsung 840 250GB 
Hard DriveCoolingCoolingCooling
WD Scorpio Blue 1TB Cooler Master 212+ PNY Quadro 600 blower Corsair H55 + Kraken G10 
OSMonitorMonitorKeyboard
Windows 10 Pro ASUS VE247H - 1080p Gateway FPD1960 - 1280x1024 Rosewill RK9000I - Cherry MX Blue 
PowerCaseMouseOther
Rosewill HIVE 650W Fractal Design Arc Mini R2 Razer DeathAdder 2013 CyberPower 1500PFCLCD 
CPUMotherboardRAMHard Drive
AMD A10-7870K ASRock FM2A88X-ITX+ G.Skill Ripjaws X - 2x4GB @ 2400MT/s Samsung 840 120GB 
CoolingOSPowerCase
Evercool EC-HPS-810CP Windows 7 Pro 64-bit PicoPSU-120-WI-25 Mini-Box M350 
CPUMotherboardGraphicsRAM
Intel i3-4005U OEM Intel HD 4200 4GB DDR3 (soldered) 
Hard DriveOSMonitorPower
MyDigitalSSD Super Boot Eco 120GB Linux Mint 17.1 Cinnamon 1366x768 TN panel :'( brick 
  hide details  
Reply
post #8 of 8
Thread Starter 
Quote:
Originally Posted by CynicalUnicorn View Post

The page file is only really needed when you run out of RAM. 8GB is more than enough for most people and I rarely use more than 4GB. Leaving it on isn't a bad idea, but shrink it to 256-1024MB. Hibernation is absolutely pointless on a desktop and is pointless on anything with an SSD. Cold boots are fast enough and you're wasting precious P/E cycles (not too precious, but it's a waste of your finite, though massive, writes) each time you do hibernate.

Thanks for the answer, I did like you said, i got rid of hiberfil and shrunk down the page file to 1GB. Now i have 84GB of free space smile.gif
Quote:
Originally Posted by latelesley View Post

ahhh. The hiberfil.sys is the hibernation file if you use the hibernation feature. And the pagefile is the system paging file. Both will be roughly the size of the installed RAM by default. (I guess you have 4GB RAM?)

You can turn off hibernation if you don't use it. Go to Control Panel, System and Maintenance, Power Options, Then choose Change Plan settings under your selected power plan. Then click change Advanced power settings, and in the new window, expand the Sleep portion. under there, click on the Hibernate after option, and set it to 0. Apply, and that should be you, no more hibernation.

It is also possible to turn off the paging file too, But I wouldn't recommend this. You could disable it on the SSD though, and move it to an HDD if you have one. But this would probably give a perfomance hit if you system uses the paging file, as the HDD would be slower than the SSD for this. Maybe this is worth a read - http://lifehacker.com/5426041/understanding-the-windows-pagefile-and-why-you-shouldnt-disable-it

:-)

Thanks for the answer, and no i have 8GB RAM, i already shrunk down the paging file to 1GB and deleted hiberfil.sys by cmd
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › SSD Not showing free space correctly?