Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Ti Owner's Club - Page 519

post #5181 of 16481
Quote:
Originally Posted by CroakV View Post

Amazon will get you sorted cheaper and faster than EVGA, no offence to EVGA's excellent customer service.

Thanks man. I will contact them tomorrow.
post #5182 of 16481
Quote:
Originally Posted by Rodman View Post

Thanks man. I will contact them tomorrow.

Do it now, just go to your Orders page, find where you bought the Pro bridge, click on the little Replace tab, they'll have a new on on the way to you in a matter of hours (ok, maybe a day or so this time of year) with no need to speak to a human, and they won't even charge you for it unless you fail to send the old one back in 30 days. And they'll refund you the shipping costs for the returned item.
post #5183 of 16481
Quote:
Originally Posted by fleetfeather View Post

If you don't have issues with tearing, it's because your frame rate is similar to the monitor refresh rate, or you aren't sensitive you tearing, or you use Vsync. Input lag isn't detectable unless you're a fairly serious gamer

Actually, my FPS in most games is double what my refresh rate is since I'm running tri-780Ti's. And I only play FPS games, (well, I also play WoT), but mostly CoD and BF3-4, and CS.
post #5184 of 16481
Quote:
Originally Posted by Rodman View Post

I am not a tech guru but it enables more actual FPS which provides smoother gameplay in FPS games. And btw I am pretty sure you were right on the SLI Bridge =(. Just ran a benchmark and worked flawless.

Now going to keep running some more games and see if the problem arises again. My question is do I contact EVGA or Amazon which I bought the SLI pro bridge from.

20131223_223740.jpg

I hope that's what it was, I had the same issue back in my 580hydro copper set up, almost tore the whole machine apart, then as a last ditch effort, I swapped the bridge, and sure as poop, it was the bridge.

I hope the testing proves that to be the case for you, and glad I was able to help.

Happy Holidays!
post #5185 of 16481
Just gave in and ordered my GTX 780 Ti Classified from overseas.

Was going to use a forwarding company, but found out that NCIX in Canada will ship to me no worries, now to play the waiting game! Total cost $950ishAUD
Edited by traxtech - 12/26/13 at 3:46am
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 5GHZ (Delid,lapped) ASUS Maximus VII Formula EVGA GTX 1080 G.Skill Trident 2400MHZ 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 PRO 512GB Samsung 840 EVO 1TB WD Black 4TB, WD Green 3+4TB EK Supremacy EVO 
CoolingOSMonitorKeyboard
Alphacool Monsta Rad 480x2 Win 7 64bit Ultimate Dell S2716DG G710+ 
PowerCaseMouseMouse Pad
Seasonic X-1250 Corsair 900D G500 Razer Destructor 
AudioAudioOther
Asus XONAR Essence STX Audioengine A5+ ATH-ADG1 Headset 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 5GHZ (Delid,lapped) ASUS Maximus VII Formula EVGA GTX 1080 G.Skill Trident 2400MHZ 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 PRO 512GB Samsung 840 EVO 1TB WD Black 4TB, WD Green 3+4TB EK Supremacy EVO 
CoolingOSMonitorKeyboard
Alphacool Monsta Rad 480x2 Win 7 64bit Ultimate Dell S2716DG G710+ 
PowerCaseMouseMouse Pad
Seasonic X-1250 Corsair 900D G500 Razer Destructor 
AudioAudioOther
Asus XONAR Essence STX Audioengine A5+ ATH-ADG1 Headset 
  hide details  
Reply
post #5186 of 16481
Quote:
Originally Posted by Rodman View Post

Ok =( Love the new cables though. I will get back and report.

I've had that happen to me now with a 2nd EVGA bridge. First time I helped my cousin build an SLI rig and we got crazy tearing on the bottom half of the screen on certain games. We went crazy for hours and finally tried swapping the pro bridge and after that everything worked 100%.

Got another bridge yesterday for my SLI setup, same thing. This time I knew the problem right away of course. lol

So 2 EVGA bridges, both DOA.
post #5187 of 16481
Quote:
Originally Posted by traxtech View Post

Just gave in and ordered my GTX 780 Ti Classified from overseas.

Was going to use a forwarding company, but found out that NCIX in Canada will ship to me no worries, now to play the waiting game! Total cost $950ishAUD

Nice biggrin.gif

ETA on the card?
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5775C (4.4 @ 1.36v) VII Impact 1080Ti Ballistix LP 2x8GB (2133 9-10-9-24 T1) 
Hard DriveHard DriveCoolingOS
XP941 256GB Ultra II 960GB D15 10 
MonitorKeyboardPowerCase
X34 Poker 2 (Clears) 460w fanless FD Nano S 
MouseMouse PadAudio
G303 Artisan Hayate Audioengine D1 + AT A700X 
  hide details  
Reply
post #5188 of 16481
Quote:
Originally Posted by skilly View Post

I've had that happen to me now with a 2nd EVGA bridge. First time I helped my cousin build an SLI rig and we got crazy tearing on the bottom half of the screen on certain games. We went crazy for hours and finally tried swapping the pro bridge and after that everything worked 100%.

Got another bridge yesterday for my SLI setup, same thing. This time I knew the problem right away of course. lol

So 2 EVGA bridges, both DOA.
Was going crazy myself thinking it was my gpu setup. My screen would tear like crazy then crash.

Lesson learned I suppose.
Quote:
Originally Posted by Jimhans1 View Post

I hope that's what it was, I had the same issue back in my 580hydro copper set up, almost tore the whole machine apart, then as a last ditch effort, I swapped the bridge, and sure as poop, it was the bridge.

I hope the testing proves that to be the case for you, and glad I was able to help.

Happy Holidays!

Likewise and and thanks for your help
post #5189 of 16481
So these are problematic?
post #5190 of 16481
Quote:
Originally Posted by fleetfeather View Post

Nice biggrin.gif

ETA on the card?

Probably a week or so with International Express shipping, most likely longer as they have to do a credentials check or what not.

I gave in because you did, high five! thumb.gif
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 5GHZ (Delid,lapped) ASUS Maximus VII Formula EVGA GTX 1080 G.Skill Trident 2400MHZ 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 PRO 512GB Samsung 840 EVO 1TB WD Black 4TB, WD Green 3+4TB EK Supremacy EVO 
CoolingOSMonitorKeyboard
Alphacool Monsta Rad 480x2 Win 7 64bit Ultimate Dell S2716DG G710+ 
PowerCaseMouseMouse Pad
Seasonic X-1250 Corsair 900D G500 Razer Destructor 
AudioAudioOther
Asus XONAR Essence STX Audioengine A5+ ATH-ADG1 Headset 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K @ 5GHZ (Delid,lapped) ASUS Maximus VII Formula EVGA GTX 1080 G.Skill Trident 2400MHZ 16GB 
Hard DriveHard DriveHard DriveCooling
Samsung 850 PRO 512GB Samsung 840 EVO 1TB WD Black 4TB, WD Green 3+4TB EK Supremacy EVO 
CoolingOSMonitorKeyboard
Alphacool Monsta Rad 480x2 Win 7 64bit Ultimate Dell S2716DG G710+ 
PowerCaseMouseMouse Pad
Seasonic X-1250 Corsair 900D G500 Razer Destructor 
AudioAudioOther
Asus XONAR Essence STX Audioengine A5+ ATH-ADG1 Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club