Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Ti Owner's Club - Page 674

post #6731 of 16504
Quote:
Originally Posted by sporti View Post

Are all of these Power Connectors must be connected for the normal OC use under Air Cooling ?
Or can the Card used with only 2x8pin ??

Must use all the pci-E connections on the Kingpin.
Quote:
Originally Posted by geggeg

Nothing has been said about the 6-pin being optional as with the 290x Lightning, so assume they are all mandatory.
Quote:
Originally Posted by EVGA-JacobF View Post

Yes, mandatory.
    
CPUMotherboardGraphicsRAM
8700k @5.1GHz Apex X TITAN X (Pascal)  Trident Z 4400MHz 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
8700k @5.1GHz Apex X TITAN X (Pascal)  Trident Z 4400MHz 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #6732 of 16504
ok, so i flashed the sknes BIOS, wonderful results. Love it. But when I followed the LLC disable I did not get a "41" back, in fact I just got the MSI afterburner started, and no info window. so i rebooted and started testing and turns out I got some artifacting, and when i reduced my OC I did not get as good of a score with 3dmark11 as I did before the process. What do I need to do to reverse the issue? Just delete the lines on the profile, or more?

Edit--- I deleted the file in the profile and I cannot run the plus 225 on the core as I did before without now artifacting. Damn it, I need to disable the "disable LLC", it's causing me problems, before after LLC I was at 1.45 and good, now with it disabled I get 1.2v, and artifacting at the same volts that were stable before.

NM, I found it. I went into startup program and deleted the LLC program, and my benches are back to being stable and artifact free. LLC disable did not work for my setup. biggrin.gif sorry guys.
Edited by steadly2004 - 1/25/14 at 9:51pm
Water5930k
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k asus x99 pro/3.1 RX VEGA x2 gskill ddr4 3000 
Hard DriveHard DriveOptical DriveCooling
evo 1tb samsung 1tb hdd blu ray burner custom watercooling 
OSMonitorKeyboardPower
Win 10 preview Qnix UHD325 4K 32" ducky shine 4 EVGA 1600w titanium 
CaseMouseMouse PadAudio
enthoo primo Corsair M65 pro RGB logitech  bose speakers 
  hide details  
Reply
Water5930k
(16 items)
 
  
CPUMotherboardGraphicsRAM
5930k asus x99 pro/3.1 RX VEGA x2 gskill ddr4 3000 
Hard DriveHard DriveOptical DriveCooling
evo 1tb samsung 1tb hdd blu ray burner custom watercooling 
OSMonitorKeyboardPower
Win 10 preview Qnix UHD325 4K 32" ducky shine 4 EVGA 1600w titanium 
CaseMouseMouse PadAudio
enthoo primo Corsair M65 pro RGB logitech  bose speakers 
  hide details  
Reply
post #6733 of 16504
hello, I installed the bios skyn3t rev.2 when I use any program to make Benchmarks or playing, I find that the GPU is not in use supere 50%
if you get back the original bios works perfectly
sorry use google to translate

nobody can help me?

I also post wrong sorry, I had to write EVGA Classified Owner's Club mad.gif
Edited by superino - 1/26/14 at 2:11am
post #6734 of 16504
Quote:
Originally Posted by superino View Post

nobody can help me?

Im nobody to say this, since my english suck , but you should post this again and try to explain it better, i dont understand what are you asking. Sorry.

Im from Spain , if you speak spanish i might be able to help you via PM
post #6735 of 16504
I flashed the skyn3t bios on my Windforce 780ti.

Is it normal it throttling even with skyn3t bios?
It seems that it's not really only the temperature that is making it throttling. It was at 80 degrees for 5-10 minutes without throttling and then out of a sudden it starts throttling. I stop Uningine Valley, restart it, gpu frequency goes to the top and starts throttling again, this time much quicker.
throttle.jpg
post #6736 of 16504
Quote:
Originally Posted by reppel View Post

I flashed the skyn3t bios on my Windforce 780ti.

Is it normal it throttling even with skyn3t bios?
It seems that it's not really only the temperature that is making it throttling. It was at 80 degrees for 5-10 minutes without throttling and then out of a sudden it starts throttling. I stop Uningine Valley, restart it, gpu frequency goes to the top and starts throttling again, this time much quicker.
throttle.jpg

As you have the Pt at the limit, try to increase the temperature limit but really you should try to lower your ambient temperature and see if it helps!

Cheers

Ed

(Team skyn3t)
Edited by OccamRazor - 1/26/14 at 4:11am
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #6737 of 16504
Quote:
Originally Posted by OccamRazor View Post

As you have the Pt at the limit, try to increase the temperature limit but really you should try to lower your ambient temperature and see if it helps!

Cheers

Ed

(Team skyn3t)
I'll try it on 87 degrees, but will all the throttle problems go away if I put it on water?

EDIT: and what's the benchmark that tests harder for stability?
Edited by reppel - 1/26/14 at 4:44am
post #6738 of 16504
Quote:
Originally Posted by reppel View Post

I'll try it on 87 degrees, but will all the throttle problems go away if I put it on water?

EDIT: and what's the benchmark that tests harder for stability?

Heat throttle of course it will go away! wink.gif
Benches: 3dmark11, firestrike extreme, catzilla, games: farcry 3, crysis 3, tombraider... etc! thumb.gif


Cheers

Ed

(Team skyn3t)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #6739 of 16504
Quote:
Originally Posted by reppel View Post

I flashed the skyn3t bios on my Windforce 780ti.

Is it normal it throttling even with skyn3t bios?
It seems that it's not really only the temperature that is making it throttling. It was at 80 degrees for 5-10 minutes without throttling and then out of a sudden it starts throttling. I stop Uningine Valley, restart it, gpu frequency goes to the top and starts throttling again, this time much quicker.
throttle.jpg

I have the same card what's your asic?
post #6740 of 16504
Quote:
Originally Posted by Sempre View Post

Got tired of waiting for a reasonably priced R9 290 so i got myself a 780 Ti

Here it is:








Besides my 660:



*Im going to edit this post with a gpu-z screenshot later

Great pics dude! The backplate, it was pre-installed or do you buy one?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club