Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Ti Owner's Club - Page 720

post #7191 of 16490
Quote:
Originally Posted by pbvider View Post

Thx for the advice,but is not working...I`m using the original vbios,I think is a problem from my MB because my soundcard is not listed in Bios on system browser and it is not working.

that's too bad. Tried placing a different card in the pcie slot yet? Or flashing your motherboard BIOS? Clear CMOS, remove battery etc. PSU off and then hold the powerbutton (of your case/mobo) for a minute +, to completely empty all remaining current. Etc.
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
post #7192 of 16490
Quote:
Originally Posted by kakakakaka View Post

that's too bad. Tried placing a different card in the pcie slot yet? Or flashing your motherboard BIOS? Clear CMOS, remove battery etc. PSU off and then hold the powerbutton (of your case/mobo) for a minute +, to completely empty all remaining current. Etc.
I`ve tried all above,all that remains is to try the hammer to see how is going.
post #7193 of 16490
Quote:
Originally Posted by pbvider View Post

And now I go this:
I really don`t know what the hell is going on with my card/PC!!

Hi, I must say that I've had similar issues with my card. After a while my pc would boot with black screen and my card wasn't recognised, or, with a questionmark in device manager etc. Turned out, after a long while of searching (!!) that my card didn't quite fit in my motherboard, and due to its weight, it slowly started to hang down a bit, not making enough contact with the PCIe slot. In the beginning it was at random, then it occurred more frequently. Now I've used tie-wraps to hold the card in place, preventing it from bending down due to the weight.
Not saying yours might as well, BUT, you never know, try holding it up very tightly and reboot, see what happens.

EDIT: This also occurred in different PCIe slots, so it was independent of the slots. Maybe these 780's are just a tad to thin for some MoBo's..
Edited by kakakakaka - 2/6/14 at 3:18pm
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
post #7194 of 16490
Quote:
Originally Posted by pbvider View Post

I`ve tried all above,all that remains is to try the hammer to see how is going.

Just try to keep your cool. Nothing is ever really broken until everything is ruled out. There's always a solution smile.gif.
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
post #7195 of 16490
I`m soo cool right now,u can`t even imagine,biggrin.gif
ok so the card is not working,but why doesn`t the MB see my soundcard?it is a pci soundcard,and asus xonar dx.
post #7196 of 16490
Quote:
Originally Posted by pbvider View Post

I`m soo cool right now,u can`t even imagine,biggrin.gif
ok so the card is not working,but why doesn`t the MB see my soundcard?it is a pci soundcard,and asus xonar dx.

PCI or PCIe? Maybe you've turned off/on PCI Plug & play in your mobo BIOS? Tried the card in a different computer?
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
post #7197 of 16490
Quote:
Originally Posted by kakakakaka View Post

PCI or PCIe? Maybe you've turned off/on PCI Plug & play in your mobo BIOS? Tried the card in a different computer?
Quote:
Originally Posted by pbvider View Post

I`m soo cool right now,u can`t even imagine,biggrin.gif
ok so the card is not working,but why doesn`t the MB see my soundcard?it is a pci soundcard,and asus xonar dx.
It is PCIExpress 2.0 x1 and the ?MB don`t have PCI plug&play option,and I don`t have another PC...
post #7198 of 16490
Quote:
Originally Posted by pbvider View Post


It is PCIExpress 2.0 x1 and the ?MB don`t have PCI plug&play option,and I don`t have another PC...

Ah, okay, never mind then, that's only for older PCI cards. Well, honestly I don't know, but if I were you I wouldn't stop searching until you get to the bottom of it. Sure it's not a software thing? Tried disabling the onboard GPU, what do you get? Black screen while booting? Or doesn't it boot at all? I'm going to sleep in a moment, hopefully someone else is able to help you, or you are able to help yourself. smile.gif
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
post #7199 of 16490
Quote:
Originally Posted by pbvider View Post


It is PCIExpress 2.0 x1 and the ?MB don`t have PCI plug&play option,and I don`t have another PC...

Have you read my reply about my videocard not fitting my PCIe slots correctly? Tried that? Of not, read back and try. Good night, sleep tight.
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
post #7200 of 16490
Quote:
Originally Posted by kakakakaka View Post

Ah, okay, never mind then, that's only for older PCI cards. Well, honestly I don't know, but if I were you I wouldn't stop searching until you get to the bottom of it. Sure it's not a software thing? Tried disabling the onboard GPU, what do you get? Black screen while booting? Or doesn't it boot at all? I'm going to sleep in a moment, hopefully someone else is able to help you, or you are able to help yourself. smile.gif
M8,trust me I~ve tried everything and I believe is the MB,disabling onboard GPU don`t let me boot,black screen,no signal to vga,stuff like that...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club