Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Ti Owner's Club - Page 765

post #7641 of 16499
Quote:
Originally Posted by Camberwell View Post

Let us know if it makes a difference, I'm always happy to gain extra performance wink.gif

Haha, same here and will do!thumb.gif
Iron Patriot
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4930K ASUS Rampage IV Gene EVGA GeForce GTX 780 Ti Classified K|NGP|N Edition 16gb Corsair Dominator Platinum 2400mhz (9-11-1... 
Hard DriveCoolingOSMonitor
512gb Samsung Pro SSD Corsair H110 Windows 7 64 bit Samsung 23SA950D 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Corsair AX860 Corsair 350D Mionix Naos 7000 
Mouse PadAudio
Corepad Deskpad XXXXL Beyerdynamic DT 990 Premium 
  hide details  
Reply
Iron Patriot
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4930K ASUS Rampage IV Gene EVGA GeForce GTX 780 Ti Classified K|NGP|N Edition 16gb Corsair Dominator Platinum 2400mhz (9-11-1... 
Hard DriveCoolingOSMonitor
512gb Samsung Pro SSD Corsair H110 Windows 7 64 bit Samsung 23SA950D 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Corsair AX860 Corsair 350D Mionix Naos 7000 
Mouse PadAudio
Corepad Deskpad XXXXL Beyerdynamic DT 990 Premium 
  hide details  
Reply
post #7642 of 16499
Quote:
Originally Posted by samehsameh View Post

By VID i take it you mean VDDC and its maximum value whilst benching was 1.1870 V and it's sitting at 1.000 V whilst idling now. Just intalling EVGA precision X to see if that actually changes the voltage
sorry yeah thats what i meant
BAU5
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-4870HQ Logic Board NVIDIA GeForce GT 750M 16 GB RAM 
Hard DriveOSMonitor
512GB PCI-E SSD OSX 10.9 Mavericks Retina Display 
  hide details  
Reply
BAU5
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-4870HQ Logic Board NVIDIA GeForce GT 750M 16 GB RAM 
Hard DriveOSMonitor
512GB PCI-E SSD OSX 10.9 Mavericks Retina Display 
  hide details  
Reply
post #7643 of 16499
Hey guy stock EVGA 780TI here, going to flash reference Skynet BIOS


Is this NVflash settings correct

nvflash x.rom --override -6
post #7644 of 16499
Quote:
Originally Posted by Redeemer View Post

Hey guy stock EVGA 780TI here, going to flash reference Skynet BIOS


Is this NVflash settings correct

nvflash x.rom --override -6

You have EZ3flash in my SIG and my guide on how to flash too! thumb.gif


Cheers

Ed

(Team skyn3t)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #7645 of 16499
Precision X didn't actually apply the changes either so i tried using the GPU Tweakers paradise on my RIVE and that hasn't done anything either. Should the changes happen at both idle and load or just load? At idle with 100% fan its 0.95 V and at load its 1.187 V, changing the setting to add 25mV or 75mV changes neither of those. Any reason these changes aren't working?
post #7646 of 16499
Quote:
Originally Posted by samehsameh View Post

Precision X didn't actually apply the changes either so i tried using the GPU Tweakers paradise on my RIVE and that hasn't done anything either. Should the changes happen at both idle and load or just load? At idle with 100% fan its 0.95 V and at load its 1.187 V, changing the setting to add 25mV or 75mV changes neither of those. Any reason these changes aren't working?
Did you have 780 Ti DCII? Some of them only do max 1.187v with stock bios, dunno why. Only way to go further is skyn3t.
Omega Ray
(16 items)
 
  
CPUMotherboardGraphicsRAM
5820K @ 4,3GHz Asus X99-A USB 3.1 Palit Jetstream GTX 1070 16GB Kingston 2666MHz DDR4 
Hard DriveHard DriveCoolingOS
OS: Intel 520 180GB  Games: Crucial BX100 500GB  Noctua NH-D15S Windows 10 Pro X64 
MonitorKeyboardPowerCase
Acer Predator XB270HU  Ozone Tenkeyless MX Brown Corsair AX860i Cooltek W2 Window 
MouseAudio
Mionix Naos 7000 Schiit Modi & Vali + Beyerdynamics DT 990 Pro 
  hide details  
Reply
Omega Ray
(16 items)
 
  
CPUMotherboardGraphicsRAM
5820K @ 4,3GHz Asus X99-A USB 3.1 Palit Jetstream GTX 1070 16GB Kingston 2666MHz DDR4 
Hard DriveHard DriveCoolingOS
OS: Intel 520 180GB  Games: Crucial BX100 500GB  Noctua NH-D15S Windows 10 Pro X64 
MonitorKeyboardPowerCase
Acer Predator XB270HU  Ozone Tenkeyless MX Brown Corsair AX860i Cooltek W2 Window 
MouseAudio
Mionix Naos 7000 Schiit Modi & Vali + Beyerdynamics DT 990 Pro 
  hide details  
Reply
post #7647 of 16499
Quote:
Originally Posted by skyn3t View Post

vBios update Asus Ti DCUII OC 02/11/2014
ready for download @ OP

as your wish smile.gif

Does the Inno3D in first post work with Inno3D iChill HerculeZ?

If not, would it be possible to get a modded version of it? redface.gif
Here is the stock bios:
https://dl.dropboxusercontent.com/u/18943509/perm/gtx780ti_innoed_herculez.zip

Thanks!
post #7648 of 16499
Quote:
Originally Posted by OccamRazor View Post

Still you are pushing the PSU into the edge! In short/long term might damage it (and probably the rest of the system) if the power draw is constantly at the PSU max!
you can keep that PSU and add another: http://www.add2psu.com/ thumb.gif

Cheers

Ed

(Team skyn3t)

Absolutely frustrating! I actually have another psu, not that it will fit in my case of course mad.gif These cards are supposed to have a TDP of 250 and 265 max on stock bios ?!? Is there even a chance this power supply is malfunctioning?
post #7649 of 16499
Quote:
Originally Posted by Seid Dark View Post

Did you have 780 Ti DCII? Some of them only do max 1.187v with stock bios, dunno why. Only way to go further is skyn3t.

Its a Gainward reference one but maybe I have the same issues with the max voltage. Didn't want to flash before i watercooled but i might as well see how far i can get on air with 1.2V max. Quick question do i want the "GTX 780 Gainward" or "GTX 780 Reference model" I'm assuming the GTX 780 Gainward since the BIOS versions match. Thanks in advance.
post #7650 of 16499
Anyone know why my card stopped idling at 324 mhz? It's been idling at 1046mhz 51c for the past week. It doesn't seem to downclock past the stock skyn3t bios settings now for some reason. It has worked fine for a month or 2. I don't think I have updated the drivers or anything recently.
Edited by StonedAlex - 2/16/14 at 6:27pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club