Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Ti Owner's Club - Page 832

post #8311 of 16504
Quote:
Originally Posted by VETDRMS View Post

That is the default 3D voltage with the Skyn3t bios from the first page. At this base voltage, /wi3,20,DD,20 caused a hard lock while in 3D mode / loaded. Setting voltage to 1.212v in Precision, then applying offsets up to 1.275 did not cause a hard lock. I will try this on the stock bios tonight.

At 1333 core, increasing voltage using this method starts to cause artifacts at about 1.225v, which get pretty bad at 1.250v.

Mate i am not surprised you were unstable set to 20

My screen went all purpley(and other colors) followed by a freeze.

Maximum value you can use is 1F, try that it should work better

Quote:
Originally Posted by Chronic1 View Post

Im using Skyn3t vBios and when I reset precision my voltage is 1.025v @ 1045mhz and is stable in all games. Doesnt that seem a little low? I thought the voltage should be around 1.187v during gaming @ 1045mhz.

Sounds on the low side, or maybe you got a good one...

Check MSI ab see if it also reports the same voltage. Maybe precision is reporting wrong voltage.
Edited by Agent-A01 - 3/4/14 at 8:49pm
post #8312 of 16504
@Agent-A01 I uninstalled the Nvidia drivers, flashed a stock bios with the power tables modified, reinstalled AB and drivers to retest this.

I started stepping up the voltage and the increase was linear until going form 9 to 10. I noticed a large step in voltage between 09 and 10 (1.194 loaded at 09 and 1.244 loaded at 10). Stability wise, the card is exhibiting the same behavior as using the built-in AB voltage control. At any set voltage above 1.212v it will lock up / driver crash or hard lock. It is stable at 1333 in Heaven until voltage is pushed over this threshold. The card is stable as high as 1385 at 1.212v, but artifacts so I haven't tried higher. Something tells me the 1.212v limit isn't broken, yet.

I had to enable K-boost to get it stable at all (I think the clock ramp at these higher offsets is quicker than the voltage ramp, causing the lock up / driver crash). Or at least the voltage step isn't enough on the first clock step. It tends to lock up at the first step, say 1189 at 0.9xxv before switching to the P0 state.

Any ideas?.
Edited by VETDRMS - 3/4/14 at 8:51pm
post #8313 of 16504
Quote:
Originally Posted by VETDRMS View Post

@Agent-A01 I uninstalled the Nvidia drivers, flashed a stock bios with the power tables modified, reinstalled AB and drivers to retest this.

I started stepping up the voltage and the increase was linear until going form 9 to 10. I noticed a large step in voltage between 09 and 10 (1.194 loaded at 09 and 1.244 loaded at 10). Stability wise, the card is exhibiting the same behavior as using the built-in AB voltage control. At any set voltage above 1.212v it will lock up / driver crash or hard lock. It is stable at 1333 in Heaven until voltage is pushed over this threshold. The card is stable as high as 1385 at 1.212v, but artifacts. Something tells me the 1.212v limit isn't broken, yet.

I had to enable K-boost to get it stable at all (I think the clock ramp at these higher offsets is quicker than the voltage ramp, causing the lock up / driver crash).

Any ideas?.

Well first off the values set are in hex not decimal, so 09 > 10 is a large step. It goes like this 09>0A >0B>0C>0D>0E>0F

Try setting LLC to /wi3,20,DE,00 and let me know if you get the same freeze..

Also, let me know your default value of offset voltage /ri3,20,DD(make sure you do a complete shutdown first, because all of these commands arent reverted until Powered off, restarting does not do it)
Edited by Agent-A01 - 3/4/14 at 8:54pm
post #8314 of 16504
Quote:
Originally Posted by Agent-A01 View Post

Well first off the values set are in hex not decimal, so 09 > 10 is a large step. It goes like this 09>0A >0B>0C>0D>0E>0F

Try setting LLC to /wi3,20,DE,00 and let me know if you get the same freeze..

redface.gif Well, that would explain that issue.
post #8315 of 16504
I had to enable K-boost to get it stable at all (I think the clock ramp at these higher offsets is quicker than the voltage ramp, causing the lock up / driver crash).

That's certainly gave me something to think about.. The transient response of vrms(basically how fast they respond) is editable.. I will play around with those later.

Thanks for the idea thumb.gif
post #8316 of 16504
ill let you guys duke out all the issues and theorycrafting, and sit back and wait for results then ill consider it. but im okay with 1267mhz for now
Too Expensive
(15 items)
 
  
CPUMotherboardGraphicsGraphics
4930k Msi Big Bang Xpower II EVGA 780 Ti SC XSPC Waterblock EVGA 780 Ti SC XSPC Waterblock 
GraphicsRAMHard DriveHard Drive
EVGA 780 Ti SC XSPC Waterblock Corsair Dominator Platium Samsung 840 EVO Samsung 840 EVO 
CoolingOSMonitorKeyboard
Koolance ERM-2K3U Liquid Cooling System Windows 8.1 64bit BenQ xl2420te Razer BlackWidow Ultimate 2013 
PowerCaseMouse
Corsair AX1200i Corsair Air 540 Razer Ourboros 
  hide details  
Reply
Too Expensive
(15 items)
 
  
CPUMotherboardGraphicsGraphics
4930k Msi Big Bang Xpower II EVGA 780 Ti SC XSPC Waterblock EVGA 780 Ti SC XSPC Waterblock 
GraphicsRAMHard DriveHard Drive
EVGA 780 Ti SC XSPC Waterblock Corsair Dominator Platium Samsung 840 EVO Samsung 840 EVO 
CoolingOSMonitorKeyboard
Koolance ERM-2K3U Liquid Cooling System Windows 8.1 64bit BenQ xl2420te Razer BlackWidow Ultimate 2013 
PowerCaseMouse
Corsair AX1200i Corsair Air 540 Razer Ourboros 
  hide details  
Reply
post #8317 of 16504
Quote:
Originally Posted by Agent-A01 View Post

Well first off the values set are in hex not decimal, so 09 > 10 is a large step. It goes like this 09>0A >0B>0C>0D>0E>0F

Try setting LLC to /wi3,20,DE,00 and let me know if you get the same freeze..

Also, let me know your default value of offset voltage /ri3,20,DD(make sure you do a complete shutdown first, because all of these commands arent reverted until Powered off, restarting does not do it)

/ri3,20,DD returns "03"

Setting LLC to 00 induces instant artifacts in Heaven. Setting it back to 10 will eliminate artifacts. I stepped the voltage offset up in single increments from 06 to 0F and noticed artifacts after 1.212v, which got progressively worse with more voltage. Setting the offset back to 06 stopped all artifacts at 1333.
post #8318 of 16504
Quote:
Originally Posted by NiNoDuKEz View Post

ill let you guys duke out all the issues and theorycrafting, and sit back and wait for results then ill consider it.

.

Not willing to risk fighting w/ endless BSOD loops until I know the stability issue is no longer existent.
Big Lian Li
(13 items)
 
Forever Alone
(8 items)
 
 
CPUMotherboardGraphicsRAM
i5-6400 @ 4.7GHz Asus Z170-A Gigabyte GTX 1080 Windforce 4x16GB G.Skill DDR4 @ 2800MHz 
Hard DriveHard DriveMonitorMonitor
256GB Samsung 950 Pro 1.3TB FusionIO ioScale Asus VG248QE QNIX QX2710  
KeyboardPowerCaseMouse
Topre Realforce 87U Silverstone ST1000-G Lian Li PC-A77F Mionix Naos 3200 
Other
Mellanox ConnectX2 10GbE 
CPUMotherboardRAMHard Drive
Opteron 6128 Supermicro H8SGL-F Kingston Registered ECC Sandisk SSD 
Hard DriveHard DrivePowerCase
OCZ Revodrive 3 FusionIO ioXtreme Silverstone Strider 550W FT02BW 
  hide details  
Reply
Big Lian Li
(13 items)
 
Forever Alone
(8 items)
 
 
CPUMotherboardGraphicsRAM
i5-6400 @ 4.7GHz Asus Z170-A Gigabyte GTX 1080 Windforce 4x16GB G.Skill DDR4 @ 2800MHz 
Hard DriveHard DriveMonitorMonitor
256GB Samsung 950 Pro 1.3TB FusionIO ioScale Asus VG248QE QNIX QX2710  
KeyboardPowerCaseMouse
Topre Realforce 87U Silverstone ST1000-G Lian Li PC-A77F Mionix Naos 3200 
Other
Mellanox ConnectX2 10GbE 
CPUMotherboardRAMHard Drive
Opteron 6128 Supermicro H8SGL-F Kingston Registered ECC Sandisk SSD 
Hard DriveHard DrivePowerCase
OCZ Revodrive 3 FusionIO ioXtreme Silverstone Strider 550W FT02BW 
  hide details  
Reply
post #8319 of 16504
An extra table showed up in the VEN_10D...cfg file. So I guess that once you're happy with a value you can stick it in the file.

[Settings]
VDDC_Generic_Detection = 0
VDDC_NCP4206_Detection = 3:20h
[I2C_BUS_03_DEV_20]
Offset00=00 80 17 7F 00 00 00 00 00 00 00 00 00 00 00 00
Offset10=00 00 00 00 00 00 00 00 00 B0 00 00 00 00 00 00
Offset20=20 00 00 00 00 20 B2 00 00 00 00 00 00 00 00 00
Offset30=00 00 00 00 00 00 00 00 01 00 00 00 00 00 00 00
Offset40=00 00 00 00 00 00 00 00 00 00 64 00 00 00 00 00
Offset50=00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset60=00 00 00 00 00 00 00 00 00 00 2C 00 00 00 00 00
Offset70=00 00 00 00 00 00 00 00 02 08 00 00 00 00 80 00
Offset80=00 00 00 00 00 00 00 00 00 00 00 41 28 00 00 00
Offset90=00 00 00 00 00 00 81 00 00 41 98 01 00 00 00 00
OffsetA0=00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
OffsetB0=00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
OffsetC0=00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
OffsetD0=00 03 72 72 03 02 01 55 FF 00 00 00 00 03 10 00
OffsetE0=00 00 10 10 10 10 10 10 10 10 10 00 07 00 00 FF
OffsetF0=FF 8A 00 00 00 02 02 00 00 00 00 50 3F 00 00 00
    
CPUMotherboardGraphicsGraphics
i7-4930K Asus Rampage IV Black edition EVGA GTX780 TI SC ACX EVGA GTX780 TI SC 
RAMHard DriveHard DriveHard Drive
G-Skill Ripjawz-Z F3-2400C11Q-32GZM Samsung EVO 750GB SSD seagate ST3000DM001-1CH166 seagate ST3000DM001-1CH166 
Optical DriveCoolingCoolingCooling
BD reader XSPC Raystorm 750 AX360 Water Cooling Kit XSPC Razor GTX780 ti XSPC Razor GTX780 ti 
CoolingCoolingCoolingCooling
XSPC Razor GTX780 ti backplate XSPC Razor GTX780 ti backplate Koolance QD3 Quick Disconnect No-Spill Coupling... ek coolstream 120XT 2X 
CoolingOSMonitorKeyboard
EK-DDC X-TOP 3.25 DDC Pump Windows 8.1 X64 Dell 3007WFPHC dell 
PowerCaseMouseAudio
EVGA Supernova 1300 G2 NZXT Switch 810 black Logitec G300 Turtle Beach headphone 5.1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7-4930K Asus Rampage IV Black edition EVGA GTX780 TI SC ACX EVGA GTX780 TI SC 
RAMHard DriveHard DriveHard Drive
G-Skill Ripjawz-Z F3-2400C11Q-32GZM Samsung EVO 750GB SSD seagate ST3000DM001-1CH166 seagate ST3000DM001-1CH166 
Optical DriveCoolingCoolingCooling
BD reader XSPC Raystorm 750 AX360 Water Cooling Kit XSPC Razor GTX780 ti XSPC Razor GTX780 ti 
CoolingCoolingCoolingCooling
XSPC Razor GTX780 ti backplate XSPC Razor GTX780 ti backplate Koolance QD3 Quick Disconnect No-Spill Coupling... ek coolstream 120XT 2X 
CoolingOSMonitorKeyboard
EK-DDC X-TOP 3.25 DDC Pump Windows 8.1 X64 Dell 3007WFPHC dell 
PowerCaseMouseAudio
EVGA Supernova 1300 G2 NZXT Switch 810 black Logitec G300 Turtle Beach headphone 5.1 
  hide details  
Reply
post #8320 of 16504
Quote:
Originally Posted by Errorist66 View Post

An extra table showed up in the VEN_10D...cfg file. So I guess that once you're happy with a value you Warning: Spoiler! (Click to show)
can stick it in the file.

[Settings]
VDDC_Generic_Detection = 0
VDDC_NCP4206_Detection = 3:20h
[I2C_BUS_03_DEV_20]
Offset00=00 80 17 7F 00 00 00 00 00 00 00 00 00 00 00 00
Offset10=00 00 00 00 00 00 00 00 00 B0 00 00 00 00 00 00
Offset20=20 00 00 00 00 20 B2 00 00 00 00 00 00 00 00 00
Offset30=00 00 00 00 00 00 00 00 01 00 00 00 00 00 00 00
Offset40=00 00 00 00 00 00 00 00 00 00 64 00 00 00 00 00
Offset50=00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Offset60=00 00 00 00 00 00 00 00 00 00 2C 00 00 00 00 00
Offset70=00 00 00 00 00 00 00 00 02 08 00 00 00 00 80 00
Offset80=00 00 00 00 00 00 00 00 00 00 00 41 28 00 00 00
Offset90=00 00 00 00 00 00 81 00 00 41 98 01 00 00 00 00
OffsetA0=00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
OffsetB0=00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
OffsetC0=00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
OffsetD0=00 03 72 72 03 02 01 55 FF 00 00 00 00 03 10 00
OffsetE0=00 00 10 10 10 10 10 10 10 10 10 00 07 00 00 FF
OffsetF0=FF 8A 00 00 00 02 02 00 00 00 00 50 3F 00 00 00

That's completely normal. in fact, yours is 100% identical to what mine looks like on a vanilla titan.
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club