Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Ti Owner's Club - Page 904

post #9031 of 16481
Quote:
Originally Posted by kakakakaka View Post

What happens when you revert back to the previous driver? EDIT< missed the last line, sorry.

Yeah it does not change anything. I was completely stable on Skyn bios and +130 core. In installed the new driver and started gaming and games crash, clocks get downclocked to like 666 (lol?) mhz and do no boost or anything.

So i did some 3dmark runs and get artifacts like crazy and screen tearing. So i did some monitoring and saw that the voltage did not go up under heavy load. So i manually set the voltage and then there was no problem.

Removed driver and installed the old driver i had but the problem is still there.

I seriously think voltage control/stepping is not working anymore and something got damaged
Andromeda
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K Asus Z270G Strix GTX 1080 Strix Triden Z RGB 3600 CL16 
Hard DriveCoolingOSMonitor
M.2 Samsung Evo 960 Kraken X62 Win 10 Acer XB270HU 144hz IPS GSYNC 
KeyboardPowerCaseMouse
Razer Black Widow Tournament Corsair 860i NZXT S340 Elite Corsair Sabre Optical 
  hide details  
Reply
Andromeda
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K Asus Z270G Strix GTX 1080 Strix Triden Z RGB 3600 CL16 
Hard DriveCoolingOSMonitor
M.2 Samsung Evo 960 Kraken X62 Win 10 Acer XB270HU 144hz IPS GSYNC 
KeyboardPowerCaseMouse
Razer Black Widow Tournament Corsair 860i NZXT S340 Elite Corsair Sabre Optical 
  hide details  
Reply
post #9032 of 16481
Quote:
Originally Posted by jezzer View Post

Yeah it does not change anything. I was completely stable on Skyn bios and +130 core. In installed the new driver and started gaming and games crash, clocks get downclocked to like 666 (lol?) mhz and do no boost or anything.

So i did some 3dmark runs and get artifacts like crazy and screen tearing. So i did some monitoring and saw that the voltage did not go up under heavy load. So i manually set the voltage and then there was no problem.

Removed driver and installed the old driver i had but the problem is still there.

I seriously think voltage control/stepping is not working anymore and something got damaged

Well, try a reflash then? Or put the card in a different slot, so that Windows detects it as a new card. Have you tried removing the drivers fully with a driver uninstaller? Or in device manager (with the checkbox checked)?
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770K @ 4.8Ghz P8Z77-v Gainward GTX 780 Ti Phantom Asus GTX 780 Ti DCII OC 
RAMRAMHard DriveHard Drive
G.Skill RipJaw 2x4Gb 1600 Corsair Vengeance DDR3 2400mhz CL10 Samsung 840 Pro OCZ Vector 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Western Digital Samsung Raid 5 (x3) DVD-writer 
CoolingOSOSMonitor
Noctua NH-D14 Windows 8.1 64-bit Windows 10 Pro 64-bit Dell Ultrasharp U2711b, Dell Ultrasharp U2410 
KeyboardPowerCaseMouse
DasKeyboard 4 Professional Corsair M1000 Coolermaster Centurion 690 II Logitech G600 
  hide details  
Reply
post #9033 of 16481
Quote:
Originally Posted by kakakakaka View Post

Well, try a reflash then? Or put the card in a different slot, so that Windows detects it as a new card. Have you tried removing the drivers fully with a driver uninstaller? Or in device manager (with the checkbox checked)?

Just did that but no luck.
Andromeda
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K Asus Z270G Strix GTX 1080 Strix Triden Z RGB 3600 CL16 
Hard DriveCoolingOSMonitor
M.2 Samsung Evo 960 Kraken X62 Win 10 Acer XB270HU 144hz IPS GSYNC 
KeyboardPowerCaseMouse
Razer Black Widow Tournament Corsair 860i NZXT S340 Elite Corsair Sabre Optical 
  hide details  
Reply
Andromeda
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K Asus Z270G Strix GTX 1080 Strix Triden Z RGB 3600 CL16 
Hard DriveCoolingOSMonitor
M.2 Samsung Evo 960 Kraken X62 Win 10 Acer XB270HU 144hz IPS GSYNC 
KeyboardPowerCaseMouse
Razer Black Widow Tournament Corsair 860i NZXT S340 Elite Corsair Sabre Optical 
  hide details  
Reply
post #9034 of 16481
Max volt i get is 1.0870

Don't know what is was before using the new driver but i now need to set volt manually to at least 1150 now to get stable clocks.

What really sucks because now i need to pump 1150 volts non stop to the card regardless of usage

EDIT
To what voltage does it boost with reference bios? 1175?
Edited by jezzer - 3/22/14 at 1:22pm
Andromeda
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K Asus Z270G Strix GTX 1080 Strix Triden Z RGB 3600 CL16 
Hard DriveCoolingOSMonitor
M.2 Samsung Evo 960 Kraken X62 Win 10 Acer XB270HU 144hz IPS GSYNC 
KeyboardPowerCaseMouse
Razer Black Widow Tournament Corsair 860i NZXT S340 Elite Corsair Sabre Optical 
  hide details  
Reply
Andromeda
(12 items)
 
  
CPUMotherboardGraphicsRAM
7700K Asus Z270G Strix GTX 1080 Strix Triden Z RGB 3600 CL16 
Hard DriveCoolingOSMonitor
M.2 Samsung Evo 960 Kraken X62 Win 10 Acer XB270HU 144hz IPS GSYNC 
KeyboardPowerCaseMouse
Razer Black Widow Tournament Corsair 860i NZXT S340 Elite Corsair Sabre Optical 
  hide details  
Reply
post #9035 of 16481
Quote:
Originally Posted by OccamRazor View Post



If you have another version with 2 fans(?) you cant use the reference bios as its only for stock cooler fan! thumb.gif

I own the lower (triple fan) card. It's actually just a Palit JetStream that's been re-badged by PNY. The Palit JetStream BIOS on page 1 of this thread does work with the PNY card, and the stock BIOS version number is identical for both cards. Overvolting with both EVGA Precision and the Palit tool (Thunder Master) works BTW. As far as I know Palit does bin the CPUs for these cards. I'm currently running my card at 1241 MHz, and it has not hit 70 C yet in any benchmark or during a 2 hour BF4 gaming session. biggrin.gif This is a really great (and really big 3-slot) cooler. The card has a KPE-like ASIC of 66.4, and I feel that it can be pushed quite hard even on air, given enough voltage. It was recently on sale at Newegg for $659.99 after a $20 MIR.
Edited by Sheyster - 3/22/14 at 1:52pm
EconoGamer#
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 5 GHz (delidded) ASRock Z97 Extreme4 nVidia Titan Xp Team Xtreem 16GB/2400 
Hard DriveHard DriveCoolingOS
Corsair Force GT 120G SSD (OS) Crucial MX200 500G SSD (Games) Corsair H75 Hydro Cooler Windows 10 x64 
MonitorKeyboardPowerCase
Acer Predator Z35 Corsair K95 RGB Platinum Corsair HX750 v2 80+ Gold Thermaltake Core X9 (M0dd3D!) 
MouseMouse PadAudioAudio
Logitech G403 wireless XTrac Ripper XL (cloth) Realtek ALC1150 (on-board) Audio Technica ATH-MSR7 Headphones 
  hide details  
Reply
EconoGamer#
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 5 GHz (delidded) ASRock Z97 Extreme4 nVidia Titan Xp Team Xtreem 16GB/2400 
Hard DriveHard DriveCoolingOS
Corsair Force GT 120G SSD (OS) Crucial MX200 500G SSD (Games) Corsair H75 Hydro Cooler Windows 10 x64 
MonitorKeyboardPowerCase
Acer Predator Z35 Corsair K95 RGB Platinum Corsair HX750 v2 80+ Gold Thermaltake Core X9 (M0dd3D!) 
MouseMouse PadAudioAudio
Logitech G403 wireless XTrac Ripper XL (cloth) Realtek ALC1150 (on-board) Audio Technica ATH-MSR7 Headphones 
  hide details  
Reply
post #9036 of 16481
Quote:
Originally Posted by jezzer View Post

I think 335 driver damaged something in my 780 Ti.

Voltage does not seem to get controlled anymore, getting artifacts and screen tears on clocks i have been gaming on for months.

When upping voltage in PrecisionX manually it still works like it did. Could the driver have damaged some kind of voltage controller?

I even rolled back the driver but the problem is still there.

Try uninstalling again run ddu and go another driver(two previous version) set back too.
post #9037 of 16481
So I've ordered a new psu (Cooler Master V850), and it has 3 PCI-E cables with 2 connectors on each cable to give a total of 6 PCI-E connectors. Can I use just the 2 connectors on one cable to connect up my GTX 780 Ti, or should I use 2 separate cables?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Asus Z270 Prime-A MSI GTX 1080 Ti Gaming X 16 GB Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 960 EVO 250GB NZXT X61 Win 10 x64 Pixio 1440p 144Hz 
KeyboardPowerCaseMouse
Ducky Shine 3 Cooler Master V850 Phanteks Enthoo Pro M tempered Glass Mionix Naos 5000 
Mouse Pad
Artizan Raiden 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Asus Z270 Prime-A MSI GTX 1080 Ti Gaming X 16 GB Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 960 EVO 250GB NZXT X61 Win 10 x64 Pixio 1440p 144Hz 
KeyboardPowerCaseMouse
Ducky Shine 3 Cooler Master V850 Phanteks Enthoo Pro M tempered Glass Mionix Naos 5000 
Mouse Pad
Artizan Raiden 
  hide details  
Reply
post #9038 of 16481
is 79.1 ASIC quality good for EVGA superclocked acx?smile.gif
Cube
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k MSI Z87 GD-65 Gaming EVGA GTX 780ti SC ACX G.Skill Ripjaws 
Hard DriveCoolingOSKeyboard
samsung 840 evo H110 Win 7 Logitech g19 
PowerCaseMouse
Corsair AX760 Corsair Air 540D Logitech MX 518 
  hide details  
Reply
Cube
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k MSI Z87 GD-65 Gaming EVGA GTX 780ti SC ACX G.Skill Ripjaws 
Hard DriveCoolingOSKeyboard
samsung 840 evo H110 Win 7 Logitech g19 
PowerCaseMouse
Corsair AX760 Corsair Air 540D Logitech MX 518 
  hide details  
Reply
post #9039 of 16481
Don't pay much attention to asic value.
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #9040 of 16481
how do i find out what kind of memory i have on my card?
Cube
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k MSI Z87 GD-65 Gaming EVGA GTX 780ti SC ACX G.Skill Ripjaws 
Hard DriveCoolingOSKeyboard
samsung 840 evo H110 Win 7 Logitech g19 
PowerCaseMouse
Corsair AX760 Corsair Air 540D Logitech MX 518 
  hide details  
Reply
Cube
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k MSI Z87 GD-65 Gaming EVGA GTX 780ti SC ACX G.Skill Ripjaws 
Hard DriveCoolingOSKeyboard
samsung 840 evo H110 Win 7 Logitech g19 
PowerCaseMouse
Corsair AX760 Corsair Air 540D Logitech MX 518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club