Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Ti Owner's Club - Page 990

post #9891 of 16490
I reinstalled the drivers.
Result - 0
I know that the problem is in the BIOS.
Any other ideas?
Maybe you know how to run ASUS GPU Tweak without drivers ...?

Here's another photo of my ugliness. Warning: Spoiler! (Click to show)



Edited by B0m0t0s - 4/12/14 at 6:48am
post #9892 of 16490
I have a motherboard MSI Z87-GD65 GAMING. flashed the BIOS program when he was enabled OC GENIE. And then I saw the picture.
Edited by B0m0t0s - 4/12/14 at 7:46am
post #9893 of 16490
post #9894 of 16490
Quote:
Originally Posted by v-nom001 View Post

Hi,
an idea for my memory remains at 0 in kepler on my bios stock or that of skyn3t

card Inno3D iChill HerculeZ 3000

Dont worry, its fine! As you can see its the same with the stock bios, KBT is a bios editor but cannot change everything, or read everything in a bios! smile.gif

Quote:
Originally Posted by B0m0t0s View Post

I reinstalled the drivers.
Result - 0
I know that the problem is in the BIOS.
Any other ideas?
Maybe you know how to run ASUS GPU Tweak without drivers ...?

Here's another photo of my ugliness. Warning: Spoiler! (Click to show)



Did you flash the techpowerup bios like i said? How did you do it? If its flashed correctly and you still have those problems, then i believe its time for RMA im afraid! redface.gif


Quote:
Originally Posted by B0m0t0s View Post

I have a motherboard MSI Z87-GD65 GAMING. flashed the BIOS program when he was enabled OC GENIE. And then I saw the picture.

Don't get mixed up! One thing is the motherboard bios, other is the graphics card bios! One has nothing to do with the other!


Cheers

Ed

(Team skyn3t)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #9895 of 16490
I did everything as you said. I am sure that the problem is in the BIOS. I need a stock (factory) bios. Can anyone it upload? I can not make a warranty repair. I bought the card in another country. Now I live and work in Cape Verde. On these islands there is nothing related to the repair of such cards. Can program NVFLASH have any additional features? what else can it?
____________________________
By the way I see the cards. No physical evidence of breakage (combustion). and believe me, I know when the card is physically burned (it was a long time with nvidia 8800 gts)
Edited by B0m0t0s - 4/12/14 at 10:19am
post #9896 of 16490
Quote:
Originally Posted by B0m0t0s View Post

I did everything as you said. I am sure that the problem is in the BIOS. I need a stock (factory) bios. Can anyone it upload? I can not make a warranty repair. I bought the card in another country. Now I live and work in Cape Verde. On these islands there is nothing related to the repair of such cards. Can program NVFLASH have any additional features? what else can it?
____________________________
By the way I see the cards. No physical evidence of breakage (combustion). and believe me, I know when the card is physically burned (it was a long time with nvidia 8800 gts)

Where did you buy the card? If in Europe you can still do the RMA! If you are Portuguese its even easier as ASUS is well represented! PM me as i speak the language!
The techpowerup bios is stock!

Try this:
  1. Shutdown pc remove the PSU power cable
  2. Remove both 8pin cable from GPU
  3. Press power button in the rig to discharge the PSU and the rest of power in the circuit board
  4. Wait about a minute ( two minutes recommended )
  5. Plug back the PSU power cable
  6. Do not plug back the twi 8pin power cable to GPU.
  7. Turn on PC boot into UEFI or Bios and enable IGPU ( GPU integrated in the CPU ) if you don't have extra GPU to put in the first slot exit and save
  8. Boot into windows and wait just a bit to drivers to load
  9. Open GPU-Z you will see the GPU there but you cannot use it yet because it is only powered by PCI-E only
  10. Open nvflash and flash back to working bios or vBios OR use EZ3flash in my SIG as well my flash guide!


Cheers

Ed

(Team skyn3t)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #9897 of 16490
Quote:
Originally Posted by OccamRazor View Post

Warning: Spoiler! (Click to show)
Where did you buy the card? If in Europe you can still do the RMA! If you are Portuguese its even easier as ASUS is well represented! PM me as i speak the language!
The techpowerup bios is stock!

I bought a map of Moscow ( Russia ) , I do not speak Portuguese, but my friend speaks well.
Warning: Spoiler! (Click to show)
Try this:
Shutdown pc remove the PSU power cable
Remove both 8pin cable from GPU
Press power button in the rig to discharge the PSU and the rest of power in the circuit board
Wait about a minute (two minutes recommended)
Plug back the PSU power cable
Do not plug back the twi 8pin power cable to GPU.
Turn on PC boot into UEFI or Bios and enable IGPU (GPU integrated in the CPU) if you don't have extra GPU to put in the first slot exit and save
Boot into windows and wait just a bit to drivers to load
Open GPU-Z you will see the GPU there but you cannot use it yet because it is only powered by PCI-E only
Open nvflash and flash back to working bios or vBios OR use EZ3flash in my SIG as well my flash guide!


Did everything as you said . Result 0th ...
Not seeing the video card cables connected 2h8pin ...
Not seeing the video card auxiliary power , this is the main problem.
We need to show the video card that it has additional 8x2 pin. Do not know how to do it ?
post #9898 of 16490
Hello!

I flashed my card with the 780ti gaming bios, everything runs great until i comes back into windows, impossible to install the drivers. And under my computer device manager bla bla it post error code 43 on both vga.. So i had no other option but to flash back to original bios which works great.

Anyone?
post #9899 of 16490
Quote:
Originally Posted by jokkan View Post

Hello!

I flashed my card with the 780ti gaming bios, everything runs great until i comes back into windows, impossible to install the drivers. And under my computer device manager bla bla it post error code 43 on both vga.. So i had no other option but to flash back to original bios which works great.

Anyone?
There is a problem with the Gaming bios in the OP, but if you flash the reference MSI bios which is also in the OP it works perfectly and gives you the same result (disable boost, full 1.212V etc)....it's what I have done with my Gaming Ti.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Asus Z270 Prime-A MSI GTX 1080 Ti Gaming X 16 GB Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 960 EVO 250GB NZXT X61 Win 10 x64 Pixio 1440p 144Hz 
KeyboardPowerCaseMouse
Ducky Shine 3 Cooler Master V850 Phanteks Enthoo Pro M tempered Glass Mionix Naos 5000 
Mouse Pad
Artizan Raiden 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K Asus Z270 Prime-A MSI GTX 1080 Ti Gaming X 16 GB Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 960 EVO 250GB NZXT X61 Win 10 x64 Pixio 1440p 144Hz 
KeyboardPowerCaseMouse
Ducky Shine 3 Cooler Master V850 Phanteks Enthoo Pro M tempered Glass Mionix Naos 5000 
Mouse Pad
Artizan Raiden 
  hide details  
Reply
post #9900 of 16490
Quote:
Originally Posted by jokkan View Post

Hello!

I flashed my card with the 780ti gaming bios, everything runs great until i comes back into windows, impossible to install the drivers. And under my computer device manager bla bla it post error code 43 on both vga.. So i had no other option but to flash back to original bios which works great.

Anyone?

Quote:
Originally Posted by Camberwell View Post

There is a problem with the Gaming bios in the OP, but if you flash the reference MSI bios which is also in the OP it works perfectly and gives you the same result (disable boost, full 1.212V etc)....it's what I have done with my Gaming Ti.

No, there is not a problem with the bios itself but its a different bios that only works in a specific MSI gaming card where it originally came shipped with (probably its a new PCB revision)!
There are 5 bios for the MSI gaming card:

80.80.30.00.30
80.80.30.00.2C
80.80.34.00.0F
80.80.34.00.0E

and the new 80.80.34.00.35 in which our modded bios is based, apparently older cards cannot be flashed with it, i will change the OP accordingly! thumb.gif


Cheers

Ed

(Team skyn3t)
Edited by OccamRazor - 4/13/14 at 1:10am
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Ti Owner's Club