Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Enable SLI for 3DMark Firestrike
New Posts  All Forums:Forum Nav:

Enable SLI for 3DMark Firestrike

post #1 of 3
Thread Starter 
I dont know whats happening but each time I run FireStrike, it seems like it cant detect that Im running SLI gtx 670's at all. It only runs the tests using only 1 gpu. Is there a way to fix this? Does anyone else have that problem?
 
InDaHub!
(15 items)
 
 
Reply
 
InDaHub!
(15 items)
 
 
Reply
post #2 of 3
Thread Starter 
bump Anyone?
 
InDaHub!
(15 items)
 
 
Reply
 
InDaHub!
(15 items)
 
 
Reply
post #3 of 3
It's been a while since I have run sli, it should be as easy as enabling sli in nvidia control panel.

This is mainly about the sli tweaks, but one of the settings may get that second card kicked in. http://www.overclock.net/t/1360415/guide-3dmark-tweaks/0_50
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Enable SLI for 3DMark Firestrike