Overclock.net › Forums › Components › Monitors and Displays › Monitor problem, 1440x900 resolution won't appear
New Posts  All Forums:Forum Nav:

Monitor problem, 1440x900 resolution won't appear

post #1 of 2
Thread Starter 
Hello overclock.net ,

So today I faced with a problem, and after bunch of researches I figured out that something is wrong with my monitor. When I've got home and turned on my monitor (my pc wasn't off, just monitor was off) the screen got flashed and monitor screen became black. I've tried to restart my pc, but nothing happened, still black screen. Then I thought that smthg's wrong with my gpu, after taht I plugged in my old video card, but still no news, so my thoughts were wrong bout gpu. But anyway, after many restarts, I've finally turned on my monitor and now what i get is bad resolution. My native one was 1440x900, but now when i go to properties and try to change it, i get errors with message "your ressolution screen is less than 1024x768" even if i try to get resolution higher monitor says " OUT OF RANGE" and i cant do nothing. So if anyone knows what's the problem, please help me deal with it. Waiting for replys ASAP

( screenshot from properties: http://clip2net.com/s/65JXYh )


Wilfried

Edited by wilfried - 11/2/13 at 2:54pm
post #2 of 2
gax biggrin.gif
Stock
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium P6000 Dual Core @ 1.87GHz ASUS K52JC GeForce 310M 1GB + Intel HD Graphics 1GB 2x2GB Kingston DDR3-1066 
Hard DriveOSPowerAudio
Seagate ST9500 500GB Windows 7 Ultimate SP 1 Asus K52JC Adapter Microlab FC-550 
  hide details  
Reply
Stock
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium P6000 Dual Core @ 1.87GHz ASUS K52JC GeForce 310M 1GB + Intel HD Graphics 1GB 2x2GB Kingston DDR3-1066 
Hard DriveOSPowerAudio
Seagate ST9500 500GB Windows 7 Ultimate SP 1 Asus K52JC Adapter Microlab FC-550 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Monitor problem, 1440x900 resolution won't appear