Overclock.net › Forums › Graphics Cards › NVIDIA › trouble installing vid card, please help, free cookies and vodka
New Posts  All Forums:Forum Nav:

trouble installing vid card, please help, free cookies and vodka

post #1 of 10
Thread Starter 
Hello

I am having a bit of an issue and would appreciate any ideas anyone has.

The issue is this: The computer Im working on has an ati X200 integrated card on it and I am putting in an Nvidia 7600 OCed (from factory) PCI-E card in the computer. When I put the video card in the computer it wont send a video signal to the monitor on either video output (the port on the video card or the post further up the back of the case not on the video card). In other words the monitor wont display anything at all from any port on the back of the computer when the vid card is physically inserted.

When I take the card out the port further up the back of the case works again and I can try fiddling with BIOS etc.

Ive tried these things:

Primary display adapter as PCI-E w/ X200 disabled

Primary display adapter as PCI w/ X200 disabled

Primary display adapter as PCI-E wX200 uninstalled

Primary display adapter as PCI w/ X200 uninstalled

Primary display adapter as PCI-E w/ X200 installed and enabled

Primary display adapter as PCI w/ X200 installed and enabled

in none of these configurations do either video output ports on the back on the computer work with the vid card physically inserted into the PCI-E slot. The reason I was trying the PCI as primary adapter was just because thats the way it was when i loaded it up first and figured might as well try it.


The video card seems to be working as the fan on it spins.


What other options could I possibly look at for this?
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.0ghz Asus P5W DH Deleuxe X1950Pro 256mb RAM 2 GB corsair CM2X-1024-6400C4 @ PC7100 
Hard DriveOptical DriveOSPower
75 GB Raptor, 320GB Geagate LG Super-Multi (x2) XP (FTW) OCZ 750W 
Case
ThermalTake Kandalf 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.0ghz Asus P5W DH Deleuxe X1950Pro 256mb RAM 2 GB corsair CM2X-1024-6400C4 @ PC7100 
Hard DriveOptical DriveOSPower
75 GB Raptor, 320GB Geagate LG Super-Multi (x2) XP (FTW) OCZ 750W 
Case
ThermalTake Kandalf 
  hide details  
Reply
post #2 of 10
go into the BIOS and set primary video display to PCIe

look around in BIOS, as i dont know ectly where it will be

also make sure the PCIe Card is ALL the way in
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
Finaly Dual Core
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 805 4Gz ABIT AW9D-MAX Saphire x1950 Pro 512 4x512 Buffalo Firestix 
Hard DriveOptical DriveOSMonitor
160 SATAII 2x30 IDE RAID Samsung DVD-RW e / XP Pro / Ubuntu 7.04 Viewsonic 19" Pro 
KeyboardPowerCaseMouse
Generic 500 generic 20amp 12v My Sexy Baby Inland Laser Mouse 
Mouse Pad
My Desk 
  hide details  
Reply
post #3 of 10
Thread Starter 
"go into the BIOS and set primary video display to PCIe"


i did that and it was still having that issue. I had set Primary Display Adapter to PCI-E.

and yes the card was all the way in.

Thanks for the reply, but i had already tried those 2 things.
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.0ghz Asus P5W DH Deleuxe X1950Pro 256mb RAM 2 GB corsair CM2X-1024-6400C4 @ PC7100 
Hard DriveOptical DriveOSPower
75 GB Raptor, 320GB Geagate LG Super-Multi (x2) XP (FTW) OCZ 750W 
Case
ThermalTake Kandalf 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.0ghz Asus P5W DH Deleuxe X1950Pro 256mb RAM 2 GB corsair CM2X-1024-6400C4 @ PC7100 
Hard DriveOptical DriveOSPower
75 GB Raptor, 320GB Geagate LG Super-Multi (x2) XP (FTW) OCZ 750W 
Case
ThermalTake Kandalf 
  hide details  
Reply
post #4 of 10
last resort: return the card?
Tbunreals system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mobile AMD athlon XP-M 2800+ ID: 760GX-M-6A7l7E19C-00 Asus 6600 AGP 128mb 1024 MB 
Optical DriveOSCase
HL-DT-ST DVDRAM GSA-4167B XP PRO CORP UGLY 
  hide details  
Reply
Tbunreals system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Mobile AMD athlon XP-M 2800+ ID: 760GX-M-6A7l7E19C-00 Asus 6600 AGP 128mb 1024 MB 
Optical DriveOSCase
HL-DT-ST DVDRAM GSA-4167B XP PRO CORP UGLY 
  hide details  
Reply
post #5 of 10
Thread Starter 
is there no other options other than returning the card?

the only possibility is a disfunctioning card??
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.0ghz Asus P5W DH Deleuxe X1950Pro 256mb RAM 2 GB corsair CM2X-1024-6400C4 @ PC7100 
Hard DriveOptical DriveOSPower
75 GB Raptor, 320GB Geagate LG Super-Multi (x2) XP (FTW) OCZ 750W 
Case
ThermalTake Kandalf 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.0ghz Asus P5W DH Deleuxe X1950Pro 256mb RAM 2 GB corsair CM2X-1024-6400C4 @ PC7100 
Hard DriveOptical DriveOSPower
75 GB Raptor, 320GB Geagate LG Super-Multi (x2) XP (FTW) OCZ 750W 
Case
ThermalTake Kandalf 
  hide details  
Reply
post #6 of 10
disable onboard video in bios. that should soolve your problem!
post #7 of 10
Thread Starter 
well i thought i had done that when i went to bios and selected pci-e as the primary display adapter. there are no other options to disable or enable anything else video related in the bios.



am i out of options? can there be nothing else I can do?
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.0ghz Asus P5W DH Deleuxe X1950Pro 256mb RAM 2 GB corsair CM2X-1024-6400C4 @ PC7100 
Hard DriveOptical DriveOSPower
75 GB Raptor, 320GB Geagate LG Super-Multi (x2) XP (FTW) OCZ 750W 
Case
ThermalTake Kandalf 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.0ghz Asus P5W DH Deleuxe X1950Pro 256mb RAM 2 GB corsair CM2X-1024-6400C4 @ PC7100 
Hard DriveOptical DriveOSPower
75 GB Raptor, 320GB Geagate LG Super-Multi (x2) XP (FTW) OCZ 750W 
Case
ThermalTake Kandalf 
  hide details  
Reply
post #8 of 10
did you disable the intergrated video??

EDIT: you might have a faulty video card. i happens sometimes get an excchange or test it out onn another pc
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
Amanda Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 3.1Ghz Asus P5B-E XFX HD 4830 4gb gSkill 
Hard DriveOSMonitorPower
500gb Samsung Windows 7 x64 Samsung Syncmaster 731b Corsair 450w 
Case
Cooler Master HAF 922 
  hide details  
Reply
post #9 of 10
Thread Starter 
how do i disable integrated video? it was never set to onboard video in the bios even b4 i put in the card, it had been set to pci-e (the value for "primary display adapter" i mean)
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.0ghz Asus P5W DH Deleuxe X1950Pro 256mb RAM 2 GB corsair CM2X-1024-6400C4 @ PC7100 
Hard DriveOptical DriveOSPower
75 GB Raptor, 320GB Geagate LG Super-Multi (x2) XP (FTW) OCZ 750W 
Case
ThermalTake Kandalf 
  hide details  
Reply
main
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.0ghz Asus P5W DH Deleuxe X1950Pro 256mb RAM 2 GB corsair CM2X-1024-6400C4 @ PC7100 
Hard DriveOptical DriveOSPower
75 GB Raptor, 320GB Geagate LG Super-Multi (x2) XP (FTW) OCZ 750W 
Case
ThermalTake Kandalf 
  hide details  
Reply
post #10 of 10
then you have a bad card i am afraid my friend!
Laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
Athlon-II P320 DualCore 2.1GHz AMD M880G with ATI Mobility Radeon HD 4250 3GB 250GB 
Optical DriveOSMonitorKeyboard
DVD/RW Windows 7 Home Premium 64Bit 24in 1080p Viewsonic Wireless 
Mouse
Wireless 
  hide details  
Reply
Laptop
(13 items)
 
  
CPUGraphicsRAMHard Drive
Athlon-II P320 DualCore 2.1GHz AMD M880G with ATI Mobility Radeon HD 4250 3GB 250GB 
Optical DriveOSMonitorKeyboard
DVD/RW Windows 7 Home Premium 64Bit 24in 1080p Viewsonic Wireless 
Mouse
Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › trouble installing vid card, please help, free cookies and vodka