Overclock.net › Forums › Components › Memory › Cant get dual channel working
New Posts  All Forums:Forum Nav:

Cant get dual channel working

post #1 of 4
Thread Starter 
I have 4 sticks of ram in the slots all the same. Memory configuration is showing single channel mode in cpu-z. I am overclocked a bit and the memory is running at 1600mhz.

Any ideas ? Is there a way to enable/disable this in bios? single channel memory.png 79k .png file
post #2 of 4
Thread Starter 
Seems to only occur when i force the ram to run at 1600mhz it goes to single channel. When i set the memory speed to auto, then it runs in dual channel mode.
post #3 of 4
Toot the RAM
Hackintosh
(15 items)
 
Macintosh
(21 items)
 
 
CPUMotherboardGraphicsRAM
4930K RIVBE ASUS R9 290 16GB 
Hard DriveCoolingOSOS
2TB 7200RPM NZXT X60 OS X 10.9 WinBlows 8 
MonitorKeyboardPowerCase
1728x1080 144Hz Razer Black WIdow Ultimate 750W Corsair Fully Modular NZXT Phantom 820 
MouseMouse PadAudio
Razer Lachesis 5600DPI Razer Soft RIVBE Onboard Sound 
CPUCPUMotherboardGraphics
PowerPC 970MP PowerPC 970MP IBM CPC945 7800 GTX 512 
GraphicsRAMHard DriveHard Drive
7800 GTX 512 64GB DDR2 1066MHz 500GB 7200RPM HDD 120GB OCZ Agility III 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro Blu-Ray Drive Custom Loop Mac OS X 10.5.8 
OSMonitorMonitorMonitor
Debian 7.3.0 1680x1050 Apple Cinema Display 1680x1050 Apple Cinema Display 1680x1050 Apple Cinema Display 
KeyboardPowerCaseMouse
GIGABYTE Force K3 1000W 80+ Platinum Apple G5 Razer Lachesis 5600DPI 
Other
2SE2-E Bootable SATA II Card 
CPUGraphicsRAMHard Drive
MPC7448 ATi Mobility 9700 2x1GB DDR2 400MHz OCZ Murcury Legacy 
Optical DriveOSMonitor
DVD Burner+Reader Mac OS X 10.5.8 1680X1050 TFT Panel 
  hide details  
Reply
Hackintosh
(15 items)
 
Macintosh
(21 items)
 
 
CPUMotherboardGraphicsRAM
4930K RIVBE ASUS R9 290 16GB 
Hard DriveCoolingOSOS
2TB 7200RPM NZXT X60 OS X 10.9 WinBlows 8 
MonitorKeyboardPowerCase
1728x1080 144Hz Razer Black WIdow Ultimate 750W Corsair Fully Modular NZXT Phantom 820 
MouseMouse PadAudio
Razer Lachesis 5600DPI Razer Soft RIVBE Onboard Sound 
CPUCPUMotherboardGraphics
PowerPC 970MP PowerPC 970MP IBM CPC945 7800 GTX 512 
GraphicsRAMHard DriveHard Drive
7800 GTX 512 64GB DDR2 1066MHz 500GB 7200RPM HDD 120GB OCZ Agility III 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro Blu-Ray Drive Custom Loop Mac OS X 10.5.8 
OSMonitorMonitorMonitor
Debian 7.3.0 1680x1050 Apple Cinema Display 1680x1050 Apple Cinema Display 1680x1050 Apple Cinema Display 
KeyboardPowerCaseMouse
GIGABYTE Force K3 1000W 80+ Platinum Apple G5 Razer Lachesis 5600DPI 
Other
2SE2-E Bootable SATA II Card 
CPUGraphicsRAMHard Drive
MPC7448 ATi Mobility 9700 2x1GB DDR2 400MHz OCZ Murcury Legacy 
Optical DriveOSMonitor
DVD Burner+Reader Mac OS X 10.5.8 1680X1050 TFT Panel 
  hide details  
Reply
post #4 of 4
Thread Starter 
what does that mean?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Cant get dual channel working