Overclock.net › Forums › Graphics Cards › AMD/ATI › Weird GPU behavior, Crossfire related.
New Posts  All Forums:Forum Nav:

Weird GPU behavior, Crossfire related.

post #1 of 5
Thread Starter 
Okay, so I'm getting some real bad stutter. I am using the latest driver, 13.11 beta, but I've tried just about every driver, and there's almost no change. For example, in Crysis 2 i get insane stutter without V-Sync, with V-Sync on it feels capped to 20FPS, if I turn full-screen off, and V-Sync off it doesn't stutter at all, but it dips below 60. If it turn fullscreen off, and turn V-Sync on again, it stutters. What the frack is this? I can't play games, this is bothering me too much, can anyone shed some light on this?

Thanks. smile.gif

EDIT: I should add that, even though it is severely capped with V-sync, Afterburner and Fraps still says 60FPS.
My baby
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600 (non K-sku) @ 4Ghz MSI P67A-GD65  AMD Radeon HD7990 Crucial Ballistix Tracer 16GB (4x4GB) 
Hard DriveHard DriveHard DriveOS
Western Digital WD Green WD10EZRX Western Digital WD Green WD20EARS Micron RealSSD C400 Windows 8  
MonitorKeyboardPowerCase
3xFujitsu Siemens 23" Logitech G710+ OCZ Fatal1ty 1000w CM Storm Scout 2  
MouseMouse PadAudioAudio
Steelseries Sensei Razer something Steelseries Siberia V2 NAD 2600A + NAD 2700THX + JBL J5120 
  hide details  
Reply
My baby
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600 (non K-sku) @ 4Ghz MSI P67A-GD65  AMD Radeon HD7990 Crucial Ballistix Tracer 16GB (4x4GB) 
Hard DriveHard DriveHard DriveOS
Western Digital WD Green WD10EZRX Western Digital WD Green WD20EARS Micron RealSSD C400 Windows 8  
MonitorKeyboardPowerCase
3xFujitsu Siemens 23" Logitech G710+ OCZ Fatal1ty 1000w CM Storm Scout 2  
MouseMouse PadAudioAudio
Steelseries Sensei Razer something Steelseries Siberia V2 NAD 2600A + NAD 2700THX + JBL J5120 
  hide details  
Reply
post #2 of 5
how's your cpu and gpu(s) usage?

edit: i am not sure if this applies to the 7990 but . . . have you disabled ULPS? how about your temps?

i use HwInfo64 to monitor my temps (CPU/GPU core and vrms).
Edited by rdr09 - 11/3/13 at 3:16pm
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #3 of 5
open up msi afterburner beta and disable ULPS there. second, leave it open and start a game. play for a minute or 2. after that you go back to your desktop and check msi afterburner for GPU usage.

it should be consistantly between 70% and 99%. if you see spikes all over the place then that means the wattage is not high enough in which case you increase power limit to 20% in msi afterburner
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2GHz 1.25v Asus Z77-A r9 280x 3GB Core 1000MHz 1.2v Memory 6000MHz 1.6v 2x 4GB 1600MHz 9-9-9-24 2T 1.5v 
Hard DriveOSMonitorPower
Samsung Evo 840 120GB Windows 7 x64 Ultimate 24" 1920x1080 68Hz Corsair AX860i 
  hide details  
Reply
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2GHz 1.25v Asus Z77-A r9 280x 3GB Core 1000MHz 1.2v Memory 6000MHz 1.6v 2x 4GB 1600MHz 9-9-9-24 2T 1.5v 
Hard DriveOSMonitorPower
Samsung Evo 840 120GB Windows 7 x64 Ultimate 24" 1920x1080 68Hz Corsair AX860i 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by Takla View Post

open up msi afterburner beta and disable ULPS there. second, leave it open and start a game. play for a minute or 2. after that you go back to your desktop and check msi afterburner for GPU usage.

it should be consistantly between 70% and 99%. if you see spikes all over the place then that means the wattage is not high enough in which case you increase power limit to 20% in msi afterburner

Hmm, it still stutters even though I have set power limit to +20.

EDIT: I should add that Tomb Raider works almost flawlessly.
My baby
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600 (non K-sku) @ 4Ghz MSI P67A-GD65  AMD Radeon HD7990 Crucial Ballistix Tracer 16GB (4x4GB) 
Hard DriveHard DriveHard DriveOS
Western Digital WD Green WD10EZRX Western Digital WD Green WD20EARS Micron RealSSD C400 Windows 8  
MonitorKeyboardPowerCase
3xFujitsu Siemens 23" Logitech G710+ OCZ Fatal1ty 1000w CM Storm Scout 2  
MouseMouse PadAudioAudio
Steelseries Sensei Razer something Steelseries Siberia V2 NAD 2600A + NAD 2700THX + JBL J5120 
  hide details  
Reply
My baby
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600 (non K-sku) @ 4Ghz MSI P67A-GD65  AMD Radeon HD7990 Crucial Ballistix Tracer 16GB (4x4GB) 
Hard DriveHard DriveHard DriveOS
Western Digital WD Green WD10EZRX Western Digital WD Green WD20EARS Micron RealSSD C400 Windows 8  
MonitorKeyboardPowerCase
3xFujitsu Siemens 23" Logitech G710+ OCZ Fatal1ty 1000w CM Storm Scout 2  
MouseMouse PadAudioAudio
Steelseries Sensei Razer something Steelseries Siberia V2 NAD 2600A + NAD 2700THX + JBL J5120 
  hide details  
Reply
post #5 of 5
Thread Starter 
It seems that this wasn't Crossfire related, I tried swapping out my MiniDP to DisplayPort adapter, and it seems like that was the culprit. Weird that Tomb Raider wasn't as affected by this, though.. I don't know.
My baby
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600 (non K-sku) @ 4Ghz MSI P67A-GD65  AMD Radeon HD7990 Crucial Ballistix Tracer 16GB (4x4GB) 
Hard DriveHard DriveHard DriveOS
Western Digital WD Green WD10EZRX Western Digital WD Green WD20EARS Micron RealSSD C400 Windows 8  
MonitorKeyboardPowerCase
3xFujitsu Siemens 23" Logitech G710+ OCZ Fatal1ty 1000w CM Storm Scout 2  
MouseMouse PadAudioAudio
Steelseries Sensei Razer something Steelseries Siberia V2 NAD 2600A + NAD 2700THX + JBL J5120 
  hide details  
Reply
My baby
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600 (non K-sku) @ 4Ghz MSI P67A-GD65  AMD Radeon HD7990 Crucial Ballistix Tracer 16GB (4x4GB) 
Hard DriveHard DriveHard DriveOS
Western Digital WD Green WD10EZRX Western Digital WD Green WD20EARS Micron RealSSD C400 Windows 8  
MonitorKeyboardPowerCase
3xFujitsu Siemens 23" Logitech G710+ OCZ Fatal1ty 1000w CM Storm Scout 2  
MouseMouse PadAudioAudio
Steelseries Sensei Razer something Steelseries Siberia V2 NAD 2600A + NAD 2700THX + JBL J5120 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Weird GPU behavior, Crossfire related.