Overclock.net › Forums › Components › Power Supplies › Audio glitches and system hang since getting new GPU
New Posts  All Forums:Forum Nav:

Audio glitches and system hang since getting new GPU

post #1 of 4
Thread Starter 
I got my 780 on Wednesday and have been running it with no problems until today. Today, I began noticing audio glitches. Every few seconds during audio playback, I get little electric fritz noises, like what you would hear if you rubbed an audio-in jack with your fingers. Then, after about 40 minutes of play time, my computer hard-locked while playing Counter Strike: Global Offensive. Is it possible my new GPU is over-taxing my power supply? All components are at stock right now, except for the factory OC on the video card.
post #2 of 4
At the EVGA website the minimum power supply they require for the 780 Classy is a 600W PSU and at stock you should be fine. Mind you the recommendation they give is always for an average setup and more than what you actually require so you should be good there (Unless of course something is wrong with your PSU).

Are you switching from AMD to Nvidia or was your last card an Nvidia card as well? If you're switching camps there are better ways of cleaning up your system versus the usual install-uninstall you do to ensure that old drivers don't get in the way of the new one.

Mind you sometimes coming from an older driver to a new one (if using an old Nvidia card prior to upgrade) and not properly uninstalling the old rivers causes issues.

Here's a few threads that may help you:

1. Nvidia driver cleanup - HERE

2. AMD Driver Cleanup - HERE

I hope this helps!
Edited by mark_thaddeus - 11/3/13 at 9:45pm
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by mark_thaddeus View Post

Are you switching from AMD to Nvidia or was your last card an Nvidia card as well?

My last card was a GTX 560 Ti 448 Cores.
post #4 of 4
Try and use the Nvidia cleanup guide first and then report back here to see if that's the cause of the issues you're encountering.
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Audio glitches and system hang since getting new GPU