Overclock.net › Forums › Intel › Intel CPUs › Help with 4770K and Maximus VI Formula!
New Posts  All Forums:Forum Nav:

Help with 4770K and Maximus VI Formula!

post #1 of 2
Thread Starter 
I just finished installing a 4770K and a ASUS Maximus VI Z87 Formula. My previous set-up a 3770K and P8Z77 V Pro kept a constant idle usually less than 40 C @ 3.9GHZ with fans on high. Now my new set up is idling at 67 C @ 3.5 GHZ. Right now i am currently using the stock fan as i start putting together my liquid cooling. I have no idea why its idling so high.


Even weirder is that the ASUS utility and XTU report different temps. I am starting to wonder if maybe pins were bent when i got it or if there is a faulty temp sensor. Either way i am looking for some insight.

Thanks!

post #2 of 2
Could be faulty sensor, could be the stock cooler isn't making any contact. Could just be the fact that it's Haswell. Only thing is that most people are idling 50C with a 4770k and a stock cooler; not close to 70C like you. I would just try to get something better for the mean time, even like a decent $20 air cooler if it's going to take you some time to get your loop together. Because if is idling at almost 70C under load it's going to be way too high and will probably throttle a lot or simply shut off because of being over 100C

Use a program like Real Temp, will give you a more accurate reading.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help with 4770K and Maximus VI Formula!