post #1 of 1
Thread Starter 
I just finished reinstalling windows 7 pro (64-bit) due to some issues with backups, and I seem to be having an issue with the NVidea Control Center. All I have installed thus far is windows and drivers, no software (other than control center) and no windows updates (or at least very few, only the ones that were able to sneak in).

I'm using 2 x EVGA GTX460, and when I went to try and enable SLI in control center, It won't launch. I have tried to launch it directly from the .exe file, no luck. The only way I can launch it is if I physically remove the second card from the computer. Then contral center works no problem. But as soon as I put it back in, the problem persists.

Device manager recognizes both cards. I have tried uninstalling all NVidea software/drivers and clean reinstalling. Tried removing the SLI bridge. Even disabling the second card in device manager.

Does anyone have any clue what's going on here? I have exhausted everything I can think of. And I know this was working prior to the reinstall