Overclock.net › Forums › Graphics Cards › NVIDIA › help with 7900gt voltmod
New Posts  All Forums:Forum Nav:

help with 7900gt voltmod

post #1 of 3
Thread Starter 
I just voltmoded my card to 1.45V. I plugged everything back in, when windows started an nvidia message popped up about not enough power. Now I can't OC in either coolbits or ATItool.(automatically goes back to stock settings)

I couldn't get a reading on my multimeter with the PC on. Does the monitor have to be plugged in too??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty165 @2.5GHz (1.27v) A8N32-SLI Deluxe XFX 2x7950GT SLI 1GB Corsair CMX3200 
Hard DriveOptical DriveOSMonitor
250GB WD SATA Pioneer DVR-108A WindowsXPSP2 Samsung 226bw 
PowerCase
Antec NEO 550W SilverStone 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty165 @2.5GHz (1.27v) A8N32-SLI Deluxe XFX 2x7950GT SLI 1GB Corsair CMX3200 
Hard DriveOptical DriveOSMonitor
250GB WD SATA Pioneer DVR-108A WindowsXPSP2 Samsung 226bw 
PowerCase
Antec NEO 550W SilverStone 
  hide details  
Reply
post #2 of 3
Try takin some of the graphite off the vmod, and see if it helps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 (LL629A) DFI BLOOD IRON P35-T2RL Diamond HD3870 GSkill ( 2x1G) DDR2-800 HZ's 
OSMonitorKeyboardCase
Windows XP Home (OEM) Sceptre 22" + Sceptre 20" Logitech G15 XG VIPER ( hey, it was free.) 
Mouse
LOGITECH MX518 
  hide details  
Reply
post #3 of 3
Thread Starter 
Well I erased and reapplied the ink, this time only to 1.4V. All is good and my clocks are now 635/850!

When I get my WC setup Ill bump up to 1.55V.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty165 @2.5GHz (1.27v) A8N32-SLI Deluxe XFX 2x7950GT SLI 1GB Corsair CMX3200 
Hard DriveOptical DriveOSMonitor
250GB WD SATA Pioneer DVR-108A WindowsXPSP2 Samsung 226bw 
PowerCase
Antec NEO 550W SilverStone 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty165 @2.5GHz (1.27v) A8N32-SLI Deluxe XFX 2x7950GT SLI 1GB Corsair CMX3200 
Hard DriveOptical DriveOSMonitor
250GB WD SATA Pioneer DVR-108A WindowsXPSP2 Samsung 226bw 
PowerCase
Antec NEO 550W SilverStone 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › help with 7900gt voltmod