Overclock.net › Forums › Graphics Cards › AMD/ATI › Gigabyte 7970 GHZ with 120 hertz monitor. Have flickering problems.
New Posts  All Forums:Forum Nav:

Gigabyte 7970 GHZ with 120 hertz monitor. Have flickering problems.

post #1 of 3
Thread Starter 
I seem to have flickering problems when I'm on 120 hertz monitor from BenQ. It seems to have a lot less when I'm just on the desktop but when I'm on firefox it happens a lot more. But it does happen when I'm not on firefox. Any way to fix this>
X-Burner v4
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Haswell Asrock Z87 Extreme6  EVGA GeForce GTX690 Signature  Mushkin Enhanced Redline 16GB DDR3 1600 Cas7  
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 256GB 2x Samsung 830 256GB Crucial M4 256GB 3x SAMSUNG Spinpoint F3 HD 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1TB  SAMSUNG 24X DVD±R DVD Burner  Corsair H80i (Push/Pull) Windows 8.1 Professional 
MonitorKeyboardPowerCase
AOC i2757FH Ducky Zero Shine w/ Nyan Cat Corsair 1200AX Silverstone FT04B-W 
MouseMouse PadAudioAudio
Razer Deathadder Chroma  Steelseries Qck Mass Fiio E9/Fiio E17 Dock  Beyer Dynamic DT 990 Premium 600 OHM 
Audio
Creative GigaWorks T40 Series II 2.0  
  hide details  
Reply
X-Burner v4
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Haswell Asrock Z87 Extreme6  EVGA GeForce GTX690 Signature  Mushkin Enhanced Redline 16GB DDR3 1600 Cas7  
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 256GB 2x Samsung 830 256GB Crucial M4 256GB 3x SAMSUNG Spinpoint F3 HD 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1TB  SAMSUNG 24X DVD±R DVD Burner  Corsair H80i (Push/Pull) Windows 8.1 Professional 
MonitorKeyboardPowerCase
AOC i2757FH Ducky Zero Shine w/ Nyan Cat Corsair 1200AX Silverstone FT04B-W 
MouseMouse PadAudioAudio
Razer Deathadder Chroma  Steelseries Qck Mass Fiio E9/Fiio E17 Dock  Beyer Dynamic DT 990 Premium 600 OHM 
Audio
Creative GigaWorks T40 Series II 2.0  
  hide details  
Reply
post #2 of 3
Thread Starter 
I found a video at youtube and it seems to work: http://www.youtube.com/watch?v=AAHc7Ha3y0E&feature=youtu.be

What do you guys think?
X-Burner v4
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Haswell Asrock Z87 Extreme6  EVGA GeForce GTX690 Signature  Mushkin Enhanced Redline 16GB DDR3 1600 Cas7  
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 256GB 2x Samsung 830 256GB Crucial M4 256GB 3x SAMSUNG Spinpoint F3 HD 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1TB  SAMSUNG 24X DVD±R DVD Burner  Corsair H80i (Push/Pull) Windows 8.1 Professional 
MonitorKeyboardPowerCase
AOC i2757FH Ducky Zero Shine w/ Nyan Cat Corsair 1200AX Silverstone FT04B-W 
MouseMouse PadAudioAudio
Razer Deathadder Chroma  Steelseries Qck Mass Fiio E9/Fiio E17 Dock  Beyer Dynamic DT 990 Premium 600 OHM 
Audio
Creative GigaWorks T40 Series II 2.0  
  hide details  
Reply
X-Burner v4
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K Haswell Asrock Z87 Extreme6  EVGA GeForce GTX690 Signature  Mushkin Enhanced Redline 16GB DDR3 1600 Cas7  
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 256GB 2x Samsung 830 256GB Crucial M4 256GB 3x SAMSUNG Spinpoint F3 HD 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black 1TB  SAMSUNG 24X DVD±R DVD Burner  Corsair H80i (Push/Pull) Windows 8.1 Professional 
MonitorKeyboardPowerCase
AOC i2757FH Ducky Zero Shine w/ Nyan Cat Corsair 1200AX Silverstone FT04B-W 
MouseMouse PadAudioAudio
Razer Deathadder Chroma  Steelseries Qck Mass Fiio E9/Fiio E17 Dock  Beyer Dynamic DT 990 Premium 600 OHM 
Audio
Creative GigaWorks T40 Series II 2.0  
  hide details  
Reply
post #3 of 3
That's an old fix. People used that fix to force the card to run at 3d speeds at all times (even on the desktop) to stop games that didn't load the GPU much, from running improperly at 2D clocks (300/150). It seemed to affect ghz edition "boost" cards more than non ghz edition cards, though.

BOTH cards still had the UVD hw accelerated video "scrambled screen" bug that would happen *IF* and ONLY IF the video RAM speed switched from 3D (overdrive when set higher than the default, but NOT default) speed down to UVD clocks (501/1375 or 501/1500). At <144 hz (but sometimes at 120hz on older monitors), that bug would only trigger on the desktop (idle ->videos) if the card were running at 501 MHz/1375 (or 1500) in DESKTOP mode, and you used OVERDRIVE to overclock the RAM speed. It would never happen if your 2d speeds were 300/150, unless you were playing a suspended (alt tabbed) game which kept the memory overclock intact on alt tab, then you tried to watch a HW accelerated video...

Wonder if it happens on 290/290x cards....
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Gigabyte 7970 GHZ with 120 hertz monitor. Have flickering problems.